1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Domänenanmeldung der Clients scheitert - manchmal

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von waltergropius, 04.04.06.

  1. hallo
    wir sitzen hier vor einem xserve (tiger 10.4.5). dieser steht in unserer schule und soll uns diverse dienste bereitstellen. wenn ich meine windows clients an die domäne anmelden will, kommt manchmal die fehlermeldung das die domäne nicht verfügbar sei. im server admin stehen aber alle lichter auf grün und der domänen dienst läuft fehlerfrei.
    das gleiche problem tritt auch ab und zu bei dem einloggen einzelnen user auf, die sich an einem an die domäne angemeldeten client anmelden wollen. es ist absolut nicht nachvollziehbar, woran das liegen könnte.
    falls ihr also eine idee habt, laßt es uns einfach wissen. das wäre sehr nett...

    ciao
     
  2. Larix

    Larix Gast

    Stellt der OS X Server auch den DNS Dienst?
    Idee meinerseits: Den Hauseigenen DNS mal in den Clients einstellen.

    So funktioniert es unter Windows bei einer Windows Active Directory.

    Larix
     
  3. antonio_mo

    antonio_mo Gast

    Hallo,

    hat jemand von euch zufällig Infos (als PDF?) wie ich auf einem OSX Sever eine Domäne einrichten kann?
    Mein Admin auf der Arbeit hat mich erst letztens damit konfrontiert und ich weiss ehrlich gesagt nicht gerade viel darüber daher meine Frage an euch!

    Sonnige Grüße

    antonio
     
  4. antonio_mo

    antonio_mo Gast

    Ja super das werde ich mir jetzt mal genauer durchlesen, vielen Dank.
     

Diese Seite empfehlen