1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DISTILLER PROBLEM unter OSX 10.4.9

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Paddy71, 28.03.07.

  1. Paddy71

    Paddy71 Gast

    Hallo alle zusammen,

    es geht um ein offenbar nicht ganz unbekanntes Problem, zudem es versch. Forenbeiträge gibt, ich aber keine endgültige Lösung ausfindig machen konnte.

    Acrobat Distiller:


    Ich kann eine Postscript Datei in den überwachten Ordner legen oder auf den Distiller ziehen.
    Dieser rechnet dann auch...im Protokoll steht meiner Meinung nach nix Verwerfliches.

    Da steht u.a. die Quelle, wo die PS Datei her ist...und wohin der das PDF legen will.

    Aber: Im Ausgangsordner ist nur die dorthin verschobene Postscript Datei, von dem angeblich erzeugten PDF keine Spur.

    Zumal hat mein Distiller dann die Eigenart, kurz nach Abschluss (ca. 2-3 Sekunden) nochmal anzuspringen (Wasserballsymbol für Rechenoperation) und adhoc abzustürzen.

    Wenn ich die Tastenkombination für "Sofort Beenden" wähle, steht da noch: Das Programm Distiller reagiert nicht.


    Bis auf den Absturz am Ende der ganzen Operation, was er anscheinend nur bei mir macht, scheint es das Problem mit dem nicht erstellten bzw. unsichtbaren PDF öfter zu geben.

    Leider, wie gesagt, hören die Therads oft vor der Lösung auf..
    o_O


    Nur so erste Hinweise wie: Zu lange Dateinamen, Leerzeichen etc. in den Bezeichnungen von Dateien und LAufwerken prüfen (hab ich),
    Prüfen, ob distiller die Rechte besitzt, auf besagtes Ziellaufwerk zu schreiben, etc.

    Wie ich diese Rechte zuweise bezw. überprüfe weiß ich auch nicht, allerdings verschiebt er ja auch brav dei Poistscript Datei dorthin, also sollte er das mit dem PDF doch auch tun können.

    Ferner zeigt das Info-/ Protokollfenster noch einen ominösen Error in Bezug auf JDF-INIT failed, JDF Output disabled....

    aber auch das sagt mir nichts..und das steht immer dar, sobald ich das Programm starte.

    Vielleicht ist hier ja auch schon der Hund begraben…

    Also: Wer kennt das Problem..und wer weiß, was man tun kann?


    Danke vielmals vorab

    Paddy

    hier noch Links:

    http://www.apfeltalk.de/forum/qxp-4-11-a-t45724.html


    http://www.mediengestalter.info/for...lem-mit-pdf-erstellung-aus-quark-65967-1.html

    http://www.macuser.de/forum/archive/index.php/t-107492.html
     
  2. Parkaboy

    Parkaboy Gast

    Hallo Paddy,

    so kenne ich das Problem nicht. Habe mir nur gerade folgendes überlegt: Versuch doch mal ohne den Überwachten Ordner zu arbeiten. Also .ps-Datei auf den Schreibtisch ziehen und manuell in den Distiller ziehen.

    Aber mal ein paar grundsätzliche Fragen: Welche Acrobat Version benutzt du? Aus welchem Programm schreibst du die .ps-Datei? Und welches Mac OSX benutzt du?

    Viele Grüße
    Martin
     
  3. Paddy71

    Paddy71 Gast

    Hi,...

    also das mit dem direkt reinziehen ahbe ich auch schon erfolglos probiert.

    Gleiches Ergebnis.

    Benutze Distiller 6.0 und OSX 10.4.9

    Die .PS Dateien wurden aus Freehand in 2 Versionen gerechnet:
    Einmal mit Distiller PPD, einmal mit Adobe PDF.

    Wie Ihr an den Links unten sehen könnt, bin ich wohl nicht der erste,
    dem das passiert.

    Hatte bislang eben immer noch unter OS 9 gearbeitet und Mit OSX nur gespielt,
    eben wegen dem ganzen Ärger, den ich schon irgendwie erwartete.

    Nur jetzt, mit neuem Intel Mac, musste ich wohl Farbe bekennen.

    Habe gestern schon geschlagene 8 Std,. gebraucht um rauszufinden, wie man so ne blöde Postscript Datei überhaupt generiert und wohin ich die PPDs lege.
    (Stichwort Virtueller Drucker anlegen und so Scherze).

    Früher 3 Minuten...jetzt eben Tagesprojekt…nun denn…

    Aber jetzt klappert das ja, sofern ich den Distiller in den Griff bekomme.

    Wie oben beschrieben: Die Postscriptdateien sind in Ordnung, hat eine Druckerei auch mal probeweise durch den Distiller gejagt und ein PDF generiert. GING!

    Also: Wer kennt das Prob?

    Wenn nicht installiere ich morgen den Distiller neu...aber das isses bestimmt auch nicht..hat schonmal ein Kollege vor mir versucht...:-[
     
  4. Paddy71

    Paddy71 Gast

    ....

    ....schieb....

    :innocent:
     
  5. onyx

    onyx Stechapfel

    Dabei seit:
    15.02.06
    Beiträge:
    163
    Guten Morgen,

    vor einiger Zeit trat dieses Problem bei mir genauso auf! Also, d.h. einwandfreies PS zum erzeugen eines PDF. Distiller rattert los und der Zielordner ist leer! Bätsch!
    Meine Lösung: sowohl PS als auch PDF auf dem Schreibtisch liegen lassen und erzeugen! Nach diesem Vorgang die Dateien in die entsprechenden Ordner verschieben oder kopieren.
     
  6. Paddy71

    Paddy71 Gast

    Also...

    ..da man ja bei solchen Probs möglichst auch alles reinschreiben soll, was man inzwischen so rausgefunden hat, hier mal ein kleines Update...

    Fehler 1: Anzeige bei Programmstart:
    Acrobat Distiller 6.0
    Started: Donnerstag, 29. März 2007 at 9:05 Uhr
    Adobe PostScript software version: 3015.102
    CID support library initialization completed.
    %%[ Warning: JDF - Init failed, JDF output disabled. Exception 4, Error 0, Invalid file. ] %%

    Also: Hier war in einem Zielvolume ein Leerzeichen am Anfang des Ordnernamens wohl das Übel. Als ich das weg gemacht hatte, war diese Meldung schonmal weg.

    Manche meinen, mann soll auch nicht zu lange und möglichst unix kompatibele Namen wählen.

    Fehler 2: Unsichtbare bzw. nicht auffindbare PDF Dateien…
    Also, dies ist wohl ein Programm-Bug, der unter ganz bestimmten Umständen auftritt. Auslöser kann wohl auch eine Schrift zuviel oder zu wenig sein, oder fehlerhafte Schrift oder sonstwas ...:mad:

    Löschung der Preferenz Dateien nutze bei mir nix. Erst Neuinstallation und vorheriges Löschen folgender Dateien: Users / library/ application support / adobe/ acrobat/distiller6/ font cache ..und...wahrscheinlich noch wichtiger...

    Computer/ library/ application support / adobe/ acrobat/ AcroENUDistSelfHeal.xml und AcroENUProSelfHeal.xml sowie RdrDEUSelfHeal.xml

    Jedenfalls gings dann, bis ich 2 Stunden später mal meine Schriften näher unter die Lupe nahm, viel ausmistete, nur das nötigste aktivierte, doppelte weitestgehend löschte... danach wollte er mal wieder nimmer.

    Das gleiche Spiel von vorne...kurz vor der Verzweiflung die oben genannten selfheal Dateien gelöscht und neu installiert....jetzt geht er wieder.

    Ich nehme wohl an, da xml Dateien ja immer irgendwelche Datenbanken und Infos beherbergen...und Acrobat sich damit irgendwie selbst heilen will, wenn er was verändert vorfindet - das aber unter osx nicht richtig klappt (zumindest ab 10.4),
    dass er sich dann abschießt.

    Also momentan geht's wieder und ich hoffe, das bleibt dann auch so…
     

Diese Seite empfehlen