1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Die Uhr spinnt!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Moeri, 06.03.07.

  1. Moeri

    Moeri Pferdeapfel

    Dabei seit:
    29.10.06
    Beiträge:
    80
    Ich habe bei meinem OS das Problem, das die Uhr oben rechts spinnt, denn sie ist immer eine Stunde voraus. Also um z.B 20:00 zeigt sie 21:00 an. Ich habe auch die richtige Zeitzone eingestellt (Genf - Schweiz) (wiso Genf? Bern ist doch die Hauptstadt). Und auch wenn ich "Datum und Uhrzeit autom. einstellen" deaktiviert habe und die richtige Uhrzeit angebe, springt sie plötzlich wieder eine Stunde vor. Das ist manchmal sehr iritierend....

    Habt ihr dieses Problem auch und wisst ihr woran dies liegt?
     
  2. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    hast du bootcamp auch noch laufen??? bei mir war es immer so, wenn ich das OS gewechselt habe...
     
    Moeri gefällt das.
  3. Moeri

    Moeri Pferdeapfel

    Dabei seit:
    29.10.06
    Beiträge:
    80
    Ja das hab ich. Da fällt mir auch ein das ich kurz bervor ich bemerkt habe das die Uhr wiedermal spinnt mit BootCamp gespielt hab...daran wirds wohl liegen.
    Aber weshalb passiert so etwas? Auf Win bleibt die Uhr dauerhaft gleich....
     
  4. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    das ist ne gute frage... ich weiß leider auch nicht warum das passiert...

    parallels finde ich eigentlich besser als bootcamp --

    vlt. weiß einer ja warum die uhrzeit immer wechselt. würde mich auch interessieren.
     
  5. yoshi007

    yoshi007 Manks Küchenapfel

    Dabei seit:
    02.12.06
    Beiträge:
    11.291
    bei mir ist das manchmal bei langem ruhezustand so!
    einfach eine minute warten,bischen rumklicken und es geht wieder!
     
  6. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    das ist glaub ich ein fehler in bootcamp:
    bei der installation von windows musst du ja irgendwann die zeit eingeben und die ist aus irgendeinem grund eine stunde zurück - wenn man das auf die richtige zeit stellt (so wie ich das anfangs auch gemacht habe) wird bei einer internetverbindung unter windows die zeit jedes mal vorgestellt und unter mac immer wieder zurückgestellt... (bei automatischer uhr)

    das vorstellen unter windows lässt sich nicht in den systemeinstellungen abschalten - es gibt in der registry einen eintrag, der eine .exe startet, die von apple mit den macintosh drivers installiert wird - einfach diesen registry-eintrag entfernen und windows stellt die zeit auch bei einer internetverbindung nicht mehr vor (hängst unter win dann natürlich immer eine stunde zurück)...

    das problem lässt sich also nur vermeiden, wenn man es weiß und bei der installation von windows die vorgeschlagene zeit NICHT korrigiert...


    -me
     
  7. Silver111

    Silver111 Reinette Coulon

    Dabei seit:
    25.12.06
    Beiträge:
    944
    time.euro.apple.com zur Synchronisation in den Clock Einstellungen übernehmen. Bei mir hats geholfen.
     
  8. Fullspeedahead

    Fullspeedahead Strauwalds neue Goldparmäne

    Dabei seit:
    26.05.06
    Beiträge:
    634
    bei mir taucht dieses Problem auch jedesmal auf wenn ich zuvor in Windows mit Bootcamp war. Ist wohln Bug aber solangs so ein Bug ist kann ich damit leben.
    Ist ja schließlich auch noch Beta und das Final kommt ja dieses Jahr noch ;).
     
  9. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Windows nimmt halt an, dass die Uhrzeit in der Hardwareuhr der lokalen Zeit entspricht. Mac OS X erwartet aber stattdessen GMT. Man kann entweder die Zeitzone unter Windows verstellen (auf Moskau) oder Windows dazu zwingen, die Hardwareuhr ebenfalls als GMT zu interpretieren. Hierzu muss man in der Windows-Registry das DWORD
    Code:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation\RealTimeIsUniversal
    auf "1" setzen (Quelle). Ist aber glaube ich undokumentiert.
     
  10. Benni013

    Benni013 Idared

    Dabei seit:
    06.03.07
    Beiträge:
    25
    Also bei mir springt die Uhr auch sehr oft egal ob ich manuel oder über die Server einstelle.

    BootCamp hab ich auch aber ich benutze es fast nie. Ich kann auch kein besonders Muster erkennen, es ist einfach so das ich mir manchmal denke das da was nciht stimmt und dann vergleich ich die Uhr. Machmal komme ich auch zu früh zu treffen weil die Uhr springt immer eine Stunde vor wenn Sie was macht!!! (Das is dann ärgerlich!!!
     
  11. H3NK

    H3NK Stechapfel

    Dabei seit:
    01.08.06
    Beiträge:
    161
    ich hatte das problem bin aber seit einem monat nich mehr in bootcamp oder besser ghesagt windows gewesen weil ich es neu installieren muss hab unter system einstellungen und dann auf uhr und hab das da immer wieder richtig gemacht......
     
  12. Moeri

    Moeri Pferdeapfel

    Dabei seit:
    29.10.06
    Beiträge:
    80
    Vielen Dank für eure vielen Antworten! Liegt devinitiv an BootCamp da ich vorhin auch wieder Win gestartet hab und dann war bei MacOSX die Uhr wieder ne Stunde vor.
     
  13. Benni013

    Benni013 Idared

    Dabei seit:
    06.03.07
    Beiträge:
    25
    Es liegt nicht devinitiv an Boot Camp ich benutze es nie und die Uhr stellt sich trotzdem vor.
    Es scheint da zwar einen zusammenhang zu geben aber es liegt nicht nur daran
    Hab ich ja schon erwähnt.

    Mfg

    Benni
     

Diese Seite empfehlen