1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

DHCP ist krank?!

Dieses Thema im Forum "Sonstige" wurde erstellt von obstbauer, 02.02.06.

  1. obstbauer

    obstbauer Weisser Rosenapfel

    Dabei seit:
    09.09.04
    Beiträge:
    792
    ich habe hier das problem das mir der dhcp eines telekom dsl-wlan routers
    keine gescheite ip gibt sodas es mir verwährt ist ins netz zu gehen.
    also über wlan gibt es keine ip und in den einstellungen im kontrollfeld
    ist bei router die mir zugeweisenen ip meines rechners angegeben,
    das kann ja nicht gehen.

    sobald ich aber das ethernet kabel einstecke und auf den router über ethernet
    zugreife funktioniert die dhcp verbindung einwandfrei und es gibt eine ordentliche ip und die richtige netmask wird angezeigt alles top aber mit wlan, kein chance...!

    ich habe hier folgendes setup:

    -cisco aironet 340 PC-Card
    -telekom router Speedport 500W
    -mac os 9.2.2 (notlösung)

    kann mir da jemand einen tip geben wie ich rausfinden kann warum das mit der
    wlankarte nicht funzt?

    obstbauer
     
    #1 obstbauer, 02.02.06
    Zuletzt bearbeitet: 02.02.06
  2. siff

    siff Süsser Pfaffenapfel

    Dabei seit:
    19.07.04
    Beiträge:
    674
    Moin,

    wenn der DHCP-Server des Routers für alle Schnittstellen aktiv ist (darauf deutet das Verhalten des Routers am LAN-Port hin), dann liegt das Scheitern der Verbindung wahrscheinlich an der Konfiguration der WLAN-Verschlüsselung. Hier würde ich nochmal genau überprüfen, ob alle Parameter bei beiden Geräten korrekt konfiguriert sind.

    Gruß,
    siff
     

Diese Seite empfehlen