1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

DHCP funktioniert mit WEP nicht

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Deviam, 12.10.06.

  1. Deviam

    Deviam Erdapfel

    Dabei seit:
    12.10.06
    Beiträge:
    2
    hallo zusammen.
    ich komme bei folgendem problem nicht weiter. Habe in meiner WG nen alten 3Com Router und nen D-Link Access-Point. Alles funktioniert wunderbar wenn das Netz unverschlüsselt ist. Sobald ich jedoch irgendeine Art verschlüsselung einschalte teilt meinem Macbook der Router keine IP mehr mit und ich komme nicht ins netz. Beim Toschiba-laptop von meinem Mitbewohner ist das aber kein Problem.
    Naja hab ich mir gedacht, gibst du die IP halt manuell an. Gedacht getan: Der Netzwerstatus sagt auch, das alles super ist und ich internet habe. De Facto ist aber kein netz da. Ich hab auch schon versucht das DHCP vom Router auszuschalten und stattdessen das DHCP vom Accespoint zu nehmen, aber das hat garnicht funktioniert. weder auf der DOSe noch auf meinem Macbook. nu bin ich Ratlos. ich würd mein Netz doch ganz gerne verschlüsseln.
    Ich hoffe mir kann jemand helfen.
    Chao Deviam
     
  2. robfortwo

    robfortwo Granny Smith

    Dabei seit:
    07.09.06
    Beiträge:
    17
    Noch ein Leidensgenosse. Ich würde dir gerne einen Rat geben, bin aber auch noch auf der Suche wie ich mein MacBook via Airport und D-Link zusammenbringe. Am Anfang ging es Problemlos mittels WEP-Verschlüsselung. Dann kam letzte Woche ein Update um die Ecke und seit dem klappt nichts mehr. Mittlerweile habe ich gehört, das man von der WEP-Verschlüsselung sowieso Abstand nehmen sollte, weil nicht sicher genug. Jetzte sitze ich jeden Abend stundenlang dran und versuche wieder eine Verschlüssunlung hinzubekommen - leider immer noch ohne Erfolgt. Auf jeden Fall solltest du dich schonmal mit WPA 128bit Verschlüsselung anfreunden - die schein sicher zu sein. Ohne Verschlüsselung komme ich prima ins Netz...aber das will ich nicht mehr lange so weitermachen... Ciao
     
  3. Deviam

    Deviam Erdapfel

    Dabei seit:
    12.10.06
    Beiträge:
    2
    WPA Verschlüsselung ist so ne sache. das kann man bei meiner alten accespointmöhre garnicht einstellen. vielleicht muss ich mir einfach mal ein firmwareupdate organisieren. gibts da epfehlungen?
     
  4. robfortwo

    robfortwo Granny Smith

    Dabei seit:
    07.09.06
    Beiträge:
    17
    ...kann ich dir leider keine Aussage zu treffen. Mein MacBook mit OS 10.4.6 unterstützt auch WPA...WPA2 u.w. Aber ich habe es ja selbst noch nicht hinbekommen. Vielleicht gelingt es mir übers Wochenende...
     

Diese Seite empfehlen