1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Devolo Dlan spinnt!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von msc-econ, 23.02.07.

  1. msc-econ

    msc-econ Tokyo Rose

    Dabei seit:
    12.07.05
    Beiträge:
    67
    Hallo! Ich habe ein etwas komisches Problem und ich bin mir nicht sicher, ob mir dabei jemand helfen kann.
    Bei uns im Haus teilen wir uns eine DSL-Leitung. Aufgrund massiver Betondecken ist die Wlan-Empfangsstärke (DSL-Modem ist eine Fritzbox Wlan 5070 Fon) bei mir im 2.OG nicht mehr gut (das 12" G4 ist aber auch wirklich nicht für seine Empfangsstärke bekannt!! :( ) Deshalb arbeiten wir mit einem Devolo MicroLink dlan Ethernet über das Stromnetz im Haus. Das ist zwar nicht blitzschnell, aber für DSL reicht es allemale. An das dlan ist dann per Ethernet eine Airport Express angeschlossen und ich habe somit in der kompletten 2. OG ein schönes kleines Airport-Netzwerk. Soweit so gut. Das ist das Setup mit dem ich seit ein einiger Zeit sehr problemlos arbeite und die Komponenten (dlan und Airport Express) sind schön hinter dem Sofa versteckt. Jetzt haben wir uns einen Laserdrucker geleistet und was liegt da näher als diesen über die Airport in das Netzwerk einzubinden? Und hier fängt das Problem an:
    Um das machen zu können, müssen die Airport und das dlan an andere Steckdosen. Sobald das dlan allerdings an eine andere Dose kommt fängt die Internetverbindung an Probleme zu machen. Je nach dem wo ich das dlan anschließe ist die Netzverbindung gleich Null oder so schwach, dass zwar Dinge wie iChat eine Verbindung bekommen, aber mehr als das ist nicht drin! Kommt das dlan wieder in seine alte Steckdose funktioniert wieder alles!??! (Übriegens: an dem Gegenstück zum dlan, das per Ethernet am DSL-Modem (Fritzbox) hängt hat und wird sich nichts ändern).

    Hat da irgendjemand eine Idee warum das dlan anscheinend nur an einer einzigen Steckdose funktioniert? Vielleicht sollte ich sagen, dass die Steckdose an der es funktioniert, keine besondere ist. Um genau zu sein ist es sogar ein Mehrfachstecker (ich weiß sollte man eigentlich nicht mit einem dlan machen, funktioniert aber wunderbar!)! Ich habe etwa ein halbes Dutzend Steckdosen ausprobiert, aber es geht nur an der einen an der es schon immer war anständig!

    Ich bin etwas ratlos und für jede Hilfe dankbar!!
     
  2. iBooker

    iBooker Querina

    Dabei seit:
    09.11.06
    Beiträge:
    185
    AFAIK ist DLAN nur stabil, wenn sich beide DLAN-Stecker im gleichen Stromkreislauf befinden.

    Gruss
    iBooker
     

Diese Seite empfehlen