1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Dashboard Problem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von iMacBook, 19.08.07.

  1. iMacBook

    iMacBook Adams Apfel

    Dabei seit:
    05.11.06
    Beiträge:
    512
    Hallo
    Seit vorhin zeigt die Aktivitätsanzeige an, dass das Dashboard 99% Cpu Auslastung erzeugt.(siehe Anhang)
    Der Mac ist wirklich sehr langsam, nicht die Zahlen sind falsch.
    Warum aber erzeugt das Dashboard 99% Cpu Auslastung?
    Ich habe auch schon alle Widgets aus dem Dashboard entfernet, nichts ändert sich.
    Bitte helft mir!
    Gruß iMacBook
     

    Anhänge:

  2. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Ein Programm DashboardClient, das über Rosetta läuft, gibt es bei mir gar nicht.o_O
     
  3. iPhreaky

    iPhreaky Wilstedter Apfel

    Dabei seit:
    28.10.06
    Beiträge:
    1.927
    Moin,

    naja, 99% geht ja noch, im Prinzip kann dein MacBook ja 200% leisten - trotzdem sind knapp 100% Auslastung für das Dashboard zuviel, klar.

    Meine Tipps wären:
    - Alle Widgets aus dem Dashboard entfernen (nicht löschen - nur an dem Kreuzchen schließen;))
    - Widgets, die du in letzter Zeit installiert hast, komplett löschen (in der Widget-Übersicht)
    - Neu starten

    Oder anderer Vorschlag:
    - Benutzername~Library~Widgets öffnen
    - Widgets auf deine externe HD ziehen
    - Widgets löschen
    - Neu starten

    Viel Glück;)
     
  4. iMacBook

    iMacBook Adams Apfel

    Dabei seit:
    05.11.06
    Beiträge:
    512
    Fehler gefunden!
    Das zuvor installierte YouTube® Widget gelöscht, alles wieder in Butter!
    Vielen Dank für die Hilfe!
     
    JuvenileNose gefällt das.
  5. iPhreaky

    iPhreaky Wilstedter Apfel

    Dabei seit:
    28.10.06
    Beiträge:
    1.927
    Gern geschehen und schönen Abend noch!;)
     
  6. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    So, ich hab leider das selbe Problem. Nur gibts bei mir gleich vier Prozesse namens DashboardClient und wenn ich einen davon beende startet er gleich wieder neu. Das sieht dann so aus:

    [​IMG]

    Ich habe schon alle Widgets komplett gelöscht die ich in letzter Zeit installiert habe. Hat nichts gebracht. Auch hab ich mit Onyx schon das Dashboard beendet. Aber immer wenn ich es dann wieder starte sind die vier Prozesse wieder da und verursachen zusammen 100% CPU-Last.

    Was kann ich noch machen? :(
     
  7. anxtfux

    anxtfux Grahams Jubiläumsapfel

    Dabei seit:
    14.12.06
    Beiträge:
    104
    Hallo, mir geht's wie Juuro, ich habe auch vier Prozesse des DasboardClients laufen, nur nutzen sie bei mir kaum CPU "nur" physikalischen Speicher - das heißt mein Dashboard benötigt 200 MB RAM! Und es nützt nichts wenn ich Widgets schließe. Ein leeres Dashboard nutzt noch immer ca. 80 MB.
     
  8. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Mein Dashboard hat grade drei Widgets und nutzt gute 26 MB Ram.

    Für mein problem habe ich übrigens noch keien Lösung gefunden. Es ist grade reines Glück, dass das mit den drei Widgets funktioniert. Wenn ich welche dazu tu dreht irgendwann die CPU hoch... :(
     
  9. anxtfux

    anxtfux Grahams Jubiläumsapfel

    Dabei seit:
    14.12.06
    Beiträge:
    104
    @Juuro:

    Seit der Rückspielung eines SuperDuper! Clones dreht mein Dashboard speichermässig frei - zuvor hatte ich die gleichen Widgets und die haben zusammen ca. 80 MB "verbraucht".

    Die Speicherbelegung schwankt auch von Mal zu Mal von ca 130MB bis 200MB, im Moment sind es "nur" 158 MB. Die Werte gibt mir das Dashquit Widget aus, aber wenn ich die 4 DashboardClient Prozesse addiere kommt etwa dieser Wert heraus: 1. Prozess=30 MB, 2. Prozess=40MB, 3. Prozess=41MB, 4. Prozess=49MB.

    Das ist doch sch...ade!
     
  10. anxtfux

    anxtfux Grahams Jubiläumsapfel

    Dabei seit:
    14.12.06
    Beiträge:
    104
    ERGÄNZUNG: ... die Prozessorlast ist aber meist bei allen ungefähr 0 % bis 10 %, aber meist bei 0 %.
     
    #10 anxtfux, 16.04.08
    Zuletzt bearbeitet: 16.04.08

Diese Seite empfehlen