1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Core Audio Problem mit Logic

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von viza, 19.06.06.

  1. viza

    viza Gast

    Hallo,

    ich habe einen Mac Mini 1.66 Intel Dual Core mit 1 GB RAM und Logic pro 7.1.2

    nun habe ich ein arrangement mit ca. 7 Midi Spuren und 2 ! Audiospuren (mit div. plugs) doch ein arbeiten ist nicht mehr möglich!!!!

    dauernd "Core audio problemmeldung" die festplatte ist zu langsam oder das system ist überlastet.... kann das sein? ist es wirklich so das der interne audiochip diese infos nicht verarbeiten kann also -> audio interface?

    oder ist es doch ein technischer defekt?

    danke viza
     
  2. viza

    viza Gast

    Logic 7.2.1 natürlich! ;)
     
  3. PatrickB

    PatrickB Rhode Island Greening

    Dabei seit:
    29.10.05
    Beiträge:
    478
    Vielleicht solltest du deinen Audio Buffer etwas größer machen.

    Einstellungen -> Audio -> Treiber -> I/O Puffergröße (jedenfalls findet sich dort die Einstellung unter Logic Express)

    Ausserdem kann man sich in Logic Express (Pro?) mit alt + x die aktuelle CPU / Festplattenauslastung anzeigen lassen, vielleicht hilft dies weiter.

    Grüße, Patrick.
     
  4. viza

    viza Gast

    hat keine wirkung! der fehler kommt immer noch immer an der gleichen stelle wo am meisten signale übereinander laufen!
     

Diese Seite empfehlen