1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Canon Pixma MP780 druckt nicht über Netzerk

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Mekur, 01.10.07.

  1. Mekur

    Mekur Erdapfel

    Dabei seit:
    30.09.07
    Beiträge:
    5
    Hallo

    ich will meinen Drucker MP780 über ein internes Netzerk betreiben. Ich besitze einen Intel Mac-Mini. Dieser ist am Zyxel Router P-335 Plus mit Printserver angeschlossen. Der Drucker hängt am Printserver. Leider wird kein einziges Papier ausgedruckt. Die mitgelieferte Mac-Software des Druckes ist installiert. Der Drucker erscheint jedoch nicht in der Druckerliste des Macs. Wir der Drucker mittels USB kabel direkt am angschlossen geht es. Am Router sind noch Windows PC's angeschlossen.

    Einige Tipps aus dem Forum habe ich ausprobiert, aber keiner hat geholfen. Den Drucker füge ich über das Druker Dienstprogramm dazu. Oben links wähle ich IP-Drucker. Bei gedrückter Alt-Taste wähle ich "Weitere Drcker....". Es öffnet sich ein Fenster in dem die folgenden Angaben gemacht werden müssen:

    - Gerät: Auswahlliste, ich wähle IPP (Internetprinting Protcol) über IPP
    - Gerätename: MP780
    - Geräte URL: ipp://192.168.0.1 (=IP - Adresse des Routers)
    - Druckername: Allgemein

    Dann "Hizufügen". Leider geht dann nichts. Der Druckjob wird zwar an 192.168.0.1 Port 631 hinübergespoolt, aber der Drucker reagiert nicht.

    Wer weiss mir einen Rat, wie ich den Drucker zum drucken überreden kann.

    Vielen Dank
    Gruss Hansruedi
     
  2. Comandore

    Comandore Gast

    haste schonmal probiert den Drucker beim drucken als "Bonjour" Drucker auszuwählen? hat mein Problem damit gelöst....

    Gruß Comandore
     
  3. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Du brauchst einen passenden Treiber, und das Modell muß dann in der Liste korrekt eingestellt sein, Allgemein geht nicht.

    Leider funktionieren die Canon-Treiber nicht per Netzwerk!

    MfG
    MrFX
     
  4. Mekur

    Mekur Erdapfel

    Dabei seit:
    30.09.07
    Beiträge:
    5
    Vielen Dank MrFX für die Info.
    Da bin ich schon sehr enttäuscht von Canon.
    Ja gibt es dann überhaupt einen solchen Treiber und wo? Ich habe den Printfab Druckertreiber gefunden,aber das geht auch nicht.

    Gruss

    Mekur
     
  5. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Evtl. geht es mit Gutenprint, aber da mußt du Abstriche bei der Qualität machen.

    Über eine Airport-Station mit Druckeranschluß würde es übrigens auch mit den Original-Treibern gehen, nur so als Hinweis.

    MfG
    MrFX
     
  6. hover

    hover Auralia

    Dabei seit:
    20.12.05
    Beiträge:
    199
    also wenn es mit Printfab nicht geht, dann überprüfe mal die Einstellungen im Printserver.
    Bei mir funktioniert Printfab super.
     
  7. Mekur

    Mekur Erdapfel

    Dabei seit:
    30.09.07
    Beiträge:
    5
    Hallo Hover

    ich habe verschiedene Einstellungen mit Printfab und Gutenprint ausprobiert, aber es geht nicht.
    Der Druckjob wird geschickt und eine Verbindung zum Drucker hergestellt. Es kommt die Meldung:
    Connecting to 192.168.0.1 on port 631 und dann passiert nichts.
    Für den Printserver habe ich keine Software für Mac, somit kann ich dort keine Einstellungen machen.
    Was hast du für Einstellungen im Druckerdienstprogramm?

    Gruss Mekur
     
  8. hover

    hover Auralia

    Dabei seit:
    20.12.05
    Beiträge:
    199
    Einen Printserver kannst du normalerweise administrieren über die IP im Browser.
    Bei meinem Print-Server kann man z.B. Appletalk aktivieren und einstellen und ob das Datenformat dann ASCII ist oder TBCP oder BCP. Bei mir war es so, daß die Einstellungen TBCP voreingestellt war und der Drucker hat keinen Muckser gemacht. Erst als ich das im Printserver umgestellt habe auf ASCII hat es einwandfrei funktioniert. Weiß nicht ob dir das weiter hilft.
    Bei mir ist es ein Longshine Printserver. Der funktioniert nun klasse in einem gemischten Netzwerk.

    Was mich ein wenig wundert, ist, daß dein Router die gleiche IP haben soll wie der eingebaute Printserver in deinem Router. Besorg dir mal die Anleitung von deinem Gerät.
     

Diese Seite empfehlen