1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brenndauer Audio CDs aus MP3 mit Firewire DVD Brenner

Dieses Thema im Forum "Sonstige" wurde erstellt von kabra, 09.12.06.

  1. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Meine Odyssee bei der Rückgabe eines externen DVD Brenners und wie alles begann.

    Hi,

    ich habe hier ein Problem mit meinem neu erstandenen Firewire DVD Brenner.

    Wenn ich aus MP3s mit Toast (oder auch iTunes) eine Audio CD zusammenbrennen will, dann fängt er einfach nicht an zu brennen. Er bleibt bei "Lead In Schreiben" stecken und macht dann gar nichts. Ich habe mal 15 Minuten gewartet, aber nichts passierte. Daten CDs brennt er hingegen einwandfrei (und wirklich fix).

    Hat vielleicht jemand eine Idee? Patchburn ist installiert (unter OS X 10.3.9) und der Brenner wird in iTunes auch erkannt und unter Toast sowieso. Und die Forensuche habe ich auch schon bemüht, bin aber leider nicht fündig geworden.

    Warum geht es nicht? Bin ich zu ungeduldig? Ich bin für jeden Hinweis dankbar?

    Danke schon mal!
     
    #1 kabra, 09.12.06
    Zuletzt bearbeitet: 24.01.07
  2. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Was für ein Brenner ist denn das ? Ich hatte einmal dasselbe Problem mit einem NEC Brenner, auch mit Patchburn. Hab mir dann einen LG gekauft, jetzt keine Probleme mehr.
    Oft hilft es, wenn man ein Firmware Update des Brenners macht.
    Außerdem zicken viele Firewire-IDE Chipsätze rum, hab dann extra darauf geachtet, dass ich ein Gehäuse bekomme, in dem ein Oxford Chipsatz verbaut wurde.
     
  3. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
  4. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Ich habe den externen DVD Brenner mal an mein iBook angeschlossen, aber das Problem besteht weiterhin. Nur bei Audio CDs. Ich bin echt genervt.

    Leider scheint es Firmware Updates nur für Windows zu geben und das hilft mir dann nicht, weil ich tatsächlich nirgends einen Windows PC stehen habe. (Aber meine Nachbarn haben einen. Ich höre öfter den Start Sound!)

    Hat jemand vielleicht noch einen Vorschlag was ich tun könnte?

    Ich will auch Audio CDs brennen können! Ich mache das sogar gerne!
     
  5. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Schon mal versucht, den Brenner über USB anzuschließen ? Manchmal hilft das.
     
  6. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Witzig, dass Du das schreibst. Just in diesem Moment habe ich das getan, aber er kommt beim Schreiben der Audio CD nicht über das altbekannte "Lead-In Schreiben" hinaus. Sehr schade!
    In der Laufwerksdatenbank habe ich gelesen, dass der Brenner unter Tiger einwandfrei funktionieren soll. Sowohl mit USB als auch mit Firewire. Ich verwende 10.3.9 und das merkwürdige ist ja, dass er Daten auch brennt.

    Es bleibt mir wohl nichts anderes übrig als meinen Windows Nachbarn mal zu behelligen. Mal sehen, ob das hilft, wenn der das Firmware Update für mich gemacht hat.
     
  7. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hört sich ja strange an.
    ist das vielleicht immer das gleich album, das du brennen willst?

    was hast du überhaupt rumstehen?
    ibook, brenner und systemversion wissen wir ja schon...aber sonst nicht viel.

    schon mal das festplattenverzeichnis rep.?
    das system mal optimiert (cocktail und/oder applejack)?

    wenn das alles nichts hilft, würde ich sagen, das der brenner was hat.
    kann ja nicht sein, das der an 2 unterschiedlichen geräten keine musik brennen will.
    zurück damit.

    ich weiß, das es immer wieder probleme mit FW bridges und optischen laufwerken gegeben hat. darum baue ich mir immer meine teile selbst zusammen.
    macpower gehäuse und lite-on brenner.

    hatte noch nie und an keiner kiste brösel.
     
  8. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Der Brenner ist ein LG "GSA-H10N" Multi DVD Brenner in einem Standard 5,25 Zoll Gehäuse. Der eBay Händler hat ihn als Mac-konform beschrieben.

    Hier kann man nachlesen wie sich der Brenner bei diesen Nutzern bewährt hat:
    http://forums.xlr8yourmac.com/drivedb/action.lasso?-search

    Die Firmware Version bei diesen ist übrigens die gleiche wie meine. Das ist wirklich STRANGE und wenn nichts besonderes passiert, dann werde ich den Brenner wohl zurückgeben müssen.

    Zu den Fragen: Ja, das Festplattenverzeichnis ist bereits mehrfach repariert worden und eine Systemoptimierung auch. Ich habe auch nochmal das Comboupdate 10.3.9 draufgespielt, in der Hoffnung, dass es nur ein Firewire Problem des Macs und des iBooks sei. Verbessert hat das nichts.

    Der Fehler tritt bei jeder Audio CD auf, die ich aus MP3s heraus brennen will. Seltsam ist, dass ich den Rohling, der ja eigentlich kaputt sein sollte, danach noch verwenden kann. Komisch, oder? Da ist nix drauf, auch wenn ich 15 Minuten warte. Er fängt dann eben an so ein schabendes Geräusch zu machen, das erst aufhört wenn ich den Brenner abschalte.

    Ach so, meine Windows Nachbarn öffnen übrigens noch nicht die Tür. Vielleicht sind die so nett und helfen mir demnächst mal. Mein direkter Nachbar hat sich als Linux Nutzer entpuppt. So ein Pech! ;)

    Vielleicht hat ja doch noch jemand eine Idee.

    Dank Dir auf jeden Fall für die Tipps, QuickMic!
     
  9. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    kann ja durchaus sein, das der brenner fein ist....aber das gehäuse nicht will.
    welche kiste hast du rumstehen?
    kannst/darfst den brenner ausbauen und intern verbauen?
    (wieder ein grund, warum ich mir alles extra kaufe)
    dann wüsstest du, ob es am brenner liegt.

    und nochmal meine frage.
    welche kiste?
    wieviel ram?
    welcher toast?
     
  10. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Ich habe im Web eine Diskussion gefunden, in der jemand fast das gleiche Problem schildert:

    http://forums.support.roxio.com/lofiversion/index.php/t5495.html

    Ist ganz interessant zu lesen. Die Lösungsvorschläge haben aber nicht geholfen. Und meine Nachbarn suche ich gleich nochmal heim. Vielleicht öffnen die ja mal und sind sogar so nett und machen das Firmware Update für mich. Dann weiß ich es wenigstens.

    Mal sehen...
     
  11. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Also, meine Kisten sind:
    - iBook G3, 900 MHz, 384 MB RAM
    - iMac G3, 450 MHz, 256 MB RAM

    Ich brenne unter der Toast Version 6.07 (ist eine Lite Version)

    Das Sytem auf beiden Macs ist ein OS X 10.3.9 (schön gewartet, alles funktioniert)

    Ich darf den Brenner leider nicht aus dem Gehäuse nehmen, da dann die Gewährleistung des Händlers erlischt. Leider. Er ist versiegelt. Insofern kann ich da leider nichts machen.

    Meinst Du denn ein Firmware Update lohnt oder sollte ich den Brenner gleich zurückgeben? Ob es mit einem neuen funktioniert?

    Hmmmm
     
  12. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    alsoich bin da eher pragmatisch.
    warumlange rumkämpfen.....weg damit.

    muss allerdings dazusagen, das mir ~70 euro für ein FW gehäuse mit brenner verdammt billig vorkommt.
    ich hab mir den gekauft
    http://www.firewire.st/index.php?main_page=product_info&cPath=18&products_id=24
    allerdings nicht mit samsung sondern lite-on.
    aber das braucht man dort nur dazusagen.

    das gehäuse kostet alleine schon 70 euro.
    mir ist klar, das der unterschied schon ein großer ist. 70 zu 120 ;-(

    aber ein A6 kostet eben mehr als ein golf.
     
  13. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Deine Pragmatik gefällt mir! Der Brenner hat gerade seine letzte Chance bekommen und bisher sieht es nicht so aus als ob er sie nutzen würde.

    Und Du hast Recht: der Preis ist erstmal günstig. Ich warte noch auf einen Tipp vom eBay Händler das Problem betreffend. Mal sehen. Ansonsten werde ich wohl wirklich mal mehr investieren müssen. Fehlender Stress ist ja auch was wert.

    Vielen Dank auf jeden Fall für Deine Hilfetipps, QuickMik!

    Und jetzt läster ich noch über meine Windows Nachbarn ab, die nicht mal die Tür aufmachen. OK, es ist Sonntag, aber so heilig ist der ja auch nicht. Die Tür aufmachen kann man da ja wenigstens. Gut, ich führe das jetzt nicht aus, das wäre ja "Off Topic", aber meine Nachbarn sind komisch!!!
     
  14. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    So, nachdem ich den Händler kontaktiert habe, hat sich folgendes (und für mich wirklich sehr erstaunliches!) herausgestellt.

    Ich zitiere mal aus der Mail des Supportmitarbeiters:

    "... leider haben wir diese Woche festgestellt, daß dies ein Manko des H10N von LG ist. Er kann scheinbar keine AudioCDs brennen. Wir haben es mit mehreren Geräten hier ab Lager versucht und soviele Rohlinge dabei verbrannt, daß es sich wirklich nur um einen Fehler der Brennerfirmware handeln kann. Leider gibt es dafür auch kein Update. Insofern sehe ich keine Möglichkeit, mit einem H10N AudioCDs zu brennen."

    Das hätte ich so nicht für möglich gehalten. Aber ich dachte, dass ich das hier auf jeden Fall mal zum Besten gebe.
    Und dabei wollte ich nur durch Zufall mal eine Audio CD brennen, weil ich meiner Freundin eine Mix CD schenken wollte.

    Tja, und jetzt warte ich mal ab, was mit der Händler für ein Ersatzgerät anbietet.

    Hoffentlich brennt's dann richtig!!!
     
  15. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    So, das Ersatzgerät ist mittlerweile eingetroffen und es gibt leider keine positive Meldung.

    Auch mit dem Samsung SH-S182D Combo Brenner tritt das Problem auf, dass keine Audio CDs gebrannt werden können. Eine Fehlermelung dazu gibt es nicht, denn egal wie lange ich warte, es gibt keine Meldung (längste Wartezeit war eine Stunde).

    Der "Fehler" tritt unter OS X 10.3.9 auf jeweils einem iBook G3 und einem iMac G3 auf, egal ob FireWire oder USB verwedet werden.

    Wahrscheinlich hat dusty1000 mit seiner Chipsatz Vermutung des externen Gehäuses Recht, denn das der gleiche "Fehler" bei zwei unterschiedlichen Brennern ist doch unwahrscheinlich, oder?

    Mit etwas gefrusteten Grüßen,

    kabra
     
  16. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Jupp, ich denke ohne neues Gehäuse wirst du da nicht wirklch froh. Ich würde eines mit Oxford Chipsatz bevorzugen. Ansonsten vielleicht einen 'echten' externen Brenner von LG versuchen. Damit scheint es keinerlei Probleme zu geben.
     
  17. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hab sogar eine sig. für so was :-D

    --
    "Ich denke, also bin ich....René Descartes
    "...warum existieren dann meine nachbarn?".....Alfred Dorfer

    also.....mit den samsung teilen hab ich schon zuviel gekämpft.
    hab ich alle wieder zurückgegeben.
    zusammenfassend würde ich mal so sagen.
    ohne den LG brenner zu kennen...aber was in diesem thread so geschrieben wurde, gibts ja eher positive erfahrungen damit.
    zuerst hattest du einen gutenbrenner und ein sch.....* gehäuse, das nicht funktioniert hat.
    jetzt hast du einen sch......* brenner und das selbe gehäuse.

    der junge hat irgendeine billigquelle mit FW bridges und versucht das als produkt zu verkaufen. dann schnappt er sich die billigsten brenner und müppelt die da rein.

    die lite on teile die ich kaufe, kosten HEK irgendwo bei 30 € netto.
    dann rechne noch die steuer dazu....dann weißt du wieviel seine bridge kostet VK.
    da hat er aber was verdient. das gehäuse mit der bridge wird ihm nicht mehr als 20 euro kosten.

    ich denke, soviel wird sie auch wert sein.

    my2cents
    mike
     
  18. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Ich habe den Händler angeschrieben, dass ich den Artikel gerne wieder zurückgebe. Mal sehen wie er reagiert. Ich hatte ganz vergessen zu erwähnen, dass das Gehäuse sogar einen leicht verbogenen Eindruck macht. Es scheint etwas hektisch hineingeschraubt worden zu sein. Egal, funktioniert ja eh nicht.

    Ich bin schon gespannt, ob mir der Händler den vollen Preis erstatten wird. Mal sehen. Ich kann ja berichten.

    So, und jetzt noch zu den Nachbarn. Mittlerweile habe ich neue. Meine Freundin hat einen Zettel in der Küche hinterlassen, auf dem steht, dass diese nervig und laut seien und wir uns schon mal nach einer neuen Wohnung umsehen sollten. Vielleicht war sie nur sensibel. Obwohl: die hämmern schon sehr! Meine Freundin ist allerdings geflüchtet. Hm...

    Und ich zitiere den guten alten Seneca: "Mag immerhin draußen alles von Lärm erfüllt sein: wenn nur im Innern keine Aufruhr tobt."

    Schön, oder?
     
  19. kabra

    kabra Doppelter Prinzenapfel

    Dabei seit:
    07.10.06
    Beiträge:
    441
    Eine Rückerstattung und das "darauf warten".

    Hatte ich eigentlich erwähnt, dass ich noch immer auf die Rückerstattung des Kaufbetrages für den DVD Brenner durch den Händler warte?

    Das ganze nervt mich immer mehr und meine Geduld leidet auch. Daher dachte ich mir, dass ich die Geschichte, die hoffentlich bald ein Ende findet (eben durch die Rücküberweisung) mal fortführe.

    Nachdem mir der Händler kein anderes externes Gehäuse angeboten hat, habe ich also den externen DVD Brenner Anfang Januar zurückgeschickt. Daraufhin habe ich erstmal gar nichts gemacht, sondern die "Buchhaltung" erstmal arbeiten lassen, in der Hoffnung, dass man als Kunde eben informiert wird, wenn es Neuigkeiten gibt.

    Es kam aber nichts. Stattdessen frage ich nach etwas mehr als einer Woche mal eben nach wie es denn mit der Rückzahlung aussähe. Darauf habe ich keine Antwort erhalten. Erst als ich am nächsten Tag eine erneute Anfrage zum Stand der Dinge stellte, erhielt ich eine freundlich kurze Antwort, dass meine Gutschrift der Buchhaltung bereits vorläge und in den "nächsten Tagen" vorgenommen würde. o_O

    Tja, das ist jetzt mittlerweile auch schon wieder eine Woche her und bisher habe ich weder von meinem Geld noch vom Händler oder der Buchhaltung gehört. Daraufhin habe ich heute mal eine freundliche aber auch ein wenig genervte Mail geschrieben, in der ich erneut um einen aktuellen Stand bat. Die Antwort darauf steht noch aus. Na ja...

    Ihr merkt, ich bin leicht genervt. Ich denke, ich wäre es nicht, wenn mir der Händler einen konkreten Zeitpunkt für die Überweisung nennen würde und die dann auch endlich mal stattfände.

    (Darf ich in so einem Forum eigentlich den Namen des betreffenden Händlers nennen?)

    Ist ja auch egal. Ich denke, dass man den betreffenden Handel für unkomplizierte Einkäufe verwenden kann, aber eben anscheinend nicht wenn mal ein Artikel zurück gegeben werden muss, weil er die Erwartungen eben nicht erfüllt hat.

    Ich glaube, so anstrengend bin ich nicht. Ich bin sogar recht geduldig.

    Aber kann man von einem Händler gleich welcher Art nicht einfach erwarten, dass die Abwicklung einer Rückgabe einfach und schnell vonstatten geht?

    Einfach heißt für mich: kurze Infos per Mail. Überweisungen von Gutschriften in einem Zeitraum innerhalb von zwei Wochen. Und wenn nicht dann wenigstens rechtzeitige Information.

    Ich denke nicht, dass diese Ansprüche besonders hoch gegriffen sind.

    In diesem Sinne "Guts Nächtle"!
     

Diese Seite empfehlen