1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bootcamp problem 1.1.2, bitte helft mir ich meine es ernst

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Fasa14, 25.12.06.

  1. Fasa14

    Fasa14 Adams Apfel

    Dabei seit:
    24.01.06
    Beiträge:
    511
    Ich hab ein Problem mit Bootcamp 1.1.2 und zwar wenn ich Windows installiert habe und dann die Macdrive DVD einlege werden die sachen entpackt, das ist ja noch normal, aber dann wenn er es installiert, kommt das problem. Ca. bis zur hälfte installiert er das,dann kommt ein Hinweis das es Probleme gibt mit der Grafikkarte(ist ja normal) . Ich möchte den Hinweis wegdrücken damit er weiter installiert aber ich kann nix mehr machen. Die tasten und die Maus funktioniert nicht mehr. Ich habe schon 2 mal Windows installiert klappt einfach nicht. Ich habe schon 2 mal vorher Windows auf meinen Macbook Pro gehabt (Bootcamp 1.1.1) und hatte da nie probleme. Falls jemand mir helfen kann würde ich mich sehr freuen . Vll kann mir jemand auch einen download link für Bootcamp 1.1.1 geben(hab schon ein bissel gegoogelt hab aber immer nur 1.1.2 bekommen).
    MfG,
    Fasa14(15)
    P.S.
    Frohe Weihnachten an euch allen
     
    #1 Fasa14, 25.12.06
    Zuletzt bearbeitet: 25.12.06
  2. skepsis

    skepsis Westfälische Tiefblüte

    Dabei seit:
    07.02.06
    Beiträge:
    1.060
    Wie wärs mit der Tastatur bestätigen?
    Ansonsten würde ich mal ne andere Maus anschließen ...
    Klingt aber sehr komisch!
     
  3. Fasa14

    Fasa14 Adams Apfel

    Dabei seit:
    24.01.06
    Beiträge:
    511
    Ich kann nichts mit der Tastatur machen. es funktioniert nix. hab schon drei verschiedene Mäuse und Tastaturen benutzt ist immer das selbe problem.
     
  4. MacBersi

    MacBersi Jonagold

    Dabei seit:
    30.12.06
    Beiträge:
    18
    MacBook Pro: keine Tastatur bei Windows Installation

    Es scheint, ich habe das gleiche Problem: auf meinem MacBook Pro C2D funktioniert KEINE Tastatur mehr, wenn die Windows-CD gestartet wird! Egal, ob die integrierte Tastatur oder eine externe USB (Apple als auch 2 verschiedene Dose Tastaturen probiert!). Die Feststell-Umschalttaste (die normalerweise leuchtet, wenn man sie drückt, leuchtete nach dem Bootbildschirm (MacIntsoh oder Windows) nicht mehr - die USB Tastaturen hatten also keinen Saft und die integrierte auch nicht!

    Ich habe eine Windows CD mit Bootmenü, in dem ich per Zifferneingabe auswählen kann, was für ein Windows ich installieren will. Nur wenn es die Tastatur nicht tut, kann auch nix gewählt werden ;)
    Klar könnte ich mir nun eine andere Windows CD organisieren - nur scheint da dann das gleiche Problem später auf mich zu warten (s. Beitrag oben).

    Die Anweisungen im Netz habe ich mir alle durchgelesen - da war nix hilfreich!
    Firmware habe ich aktualisert bzw. nach dem Download der neusten Updates sagte mir mein MacOSX, dass mein System diese nicht brauche (und ich konnte nur "schließen" anklicken, also nicht probieren, ob es mit denen Funktioniert).
    Aktueller Stand bei mir:
    Boot-ROM-Version: MBP22.00A5.B01
    SMC-Version: 1.12f5

    Meine Frage: wie bekomme ich (m)eine Tastatur auf dem MacBook Pro C2D vor der Installation von Windows zum tippen?!
    Hoffe auf Hilfe - will doch nicht gleich bei meinen ersten Apfel-Versuchungen frustriert zu einer Dose zurückkehren ;)
     
  5. guy_incognito

    guy_incognito Oberdiecks Taubenapfel

    Dabei seit:
    20.09.06
    Beiträge:
    2.751
    Hmm mein einziger Rat wäre auf eine neue Version zu warten oder mal eine Emil an bootcamp@apple.com zu schreiben. Es ist halt noch eine Beta-Version. Erwartet nicht, dass alles funktioniert; ihr seid halt Versuchskaninchen. ;)
     
  6. MacBersi

    MacBersi Jonagold

    Dabei seit:
    30.12.06
    Beiträge:
    18
    Danke für den Hinweis (@Versuchskaninchen) ;)

    Mail sende ich!
     
  7. MacBersi

    MacBersi Jonagold

    Dabei seit:
    30.12.06
    Beiträge:
    18
    Kann ein Admin den Titel vielleicht ändern?
    Denn es scheint ja nicht ein generelles Problem von Bootcamp zu sein, sondern speziell der MacBook Pro C2D, oder?
     
  8. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Hi,

    ich glaube nicht, das es ein MBP C2D -Problem ist.
    ich habe auf meinem MacPro auch Windows installiert und nach einer Zeit (mehrer Wochen Problemloses zocken :)) ging die Tastatur und Maus nicht mehr.

    Im der OS-Auswahl - keine Probleme und wenn XP die GUI gestartet hat...alles tot (egal, ob direkt, am Hub oder auch ne IBm Tastatur.....)
    Eine "Drüber-Installation" reparierte das problem und habe es seit Oktober nicht mehr gehabt.

    Wo das problem her kommt, kann ich nciht sagen, aber ich denke nicht, das es ein BootCamp-Problem ist, eher ein EFI-simuliertes-Bios-Problem
    .

    Gruß
    Maverick
     
  9. afriedrich

    afriedrich Alkmene

    Dabei seit:
    07.11.06
    Beiträge:
    31
  10. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    Installiert habe ich nur die Apple-Treiber, die mir Bootcamp gebrannt hat und eben Treiber für die anderne Komponenten (Scanner und so was)

    Und irgendwann ging es eben einfach nicht mehr :(
    Ich kann es jetzt auch nicht mehr nachvollziehen, das ich irgendwelche (anderen) Treiber geändert habe. Seit dem (*klopf*auf*Holz*) habe ich das Problem nicht mehr und hoffe, das es so bleibt.

    Gruß
    Maverick
     
  11. interzone

    interzone Roter Delicious

    Dabei seit:
    05.04.06
    Beiträge:
    90
    bei mir wars so: bis zum einlegen der treiber cd funktionierte alles prächtig. erste apple treiberinstallation brachte nach dem installieren einen blue screen. danach waren trackpad und keyboard tot - hab mal eine externe tastatur und maus lösung probiert und nochmal die treiber neu installiert, und siehe da alles funktioniert wie gedacht...;)
     
  12. MacBersi

    MacBersi Jonagold

    Dabei seit:
    30.12.06
    Beiträge:
    18
    Gemeinsamkeit ist das Nicht-Funktionieren der Tastatur außerhalb von MacOS X.

    Unterschiede sind, WANN bzw. in welcher Umgebung dieses Problem auftritt.
    a) unter Win
    b) beim booten von der CD

    b) ist bei mir der Fall.
    Da kann ich auch noch keine Appletreiber installieren oder so, da es ja noch kein Win gibt.
    Wäre froh, wenn ich "nur" Problem a) hätte ;)

    Die Idee mit dem Bios habe ich nicht ganz verstanden. Kannst du mir da helfen?!

    Ein neuer Eintrag scheint ebenfalls Problem b) zu haben.
    http://www.apfeltalk.de/forum/macbook-c2d-bootcamp-t63635.html

    Bin schon auf die Lösung gespannt :)
     
  13. maverick75

    maverick75 Allington Pepping

    Dabei seit:
    12.08.06
    Beiträge:
    194
    die Intel-Version von OSX bootet über EFI (bzw. EFI bootet OSX)

    Windows hingegen (auch Vista) kann nur von dem normalen BIOS (das alte zeug, was MS wohl gerne hat) gestartet werden.

    Mit BootCamp gab eine ein EFI-Update, das eine BIOS-Emulation für Windows mit
    brachte.

    Da ist eben auch der "Treiber" für die Tastatur usw mit drin, bis der Windows-Treiber die Kontrolle übernimmt. und vielleicht hat diese Emulation, die EFI da macht noch ein paar probleme.

    BootCamp selbst ist eigentlich nicht nötig, um Windows auf dem Mac zu installieren....aber eben für die TreiberCD und für Partitionsanpassung .... eben um OSX und Windows parallel auf der Festplatte zu haben. Alleine das EFI-Update wird benötigt.

    Wie gsagt bei mir war das Problem in Windws ( mit den Treibern und auf einmal....ohne ein AppleTreiber-update)

    Außer ich habe das alles völlig falsch verstanden...

    Gruß
    Maverick
     
  14. Fasa14

    Fasa14 Adams Apfel

    Dabei seit:
    24.01.06
    Beiträge:
    511
    Also bei mir hat es sich erledigt. Bootcamp 1.1.2 funktioniert nicht auf meinem MB pro . Ich habe es jetzt wieder mit 1.1.1 gemacht.
     
  15. nochsoeiner

    nochsoeiner Empire

    Dabei seit:
    18.08.06
    Beiträge:
    86
    ...und ich schlage mich schon das ganze Wochenende mit rum ;)

    Hat vielleicht noch jemand einen Download-Link für BC 1.1.1?
     
  16. MacBersi

    MacBersi Jonagold

    Dabei seit:
    30.12.06
    Beiträge:
    18
    Der Link würde mich auch interessieren.

    Habe nochmals geschaut und dabei ist mir aufgefallen, dass man bei bootcamp ja wählen kann:
    +++schnipp+++
    +++schnipp+++

    Da steht zwar MacBook pro, aber OHNE Intel ...
    ?!
     
  17. Fasa14

    Fasa14 Adams Apfel

    Dabei seit:
    24.01.06
    Beiträge:
    511
    Ein Mackook Pro gibt es nur in der Intelversion. ^^
     
  18. Lisboa

    Lisboa Gast

    In der ersten Phase der Installation, wenn Windows von der XP-CD bootet und die ersten Dateien auf die Festplatte schreibt, funktioniert in der Tat die Tastatur nicht, jedenfalls nicht auf meinem MacBook Pro. Während der allerersten Installation von Windows funktionierte sie sogar. Da forderte der Bootloader nämlich das Einlegen der Systemwiederherstellungs-Diskette (oder war es die Startdiskette? Ich weiß es nicht genau). Diese Frage konnte ich mit <esc> abbiegen. Bei den folgenden Testinstallationen jedoch (zuvor die Windowspartition jeweils mittels Bootcamp gelöscht und neu angelegt) kam erstens die Frage nach der Diskette nicht mehr und zweitens reagierte Windows jedoch auch nicht auf den Druck der Funktionstasten, die man in der ersten Phase anwenden kann, um den Installationsverlauf zu beeinflussen. Ist für unsere Zwecke jedoch kein Problem, wenn man eine Original Windows XP Systemdisk verwendet. Ich benutze einen neutralen Windows XP Systembuilder von Microsoft. Windows XP Systembuilder, die vom Hersteller eines PC konfiguriert sind, funktionieren eventuell nicht.
     
  19. Lisboa

    Lisboa Gast

    @Fasa14
    Auf meinem neuen MBP (aktuelle Version, Anfang Dezember geliefert) funktioniert die Installation der von BootCamp 1.1.2 erzeugten Mac-Treiber problemlos. Es gibt auch keine Meldung zu Problemen mit der Grafikkarte. Der einzige Fallstrick in dieser Phase sind wiederholt aufkommende Windows-Meldungen ("Windows-Logo fehlt"), die sich eventuell hinter dem Fenster der Installationssoftware aufbauen. Diese müssen vom Benutzer quittiert werden, damit die Installation weiter voran geht. Das steht jedoch schon in der Anleitung, die Apple dem BootCamp-Assistenten beigegeben hat.
    Wichtig: Ältere Intel-Macs müssen auf den neuesten Stand der Firmware gebracht werden, damit BootCamp funktioniert. Siehe Anleitung zu BootCamp.
     
    #19 Lisboa, 04.01.07
    Zuletzt von einem Moderator bearbeitet: 04.01.07
  20. nochsoeiner

    nochsoeiner Empire

    Dabei seit:
    18.08.06
    Beiträge:
    86
    Ich habe das "großes" MBP 15.4" aber die Installation der Treiber hängt sich immer wieder nach der Installation der Grafiktreiber ab - wegen dem "Windows Logo". Liegt es vielleicht daran, dass ich noch kein SP II installiert habe? Das funktioniert nämlich auch nicht. Bei der Anfangsphase der Installation wird festgestellt, dass SPII min. 4MB braucht - ich habe och über 20GB frei...

    Tipps? :)
     

Diese Seite empfehlen