1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

boot camp: windows stürzt sofort nach start ab

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von babyleesimms, 09.04.07.

  1. hallo,

    ich - ein neuling im land des apfels - hab ein problem mit windows auf meinem neuen mac book pro:

    ich habe windows via boot camp installiert (xp home), alles hat gut ausgesehen, habe programme installiert und bereits auch verwendet. keine besonderen vorkomnisse.

    jetzt aber gibt es folgendes problem: ich starte windows mit der wahltaste, das betriebssystem fährt hoch. dann erscheint der desktop, der rechner lädt weiter (die applikationen in der system tray usw, (in meinem fall eh nicht viel, nur antivir und den soundkartentreiber), - und ist ganz plötzlich, zack, weg. sprich: schwarzer bildschirm, neustart, der apfelton erklingt und das gerät fährt von neuem hoch. völlig unvermittelt und ohne, dass ich auch nur irgendwas gedrückt oder geklickt hätte.

    ich drücke wieder die wahltaste, starte windows, und das ganze spiel beginnt von vorn.

    kommt mir ziemlich eigenartig vor. ist jemandem von euch etwas dazu bekannt? über hilfe wäre ich sehr froh, bin ein wenig ratlos.

    zur info: mac os x 10.4.9, neueste boot camp version (die von vor ein, zwei wochen), 2 gb ram, 2,16 dual core 2 prozessor.
    respektive: windows xp home, auf dem system läuft nur cubase sx und antivir.

    bittedanke!

    lg aus österreich.
    babylee
     
  2. Lisboa

    Lisboa Gast

    Hallo Babylee,

    seltsam, dass Windows keine Meldung bringt.
    Wenn Du die Windowspartition nach dem Neustart über die Wahltaste wählst, während grundsätzlich Mac OS X als Startvolume voreingestellt ist, dann hat Windows beim nächsten Start allerdings keine Chance, auf den vorherigen Fehlstart zu reagieren, also zum Beispiel in den "gesicherten Modus" zu starten. Was passiert denn, wenn Du in den Mac-OS-X-Systemeinstellungen das Startvolume fix auf Windows einstellt. Dann könnte Windows nach einem Abbruch unmittelbar neu starten und vielleicht über die Ursachen des Fehlstarts berichten.
    Ich hatte bisher nur ein gravierendes Problem mit Boot Camp Windows, als ich rein experimentell versuchte, Windows von der CD-ROM über die bestehende Installation drüber zu installieren. Da hat Windows die Installation mit einem Blue Screen abgebrochen, um den Computer wegen eines ihm unbekannten Systems "nicht zu beschädigen".
     
  3. danke!

    das hat geholfen.
    er hat dann beim booten eine systemüberprüfung gemacht, und einen eintrag abgeschnitten. (einen teil des lastgood.tmp, also der systemwiederherstellungsdatei) jetzt ist das system wieder stabil.

    lg, thx,

    babylee
     
  4. floorjiann

    floorjiann Strauwalds neue Goldparmäne

    Dabei seit:
    18.01.07
    Beiträge:
    639
    aber die Einstellung, dass Windows fest gebootet werden soll, hat doch nichts mit der Fehlerüberprüfung von Windows zu tun. Die kommt auch, wenn man per Wahl-Taste Windows startet. Auch sollte da die Auswahl kommen, Windows normal zu starten oder im abgesicherten Modus.
    Ist zumindest bei mir mit Vista Home so, sollte ja bei XP nicht anders sein ;)
     
  5. Lisboa

    Lisboa Gast

    Ich wusste ja auch nicht was genau da los war. Aber wenn Windows kommentarlos abstürzt, dann mag beim Warm-Neustart zu Windows schon eine Rolle spielen, ob vorher Apples Bootmanager dazwischen funkt oder nicht.
     
  6. delycs

    delycs Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    13.09.06
    Beiträge:
    245
    Das ist definitiv egal!!!
    Windows weiß von dem Bootmanager garnix.

    Könnte erstens am Antivir liegen. Wenn du eh nur Cubase drauf hast dann hau ihn runter, surf nicht viel und mach Musik :).

    2. Variante ist das der Dongle fürs Cubase den fehler verursacht bzw. der Treiber für die Lizenzverwaltung vom Cubase. Evtl. liegts auch an dem Crack dafür da die Steinberg-Lizenzverwaltung nicht so einfach zu umgehen ist.
     
  7. nene, am cubase kanns nicht liegen. auch an antivir nicht, denn das läuft weiterhin und grundsätzlich funktioniert derzeit alles wieder perfekt. ist schon komisch, das ganze. hab mir auch den kopf zermartert, aber eine wirklich logische lösung wär mir nicht eingefallen.

    hatte das gleiche problem schon mal, da hab ich dann windows runtergeworfen und eine andere version gekauft und neu installiert. damals könnte es auch am treiber des midi-keyboards gelegen sein, dass ich angeschlossen hatte.

    aber hauptsache, jetzt funktioniert's :)))
     

Diese Seite empfehlen