bluetooth headset an ibook g4/800

  • Starter*in wickerl
  • Datum Start

wickerl

Gast
Hallo!
Ich glaub mein beitrag is in dem vorigen thread etwas untergegangen. da es mich aber wirklich brennend interessiert, hier nochmal:
ich habe folgendes Problem: bei meinem bluetooth assistenten kann ich nicht mal auf headset drücken. mein ibook spuckt mir dann die fehlermeldung:"headset wird von ihrer hardware nicht unterstützt" aus. und dass obwohl ich die neueste firmware (1.52) und ein apple eigenes bluetooth modul habe.
hoffe auf eure hilfe!
 

krischan

Gast
Ja, mich auch.
Ich bekomme die selbe Meldung bei meinem Powerbook G4/867/12"

Viele Grüße,
Christian
 

wickerl

Gast
ich hab die version 1.526 und es funkt net.
warum muss ich die zugriffsrechte reparieren? und wie mach ich dass überhaupt?
lg
 

simply sner

Gast
wickerl schrieb:
warum muss ich die zugriffsrechte reparieren? und wie mach ich dass überhaupt?
wuerde mich auch sehr interessieren.

edit: ich hab gerade das firmware update fuer einen d-link dbt-120 durchgefuerht. hat gut funktioniert.
das headset wird jetzt angenommen.

gutes forum- mich seht ihr wieder ;)
 
Zuletzt bearbeitet von einem Moderator:

krischan

Gast
AW: bluetooth headset an ibook g4/800

die Zugriffsrechte repariert man im Festplattendienstprogramm.

Das Firmwareupdate (1.2) ist nicht zu verwechseln mit der Bluetooth Softwareversion (1.5x)!

Grüße,
Christian
 

wickerl

Gast
AW: bluetooth headset an ibook g4/800

so, jetzt hats auch bei mir geklappt! nach dem reparieren der zugriffsrechte hats funktioniert.
dankeschön!