1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bluetooth Audio fehlgeschlagen

Dieses Thema im Forum "Mikrofon & Kopfhörer" wurde erstellt von Vorzeiger, 15.09.05.

  1. Vorzeiger

    Vorzeiger Granny Smith

    Dabei seit:
    15.02.05
    Beiträge:
    15
    Hallo die Damen und Herren,
    ich habe seit längerem das Problem das immer wieder ein Warnfesnter auf geht in dem es heißt das das BT-Audio fehlgeschlagen sei (keine Verbindung zum Headset, überprüfen ob es eingeschaltet ist, möglichweise Audioteil des verwendeten Programms neu starten). Als einzigstes BT-Gerät habe ich ein Headset und darüber hinaus ist BT auch immer bei mir deaktiviert sofern ich das Headset nicht nutzen möchte. Nun kommt es auch manchmal vor das dieses Fenster erscheint und danach mit Audio überhaupt nichts mehr funktioniert. Die Audio-Ausgabe ist dann irgendwie auf das Headset geschaltet und lässt sich auch überhaupt nicht mehr zurückstellen; nur ein Neustart hilft dann noch.
    Vielleich kann mir ja jemand von euch bei diesem Problem helfen. Eine falsche BT Einstellung schließe ich nicht aus da ich mich in dieser Materie auch nicht wirklich auskenne.

    Vielen Dank im vorraus...
     
  2. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    Ich kann mir nur vorstellen, dass ein Programm versucht, mit dem Headset Kontakt aufzunehmen. Da Du aber Headset gerade nicht nutzt und deshalb Bluetooth ausgeschaltet hast, kommt diese Fehlermeldung. Kannst Du einschränken, wann dieser Fehler auftritt?

    Gruß,
    Michael
     
  3. CaOsKid

    CaOsKid James Grieve

    Dabei seit:
    17.01.06
    Beiträge:
    139
    Ich habe ein ähnliches Problem, wie Vorzeiger. Ich nutze auch ein Bluetooth Headset für Skype und iChat beispielsweise. Jetzt habe ich das Problem, dass in Systemeinstellungen-Ton zwar die internen Lautsprecher und das Mirkofon ausgewählt sind und eigentlich alle Sounds darüber ausgegeben werden. Z. B. iTunes oder Quicktime-Sound läuft einwandfrei über die eingestellten internen Geräte. Falls ich in Ton dann auf das Headset umstelle läuft auch hier alles einwandfrei komplett über das Headset.
    So nun zu meinem Problem. Wenn in Systemeinstellungen die internen Geräte ausgewählt sind und ich dann mit einem Browser (ich habe Firefox, Safari und Camino getestet, alle das selbe Problem) hab ich folgendes Problem. Sobald ich eine Flashseite mit Sound besuche, bekomme ich die selbe Fehlermeldung wie Vorzeiger, obwohl wie gesagt alles auf interne Lautsprecher usw. gestellt ist. Wenn ich das Headset anmache, verbindet er sich automatisch und spielt den Flashsound über das Headset ab. Kann ich irgendwo einstellen, welches Ausgabegerät der Flash Player 8 benutzt. Mir ist da nichts bekannt und Apple Care konnte mir auch nicht helfen bisher. Macromedia stellt sich stur, weil sie keinen Support für den Flash Player haben nur für Flash 8. Kann ich irgendwie Bluetooth vielleicht resetten oder sowas, das garnicht mehr auf Bluetooth zugegriffen wird. Ich habe schon versucht den Flash Player zu uninstallen und alle Preferences mal rausgeschmissen, einen neuen Benutzer angelegt, aber ohne Erfolg.

    Ich habe ein Powerbook G4 1,67 und OS X 10.4.5.

    HILFE!!!!
     
  4. CaOsKid

    CaOsKid James Grieve

    Dabei seit:
    17.01.06
    Beiträge:
    139
    alles klar... Kommando zurück ich hab das Problem gelöst...
     
  5. *The_Seer*

    *The_Seer* Gast

    ich habe dasselbe Problem ! wie hast Du den Fehler beheben können ?
     
  6. CaOsKid

    CaOsKid James Grieve

    Dabei seit:
    17.01.06
    Beiträge:
    139
    also du legst deine OSX installations disk 1 ein drückst beim hochfahren c dann bootet er von der disk und dann führst du das Festplattendienstprogramm aus... dann reparierst du damit die Zugriffsrechte und dann startest du normal neu... danach ist der Fehler behoben... ich weiß nicht so genau ob auch andere Programme den Fehler beheben, aber so funktioniert es auf jeden Fall... die Lösung hab ich von den Apple Care Jungs... vielen Dank nochmal an der Stelle ;)
     

Diese Seite empfehlen