1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Blender+10.4.7?

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Pilzbauer, 18.07.06.

  1. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Hallo,
    wollte gerade mal wieder mit Blender spielen, aber ich kann das Programm nicht mehr öffnen bzw. es schließt sich sofort wieder.
    Hat das Problem noch jemand? Ob es wohl auch mal wieder an diesen super tollen 10.4.7 update liegt?o_O
     
  2. needmilk

    needmilk Gast

    Hallo Pilzbauer,

    gestern wurde eine neue Version von Blender veröffentlicht. Sie trägt die Version 2.42. :) Benützt du diese Version? Oder benützt du vielleicht die "falsche" PPC-Version von Blender? Es gibt nämlich seit gestern auch eine Universal-Binary-Version von Blender. ;)
     
  3. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Ja, deswegen wollte ich auch wieder damit spielen :-D

    Ich habe mir blender-2.42-OSX-10.3-py2.4-powerpc.dmg gesaugt und die geht nicht, habe eben mal die blender-2.42-OSX-10.3-py2.3-powerpc.dmg getestet und, tada, diese version geht aufeinmal, also muss es wohl an Python liegen oder?
    Will aber das neuste :-c
     
  4. needmilk

    needmilk Gast

    Die Python 2.4- Version von Blender steht zur Zeit nur in der PPC-Version für PPC-Macs zum Download bereit. Mit einem PPC-Macs kannst du die Python 2.4 (also Blender) installieren, allerdings nicht auf einem Intel-Mac, da die Version 2.4 noch nicht universalisiert wurde. Die Version 2.3 von Python wurde bereits für Intel-Macs übersetzt, sodass diese Version auf Intel-Macs unterstützt wird; aber nicht für PPC-Macs laufbar ist. :)

    Das heißt:

    Python 2.3 => Laufbar auf PPC-Macs und Intel-Macs, da der Code universalisiert ist.
    Python 2.4 => Laufbar auf PPC-Macs
     
  5. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    oh man, ich habe doch einen PPC und Python 2.4 läuft nunmal eben nicht....
    Ich bin doch nicht blöde, weiß doch wohl ob ich Intel oder PPC habe....
     
  6. needmilk

    needmilk Gast

    Eigentlich sollte die Python 2.4 - Version auf einem PPC laufen. o_O

    Bekommst du eine Fehlermeldung beim Starten?
     
  7. Pilzbauer

    Pilzbauer Cripps Pink

    Dabei seit:
    22.10.05
    Beiträge:
    148
    Nee, es öffnet sich und schließt sie darauf auch gleich wieder.
     

Diese Seite empfehlen