1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bildschirm flackert - Farbprofil verschwunden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von LuxusLux, 14.05.07.

  1. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Seit ich dieses blöde Battery-Update 1.2 geladen hab, habe ich komischerweise nur noch Macken mit meinem bis dahin traumhaft funktionierendem MBP. Nachdem ich vor kurzem einen neuen Akku vom Support bekommen habe, ist es jetzt ein Bildschirm der nicht funzt.
    • Der Monitor flackert und wird echt blass.
    • Ich kann das bisherige Farb-Profil (wobei mir auch nicht mehr einfällt wie es hieß) nicht mehr anwählen.
    • Kalibrieren geht auch nicht.
    • Höchste Auflösung ist nicht mehr verfügbar.
    Ich habe irgendwie das Gefühl, dass das derzeit aktive Profil eigentlich das Profil von meinem externen Monitor ist.

    Ich habe spaßeshalber mal einen zweiten Benutzer erstellt, auf dem das Profil und der Monitor richtig funktionierte, als ich jetzt Bildschirmbilder davon machen wollte, ging es auch bei dem neuen Benutzer nicht mehr.

    Weiß einer, wie ich ohne ein Backup zu machen, mir das Profil wieder manuell einrichten kann? Ich habe derzeit keine externe Festplatte zur Verfügung und einen ganzen Haufen wichtiger Daten auf dem Mac. Und ich bin erst vor einem Jahr geswitched, mir fällt nix mehr ein.


    Hier mal die Eckdaten:
    • MacBook Pro 17"
    • 2.16 GHz Intel Core Duo
    • 2 GB DDR 2 SDRAM
    • Mac OS X 10.4.9
    ATI Radeon X1600:

    Chipsatz-Modell: ATY,RadeonX1600
    Typ: Monitor
    Bus: PCIe
    VRAM (gesamt): 256 MB
    Hersteller: ATI (0x1002)
    Monitore:
    Farb-LCD:
    Monitortyp: LCD
    Auflösung: 1680 x 1050
    Farbtiefe: 32-Bit Farbe
    Integriert: Ja
    Core Image: Unterstützt
    Hauptmonitor: Ja
    Synchronisierung: Aus
    Eingeschaltet: Ja
    Quartz Extreme: Unterstützt
    Monitor:
    Status: Kein Monitor angeschlossen
     

    Anhänge:

  2. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Ach so:
    1. Mit dem Color Sync Dienstprogramm habe ich es schon versucht und es wurden keine Fehler gefunden.
    2. Mit dem Festplatten Dienstprogramm hab ich ebenfalls versucht die Zugriffsrechte zu reparieren, aber der einzige Fehler, der behoben wurde, hatte nichts mit den Profilen zu tun.
    3. Dierkt nach einem Neustart ist mir der Schnappschuss gelungen mit dem korrekten Profil gelungen. Ich hänge ihn auch mal an.
    Nach einiger Zeit fängt dann das Flackern wieder an und alles wird fahl.
     

    Anhänge:

  3. design.Zö

    design.Zö Gast

    Hallo,

    Genau das Problem hab ich auch.

    Und es war nicht immer so, also gehe ich davon aus das es wirklich seit dem Batterie Update ist.
    Konfiguration: MacBookPro 1,83Ghz Core Duo, angeschlossen an einem 30" Cinema Display.
    Auf schwarzen Grafiken kommen weisse bildstörungen zum Vorschein und zwar nur auf dem 30"er.

    Einen Lösungsansatz habe ich leider auch nicht, abgesehen davon schwarze Grafiken zu meiden. ^^

    Gruess Römu
     

Diese Seite empfehlen