1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Bild im IE nicht da

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von Julia-DD, 20.09.06.

  1. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    EDIT::::::
    Hat sich geklärt, scheinbar kann er das .jpg nicht anzeigen. Habe es aus einer .ppt Präsentation heraus erstellt (Speichern als) und dann in IrfanView angepasst. Irgendwas passt ihm an dem Format nicht. MIt einem anderen Bild (Standardbild bei Windows) geht es aber. Merkwürdig, aber des Rätsels Lösung.

    Okay, ich komme nicht weiter. Könnt ihr mir sagen, warum mit diesem Quellcode - einfacher gehts ja wirklich nicht - das Bild im IE nicht angezeigt wird???? (Klappt im FF und Opera).
    Code:
    <html>
    <head>
    <title>Wo ist das Bild?</title>
    </head>
    <body>
    <img src="V2.jpg" width="768" heigh="486" border="1" alt="Guckst du" />
    </body>
    </html>
    Hab ich irgendwie gerade ein Brett vor dem Kopf???
     
  2. du hast
    <img blablabla />.. geschrieben..
    muss aber
    <img src="?" blbala>
    ...klappt das so?
     
  3. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Öh, hab ich das nicht?
    ;)
    Es lag tatsächlich am Bild selbst. Hab ein anderes jpg eingefügt und voila. Vor allem haben es FF und O korrekt angezeigt. So dumm wie der IE kann man manchmal gar nicht denken *seufz*

    Aber trotzdem danke für deinen Input! :)
     
  4. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    <klugscheiss>
    Das stimmt schon, denn laut XHTML-Spezifikation muss jedes Element abgeschlossen werden.
    </klugscheiss>
    Und da z.B. <img> kein Gegenstück besitzt (</img>), schliesst man das Element einfach mit einem Slash vor dem Grösser-Als.

    Ok, ok, ich sehe auch nirgends einen Deut von XHTML im Code im Anfangspost, aber es trotzdem ist <img /> nicht falsch :D
     
  5. mhh... okie.. :p ..
     

Diese Seite empfehlen