1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bestimmte Daten auf externer HDD verschwunden??

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Ionas_Elate, 22.09.07.

  1. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    Hallo!
    Gerade wollte ich mit Quicktime Pro ein paar Simpsons Folgen für mein iPhone konvertieren...
    Aber irgendwie hat Quicktime die Daten nicht als Film erkannt..
    (mit VLC konnte ich die problemlos anschauen) - aber darum geht es hier ja gar nicht..
    Als ich es eben mit iSquint versucht habe werden auf einmal keine Videos mehr angezeigt...
    Der komplette Video ordner auf meiner externen HDD ist leer (also es wird angezeigt, dass der Ordner 23 Dateien enthält) aber wenn ich ihn öffne sehe ich nur diese Datei:
    USBC0^(3komische Sonderzeichen)€(und noch so ein Sonderzeichen)
    Was ist denn da passiert?
    Unter Windows XP genau das selbe, auch erneut anstöpseln hilft nicht :(
     
  2. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Darf ich raten? Es ist eine LaCie.


    Wenn Ja liegt es am Produkt.
     
  3. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    Nein ist die Originalplatte ausm Macbook (damals 60 gig) in einem externen Gehäuse
     
  4. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Bei mir hatte eine letzthin Defekte Sektoren. Sie läuft zwar noch doch ich habe alle Daten gesichert (mehrfach) und wenn sie ganz aussteigt, nun denn.

    Sollte tatsächlich das Schlimmste eintreten hast Du ja bestimmt alles gesichert. ;)



    Ach ja eine Platte aus dem MacBook ist ja eine 2.5-er. Hat das Gehäuse in dem sie drin ist ein eigenes Netzteil?

     
  5. Hagbag

    Hagbag Starking

    Dabei seit:
    09.10.06
    Beiträge:
    217
    Ist die Platte NTFS-formatiert? Dann liegt es wohlmöglich daran. Ich hatte mal das gleiche Problem mit einem sehr großen Ordner. Probier mal, die Dateien unter Windows in einzelne Ordner zu packen und schau nach, ob es dann geht.


    Schöne Grüße

    Hagbag
     

Diese Seite empfehlen