1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Beim Image erstellen, input output error!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Fersy, 30.07.06.

  1. Fersy

    Fersy Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    30.04.06
    Beiträge:
    247
    hallo,

    ich habe folgendes problem,
    und zwar moechte ich gerne ein backup auf meine externe hdd machen. leider
    bekomme ich immer nach kurzer zeit eine fehlermeldung "input output error".

    woran kann das liegen?
    vor ein paar wochen funktionierte es noch ohne probleme..

    habe ueber die dvd gebootet, beide festplatten sind laut dienstmanager in ordnung

    jemand von euch eine idee wie ich den fehler beheben kann?
     
  2. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Das kann auch am RAM liegen. Speicherbausteine können (seltenerweise) von jetzt auf gleich einen Defekt aufweisen, den Du zunächst nicht merkst. Du kannst dies so feststellen:

    o Du bootest von der System-DVD, in Deinem Fall (intel Mac) hältst Du die Taste »D« (und nicht »C«) beim Bootvorgang gedrückt und lädst damit den Apple Hardware Test. Hier lässt Du den Speicher vollständig prüfen.

    Falls ein RAM-Baustein defekt ist, äußert sich das dadurch, das hin und wieder Programme abstürzen, die früher tadellos gearbeitet haben (das kann aber auch ohne RAM-Defekt auftreten). Oder Du entpackst ZIPs und es kommt immer wieder zu Fehlern, die bei anderen nicht auftreten. Oder Du verschiebst große Datenbereiche in den Speicher und wieder auf die Festplatte (so wie bei Dir).

    Das kann muss aber nicht das Problem sein.

    Alternativ würde ich noch mit der System-CD das Festplattendiensprogramm die Platte reparieren lassen. Schaden kann's nicht (vorausgesetzt der RAM ist in Ordnung).
     
  3. Fersy

    Fersy Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    30.04.06
    Beiträge:
    247
    ok, danke

    werd ich gleich mal checken...
     
  4. Fersy

    Fersy Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    30.04.06
    Beiträge:
    247
    so hab jetzt mal den ausfuehrlichen hardware test durchlaufen lassen, keine probleme gefunden!
    die beiden hdd hab ich mit dem festplatten dienstmanager auch ueberprueft, keine fehler gefunden!

    woran koennte es noch liegen?
     
  5. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Öhhhhmmm. Latein -> Ende.

    Verwendest eine bestimmte Backup-Software?
     
  6. Fersy

    Fersy Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    30.04.06
    Beiträge:
    247
    nee, nur das festplatten-dienstprogramm..
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Das bedeutet nicht die Welt. Das FP-DiProg prüft nicht das physkalische Speichermedium als ganzes, sondern nur die logische Struktur in den Datenmustern, die bereits aufgespielt wurden, also durch irgendetwas mehr oder weniger sinnvolles bereits belegt sind. Freie Bereiche dagegen interessieren die "normale" Prüfroutine erst mal nicht. Die HD oder die Bridge (das Adaptermodul im Gehäuse) können durchaus einen schweren Defekt aufweisen, der da nicht bemerkt wird.

    Zeigt dir das Dienstprog irgendetwas unter "SMART-Status" an? Was?
     
  8. Fersy

    Fersy Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    30.04.06
    Beiträge:
    247
    also bei meiner notebook festplatte steht unter smart-status "ueberprueft"
    bei der externen hdd steht "nicht unterstuetzt"...
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Tja das wäre 50% normal, 50% leider nicht geklärt.
    (Weil die Firmware des Adapters leider nicht clever genug ist, die HD zu ihrer Befindlichkeit zu interviewen...ist meist so. Sparzwang.)

    Lass mich mal ganz wild ins Blaue raten - sogar doppelwild:
    a) Die ext. Platte hängt am USB-Anschluss
    b) Es ist eine LaCie
     
  10. Fersy

    Fersy Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    30.04.06
    Beiträge:
    247
    zu a) ja
    b) LaCie ??

    das komische ist ja, das es vor ein paar wochen einwandfrei gefunzt hat...
     
  11. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    ...sprach der Igel und stieg von der Scheuerbürste...

    Schmerz beseite:
    Probier das Teil mal an anderen Rechnern aus. USB-Platten sind sowieso wacklig wie Windbeutel, aber vllt. ist schlicht und ergreifend die Bridge im ....ähem.

    Stromversorgung gecheckt?
    USB-2 geeignetes Kabel verwendet?
    Seither ein Systemupdate eingespielt (man weiss ja nie...)
    Oder einfach nur fallen gelassen? Who knows, who knows.......

    Grundsatztip:
    Lieber FireWire (bzw FireWire/USB Combo) kaufen. Besser das ist.
     

Diese Seite empfehlen