1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Bei Kopfhörer nutzung gehen die Boxen nicht aus

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von veGa, 23.08.06.

  1. veGa

    veGa Bismarckapfel

    Dabei seit:
    21.10.05
    Beiträge:
    76
    Hi,

    habe ein MBP mit Bootcamp, Win XP und OS X ... wenn ich unter Windows ein Headset einstöpsel gehen die Speaker im Book nicht aus .. das ist ziemlich nervig! Unter OS X geht alles normal .. nur unter Windows nicht.

    Weiss jemand mehr?
     
  2. fausti

    fausti Gast

    Installiere BootCamp 1.1. Dann ist dieses Problem behoben. Ich haben in einem anderen Thread bereits diese Antwort geschrieben.
    Hi,
    ich habe mein BootCamp auf 1.1 upgedatet und habe ebenfalls ein MBP.
    Bei der Installation ist eigentlich nicht viel zu beachten. Installer runterladen; installieren und eine neue Treiber-CD für Windows erstellen. Windows starten. Danach CD einlegen und die neuen Treiber installieren. Es gibt bessere Soundtreiber (bei angesteckten Kopfhörer werden die eingebauten Lautsprecher stumm), die Isight-Kamera läuft unter Windows und es gibt eine Tastaturunterstützung. Das hatte alledings bei mir die Folge, dass die CD-Auswurftaste nicht mehr funktioniert. Außerdem gibt es jetzt eine "rechte Maustaste" über die rechte Apfeltaste mit der Taste beim Touchpad.
    Also abgesehen vom CD-Auswurf eine feine Sache und für mich eine Verbesserung. Ich verwende Windows nur dienstlich. Das heißt ich spiele nicht sondern arbeite auf beiden Plattformen mit CAD (ARCHICAD)

    Hoffe das hilft Dir weiter.
    Gruß Fausti
     
  3. veGa

    veGa Bismarckapfel

    Dabei seit:
    21.10.05
    Beiträge:
    76
    Gibt es nur den 202 MB Download? Kein kleines Update?
     
  4. fausti

    fausti Gast

    Ich habe bis jetzt nur den 202mb Download gefunden. Update kenne ich keines.
     
  5. veGa

    veGa Bismarckapfel

    Dabei seit:
    21.10.05
    Beiträge:
    76
    Das mit der Soundkarte funzt jetzt .. dafür geht das ÄT :) via CTRL + ALT + Q nicht mehr .. wo ist es hin???
     
  6. fausti

    fausti Gast

    ich hab das @ unter windows auch verloren und suche noch.
     
  7. veGa

    veGa Bismarckapfel

    Dabei seit:
    21.10.05
    Beiträge:
    76
    Habe die Lösung in einem anderen Thread gefunden.

    Gehe in die Systemeinstellungen (XP) -> Region und Sprachensettings -> Sprachen -> Details

    Da fügst du nun eine normale Tastatur hinzu, machst einen Neustart und löscht danach die Appletastatur .. dann geht alles wie vorher ..

    Nur mein Disceject funzt nicht ... :(
     
  8. fausti

    fausti Gast

    Vielen Dank. Werde ich ausprobieren.
     

Diese Seite empfehlen