1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Backup Programme lassen sich nicht öffnen (Apple Script Error)

Dieses Thema im Forum "Andere Software" wurde erstellt von macbookuser, 07.03.07.

  1. Hallo,

    ich erhalte in letzter Zeit bei allen möglichen Backupprogrammen, die ich ausprobiert habe beim Öffnen des Programms Apple Script Errors à la "<<script>> doesn't understand the <<evemt earsffdr>> message. (-1708)"
    Das ist nur einer der Errors die vorgekommen sind. Ich habe seit mehreren Jahren das Programm iBackup benutzt und nun treten auf einmal diese Fehler auf. Ich bin beruflich auf ein Backup meiner Daten angewiesen. Auch andere Backupprogramme habe ich ausprobiert aber ohne Erfolg.

    Ich habe nichts grundlegend neues auf meinem Rechner installiert (Macbook, 1, 25 GB, 2 GHz, Mac OS X 10.4.8) und noch nie mit Apple Script rumgewerkelt.

    Kennt irgendjemand diese Art Fehler und weiß wie man ihn beheben kann?

    Ich wäre dankbar für jegliche Hilfe!
     

Diese Seite empfehlen