1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Automatische Wirelessanmeldung mit WPA?

Dieses Thema im Forum "Browser" wurde erstellt von Datschi, 04.08.05.

  1. Datschi

    Datschi Reinette de Champagne

    Dabei seit:
    08.11.04
    Beiträge:
    417
    Hi Ihrse.
    Ich hab das Problem, dass mein Airport sich nicht mehr automatisch aktiviert, wenn ich PB aufwecke.
    Das allerdings ist erst seit vorhin der Fall, als ich unser WLan per WPA/PSK absichern wollte. Das hat auch funktioniert. Nur meldet Airport sich leider nicht mehr automatisch an.
    Ist zwar kein Weltuntergang, aber irgendwie lästig.

    Danke schonmal für eure Tips und Hilfen!

    Der Datschi
     
  2. Hallo, ist eigentlich ganz einfach und sollte so funktionieren. Gehe in die Systemeinstellungen -> Netzwerk. Jetzt siehst du oben zwei DropDown Menüs (Umgebung und Anzeigen), in Umgebung stellst du "Automatisch" ein und dann in Anzeigen wählst du "Netzwerk Konfiguration". Dort ziehst du den Eintrag "Airport" ganz nach oben bzw. deaktivierst alle anderen Einträge je nach dem ob du andere Verbindungsoptionen auch brauchst.

    Danach müsste unten rechts der "Jetzt anwenden" Button aktiv werden, da draufklicken und fertig. Falls nicht automatisch geschehen beim Anzeigen DropDown Menü wieder "Netzwerk Status" auswählen (dient nur der schnellen Übersicht).

    Danach sollte die Airport Verbindung automatisch aktiv sein sofern Airport verfügbar ist.
     
  3. Datschi

    Datschi Reinette de Champagne

    Dabei seit:
    08.11.04
    Beiträge:
    417
    Danke erstmal für den Tip, aber es klappt leider immer noch nicht.
    Manuell lässt es sich starten und automatisch nachm aufwachen kommt er nicht einmal auf die Idee sich das Netzwerk zu suchen. Obwohl das Wireless Netz unseres Routers ja als Standart gilt. Auch den Pre-shared-Key hab ich ihn sich merken lassen.
    Ich brauche also nur auf das Airportsymbol in der Menuleiste klicken und mein Netzwerk anwählen. Dann verbindet er sofort. Aber genau das will ich mir ja ersparen.

    Hoffe ihr könnt mir helfen.

    Der Datschi
     
  4. hm das ist etwas seltsam, bei mir funktioniert es so, es kann aber durchaus sein das ich im Assistenten oder im Airport Admin Programm da etwas zusätzlich eingestellt habe.

    Meine Airport Extreme Station hängt immer am Netz, meine PowerBooks beenden beim Abmelden die Verbindung zum Netzwerk, aber nach dem Einloggen bzw. Aufwachen aus dem Ruhestand geht die Internetverbindung sofort (ok 1 Sekunde Wartezeit) ohne das ich da etwas aktivieren muss.

    Schau dir vielleicht mal den Assistenten an der in den Netzwerkeinstellungen verfügbar ist.
     
  5. Datschi

    Datschi Reinette de Champagne

    Dabei seit:
    08.11.04
    Beiträge:
    417
    So war das ja bei mir auch, bis ich die WPA-Verschlüsselung eingestellt habe.
    Benutzt du selbe auch?

    Werd deinen Tip mit dem Assistenten jedenfalls mal durchchecken (komisches Wort).
    danke auf jeden Fall nochmal.
    Ma sehen.

    Der Datschi
     
  6. Seit dem letzten Update (10.4.2) verwende ich WPA2 aber auch vorher mit WPA gab es keine Probleme.

    Ich weiß es leider nicht mehr, aber vielleicht gibt es irgendwo eine Option die das Anmeldung mit WPA automatisiert. Wenn ich daran denke werde ich heute abend nochmal die Einstellungen die ich vorgenommen habe durchsehen.
     
    Datschi gefällt das.
  7. Datschi

    Datschi Reinette de Champagne

    Dabei seit:
    08.11.04
    Beiträge:
    417
    Nachdem ich das Netzwerk neu angelegt hatte, da der Router durch nen Softwarefehler meine Kennung nicht mehr anerkennen wollte, funktionierte das automatische einloggen wieder! Komisch, aber naja.
    Danke auf jeden Fall für deine Hilfe.
    Der Datschi
     
  8. Freut mich das es wieder funktioniert. :)
     

Diese Seite empfehlen