1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Automatisch mir WLAN verbinden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Schakal, 14.10.05.

  1. Schakal

    Schakal Gast

    Hi,
    hab mal wieder eine kleine Frage. Seit neuestem (kommt mir wenigstens so vor) verbindet sich mein iBook nicht immer automatisch mit dem WLAN. Habe eingentlich nix geändert an den Einstellungen. Jetzt hab ich nochmal nachgesehen, und aktiviert, das er sich mit bevorzugent Netzen verbindet. Wie die Option heißt weiß ich grad ned.
    Manchmal gehts dann auch wieder, und nach dem ich den Deckel zu mache und es wieder aus dem Stanby wecke verbindet er sich wieder nicht...

    Was könnte das sein?

    Das WLAN wird auch immer gleich erkannt, nur verbinden will er sich dann nicht.
     
  2. supermario

    supermario Gast

    ich habe mir zwei bevorzugte netzwerke (weil ich zwei habe) angelegt und in eins von beiden logt sich das powerbook immer automatisch ein...
    die einstellung machst du unter netzwerk->anzeigen:airport und auf das pluszeichen.
     
  3. Schakal

    Schakal Gast

    War bei mir auch so, aber aus irgend einem grund gehts jetzt (auch mit dieser Option) nichtmehr richtig.
     
  4. martk

    martk Gast

    ich hab mittlerweile auch das gleiche problem mit meinem ibook...
    manchmal funktionierts, dann wieder muss ich den wlan deaktivieren
    und wieder neu aktivieren... ich bin im augenblick ratlos...
     
  5. Schakal

    Schakal Gast

    Genau!
     
  6. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    mein iBook verbindet sich direkt mit zwei Netzwerken... eines in der Uni und eines hier @home.
    Einstellungen sind bei mir auch sonst einfach WEP + Mac-Adresse bei beiden, und beide haben bei ihren Airport einstellungen drin:
    Standardmässig verbinden mit: und der Name des WLAN-Netzes.

    klappt ohne Probleme.
     
  7. uwe&

    uwe& Gast

    cool, bei mir zickt airport genauso rum,hab die suche nach dem übel schon aufgegeben :-D
    trotzdessen lösch/entferne mal deine vertrauenswürdigen netze aus der airportplist,
    dann müßte es wieder für ein paar tage so funzen wies soll ;) ,,
     

    Anhänge:

  8. martk

    martk Gast

    danke für den tipp!
     

Diese Seite empfehlen