1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Authentifizierung fehlgeschlagen?!

Dieses Thema im Forum "Browser" wurde erstellt von tinok, 07.08.05.

  1. tinok

    tinok Gast

    Authentifizierung fehlgeschlagen

    hallo ich habe das alte i book meiner schwester übernommen. jetz wollte ich damit online gehen. habe also die t online software drauf gemacht hat auch alles super geklappt! und hab dann einfach das kabel von meinem pc in s i book gesteckt und so weiter alles nach anleitung. wenn ichjetz aber dann auf verbinden gehe tut es auch so als würde es verbinden oder sich einwählen allerdings erscheint dann nach kurzer zeit authentifizierung fehlgeschlagen?! wo is das problem und vorallem wie kann ich es beheben?! ichhab ne dsl flatrate und wollte halt mit den gleichen daten mit denen ich mich auch an meinem pc anmelde mit dem i book rein. also jeweils immer nur mit einem. kann mir wer helfen?! das wör schön! :) danke
     
  2. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    "Authentifizierung fehlgeschlagen" tönt sehr nach falschen Benutzerdaten. Bist du sicher dass der Benutzername / das Passwort stimmt? Hast du evt. auch die Möglichkeit, Einstellungen auf dem PC mit denen auf dem iBook zu vergleichen?
     
  3. tinok

    tinok Gast

    ja ich habe verglichen und die daten die ich auf meinem pc eingebe funktioniern da super. diese habe ich auch auf dem i book eingegeben und da kommt dann dieses dumme authetifi....
     
  4. KayHH

    KayHH Gast

    Moin tinok,

    du hast eine DSL-Flatrate und gehst auf Verbinden? Das macht mich stutzig. Hast du etwa dein Modem konfiguriert? Hast du einen Router? Der sollte dich doch bei T-Online anmelden. Ach ja, schmeiß die T-Online-Software weg, ist eh Müll. Du musst nix installieren um mit einem Mac ins Netz zu gehen. Einfach das Ethernetkabel vom Router in den Mac, das war's.


    Gruss KayHH
     
  5. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Re: Authentifizierung fehlgeschlagen

    Hallo,

    als wir unsere T-DSL Flatrate neu bekommen hatte, gab es auch Probleme mit der Authentifizierung. Das Problem lag aber an mir, ich hatte irgendeine von den Ziffern im Kennwort falsch geschrieben.

    Was für ein System läuft auf dem iBook?

    Ansonsten könntest du in Mac OS X unter "Systemeinstellungen"-->"Netzwerk" die Daten vom DSL ohne die T-Online Software eingeben und dann mit Safari surfen.

    Gruß Nick
     
  6. tinok

    tinok Gast

    also t online software runter ? kabel rein und was muss ich dann machen?
     
  7. KayHH

    KayHH Gast

    Moin tinok,

    wenn du wirklich einen Router hast, dann nur Kabel, das mit den 8 Leitungen, reinstecken und den Browser anschmeißen. Die Verbindungsdaten sind doch im Router drin oder etwa nicht? Wo hast du denn unter Windows was eingegeben? Oder meinst du die Daten zum Mails abholen? Die müsstest du natürlich in Apple-Mail eingeben.


    Gruss KayHH
     
  8. tinok

    tinok Gast

    Re: Authentifizierung fehlgeschlagen

    also ich steck das kabel in die öffnung <...> aber es kommt keine verbinung ins internet zustande.

    kein plan ob ich n router hab?!
     
  9. KayHH

    KayHH Gast

    Re: Authentifizierung fehlgeschlagen

    Moin tinok,

    warum noch einen Thread aufgemacht?

    http://www.apfeltalk.de/showthread.php?t=18920

    Versuch doch erst mal deine Konfiguration rauszukriegen. Hast du ein Kabel mit 8 Leitungen in dein iBook gesteckt, oder hat es nur 4 Leitungen?


    Gruss KayHH
     
  10. tinok

    tinok Gast

    ich stecke das kabel in diese öffnung <...> das kabel hat 4 leitungen hab geschaut! kenn mich null aus. dachte das geht alles so easy wie bei meinem pc. da wars ja echt so kabel rein. t online software drauf und ich konnt rein.
    router hab ich auch kein plan von.
    aber wenn ich das kabel rein stecke kommt keine verbinung zu stande auch ohne t online software...
     
  11. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.634
    @tinok

    ich habe die beiden threads aus den verschiedenen unterforen zusammengeführt.
    bitte keine crosspostings. wenn es ausversehen geschehen ist wenigstens bitte ne mail an die redaktion schicken, wir verschieben es dann.
     
  12. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Das Kabel mit 4 Leitungen ist das Analog-Modemkabel. Da Du ja eine DSL-Flatrate hast, brauchst Du das nicht. Sondern ein Ethernetkabel, das ist 8-polig und kommt in die Buchse daneben (2. von hinten). Oder wie bist Du sonst mit dem PC ins Internet gekommen? o_O
     
  13. KayHH

    KayHH Gast

  14. tinok

    tinok Gast

    ziemlich krass wie *nett* einem hier geholfen wird... entschuldigt bitte das ich so bescheuert bin. kenn mich nun mal einfach nicht aus. werde euch nicht mehr mit meiner unwissenheit belästigen ich *troll*....
    danke trotzdem an die die sich mühe gaben.
    werd das i book wohl verkaufen.
     
  15. KayHH

    KayHH Gast

    Moin tinok,

    keine Ahnung haben ist eine Sache. Ich will auch nicht deine IQ Bewerten — der ist mir schnuppe. Bei dir habe ich aber leider den Eindruck das du dich nicht bemühst.
    Die Fakten sprechen klar gegen dich. DSL und 4er-Stecker passt nicht zusammen. 4er-Stecker und Modem schon. Dann hast du aber kein DSL, oder evtl. zusätzlich ein Modem, siehe meine Frage zuvor. Oder du meinst den Stecker zwischen DSL-Modem und Wandsteckdose. Den steckt man aber nicht ins iBook. Wie man es auch dreht, es passt einfach nicht. Du willst DSL haben, aber weißt nicht ob du einen Router oder DSL-Modem hast. Dann schau doch mal nach. Wie soll dir hier sonst geholfen werden? Außerdem wäre es nett, wenn du meine Gegenfragen beantworten würdest, ansonsten wird es wirklich schwer dir zu helfen, da ich mir einfach kein Bild von deiner Konfiguration machen kann. IMHO habe ich mich bis jetzt bemüht. Ich könnte auch interessantere Threads lesen oder einfach nach hause fahren. Ist das nicht Beweis genug, das ich dir helfen will?


    Gruss KayHH


    PS: Für Insider: There's no step three.
     
  16. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    Also erstma: Bleibt mal alle schön geschmeidig... ;)
    Dann: Das Symbol <···> steht für Ethernet. An dieser Buchse werden nur Kabel eingesteckt, die da rein passen und acht Adern besitzen. Der Rest wird niemals funktionieren.
    Es ist anyway ein Modem vorhanden. Egal, ob DSL oder nicht, ohne Modem geht nix. Die Frage ist nur, ob das Gerät ein Modem-Router-Combo ist, oder nur ein Modem. Dann wäre noch zu klären, wie das Gerät mit dem PC verbunden wird.

    Aus dem ersten Posting von tinok lese ich, dass es vorher am PC funktioniert hat. Demfall kann es keine Hexerei sein, das auf dem Mac zum Laufen zu bringen ;)

    @tinok:
    Vielleicht kannst du uns mal berichten, was auf dem Gerät steht, mit dem du ins Internet gehst. Da lässt sich wenigstens herausfinden, ob es ein Modem oder Router ist. Dann musst du dich mal umsehen, ob noch ein anderes, ähnliches Kabel vorhanden ist, denn 4 Adern können kaum möglich sein....

    Alle wieder beruhigt? Dann kanns ja weitergeh'n :cool:
     
  17. jesfro

    jesfro Admin
    AT Administration

    Dabei seit:
    04.01.04
    Beiträge:
    7.634
    zunächst gilt die unschuldsvermutung!

    wenn es nur ein dsl-modem ist, dann muss man beim ibook pppoe (ppp over ethernet) konfigurieren. dort kann man die verbindungsdaten eingeben...
     
  18. macbiber

    macbiber Gast

    Auch ne Lösung.... Stecker rein - geht nicht - verkaufen.

    Falls Du uns sagt was auf dem kleinen Kästchen draufsteht - da wo Du den Stecker vom iBook kommend reinstecken willst - können wir Dir auch sagen ob es ein Router oder DSL-Modem ist.

    Dann ist das Problem vermutlich schnell gelöst.
     
  19. tinok

    tinok Gast

    ist mein account name meine t online anschluss kennung?
     
  20. Mainzelmaennsche

    Dabei seit:
    11.08.04
    Beiträge:
    2.477
    Wenn du dich in den Systemeinstellungen befindest: Nein. Der Account Name ist beliebig wählbar, dahinter steht auch "optional", also kann man ihn auch weglassen.

    Bei dem Eintrag vor "Passwort" gibst du die Nummer ein, die sich aus deiner Anschlusskennung und dem Mitbenutzer zusammensetzt, z.B. 520082020354-0001@t-online.de. Könnte auch so in deinen Unterlagen stehen. So, nun müsste es funktionieren.
     

Diese Seite empfehlen