1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Auflösung 1440x900 nicht Möglich (2ter Monitor am MBP)

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von x2on, 29.08.07.

  1. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Hi Leute,

    leider kann ich an meine neuen Notebook unter Vista meinen Monitor nicht richtig konfigurieren.
    Bei meinem Hanns.G HW191D kann ich maximal 1024x768 auswählen egal ob im Clone als auch im erweiterten Modus. Hab auch schon die Inf vom Monitor installiert, hat nicht gebracht. Auch den neusten Forceware mit gemodeter Inf habe ich installiert, keine Änderung.

    Mit meinem MacBook mit Intel Grafik ging das ohne Probleme...

    Ich hoffe jemand hat eine Idee...

    Danke schonmal
     
    #1 x2on, 29.08.07
    Zuletzt bearbeitet: 30.08.07
  2. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Hier nochmal ein Screenshot:

    Links bei OS X, rechts bei Vista

    Komisch ist das Vista den Monitor als Nicht-PNP-Monitor erkennt...
     

    Anhänge:

  3. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Unter erweiterte Einstellungen kann man doch irgendwo ein häkchen setzen: "Von diesem Monitor nicht unterstütze Modi ausblenden) oder so. Ich meine, mich da an etwas erinnern zu können. Das Problem ist jedenfalls nicht exotisch sondern (zumindest in meinem Umfeld) häufiger vorgekommen.
     
  4. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Hm das habe ich schon versucht, hat leider nichts gebracht!
     
  5. Crunshinut

    Crunshinut Dithmarscher Paradiesapfel

    Dabei seit:
    07.02.06
    Beiträge:
    1.454
    Achtung (aus winfutre-forum)

    Systemsteuerung -> Gerätemanager -> Rechtsklick auf Monitor -> Treibersoftware aktualisieren -> Auf dem Computer nach Treibersoftware suchen -> Aus einer Liste von Gerätetreibern auf dem Computer auswählen -> Kompatible Hardware anzeigen (der Haken muss raus) -> unter "Standardmonitortypen" den "PnP-Monitor" auswählen -> Weiter

    Und Du bist sicher, das "modi ausblenden, die von diesem Bildschirm nicht unterstützt werden" deaktiviert ist?

    Wenn gar nichts geht, besorg Dir mal bei google das Tool POWERSTRIP. Da kannst Du dann die Auflösung einstellen.

    Gruß,

    Crunshinut
     
  6. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Also habs so gemacht, aber ändert leider nichts, siehe Screen! (Hab natürlich den Haken auch schon weggemacht)

    Jedes mal wenn ich Vista neu boote stellt er nach dem Login die Auflösung vom internen LCD auch auf 1024x768 um, und ich muss es dann per Hand ändern (nur wenn der Monitor angeschlossen ist)
     

    Anhänge:

    #6 x2on, 30.08.07
    Zuletzt bearbeitet: 30.08.07
  7. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Gibts keine Monitortreiber beim Hersteller?
     
  8. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Doch aber der hilft nichts!
    Außerdem geht der Monitor ja generell unter Vista, den beim MacBook mit Vista gings auch.

    Nur mit der Nvidia Karte im MBP geht er nicht so wie er soll...
     
  9. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
  10. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Hm ja Nvidia hat wohl ein Problem unter Vista mit dieser Auflösung. Die bekommen einfach keinen gescheiten treiber hin. Hoffe in der nächsten Bootcamp Version ist dieses Problem behoben...

    Mit dem neuen Control Panel von Nvidia ist es nicht mal möglich "Custom Resolutions" einzustellen! *argh*
     
  11. wotuom

    wotuom Gast

    Hi,

    ich kann Dir bestätigen, dass es kein Problem Deines Books oder einer Fehlbedienung ist. Bei macuser.de haben wir das Thema auch schon in einem Thread diskutiert... der aktuelle Nvidia Treiber bringts noch nicht. Mal schauen ob's einen fleissigeren Omega Treiber gibt.

    Gruß

    Kai
     
  12. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    Na hat sich hier schon was getan? Habe das Problem immer noch.
     
  13. Littleluk

    Littleluk Cox Orange

    Dabei seit:
    05.11.06
    Beiträge:
    98
    Hallo,
    hab genau das selbe Problem, liegt an den Grafiktreibern für die 8600 M-GT. Du musst den Monitor analog anstecken, dann geht es. Schade, aber naja. Muss man wohl auf neue Treiber Seitens Apple warten. Hoffentlich hält der Akku dann auch endlich länger unter Vista!
     
  14. x2on

    x2on Friedberger Bohnapfel

    Dabei seit:
    09.10.06
    Beiträge:
    528
    analog ist der Monitor bei mir unter Vista schwarz/weiß... :mad:
     

Diese Seite empfehlen