• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

AppleTV 4K mit PLEX App - Problem

Max1603

Golden Delicious
Mitglied seit
16.07.21
Beiträge
6
Hey Liebe Community!

Ich habe ein kleines Problem. Seit neusten nutze ich nun den PLEX Media Server auf meinem eigenen HomeServer und ich habe das Problem dass die Filme & Serien dort keinen Ton haben...
Ich habe unteranderem hier schon beitrage gefunden, allerdings ist die App nun etwas anders aufgebaut und ich kann auch manche Einstellungen, die wohl getätigt wurden, nicht sehen. (Siehe hier:)

Bildschirmfoto 2021-07-16 um 15.23.05.png

Ich habe auch leider keine anderen Beiträge gefunden, immer nur mit diesem Lösungsvorschlag. Ich habe auch jetzt schon immer ein bisschen mit den Einstellungen gespielt und geschaut Obst klappt, leider ohne Ergebnis.

Auf dem Mac via Web funktioniert alles Problemlos!
Hinweis: Ich nutze eine SONOS Beam mit 2x SONOS Play:1.


Vielen dank im voraus!


Liebe Grüße und Bleibt gesund!
Max
 

m4d-maNu

Fauliger Sekai Ichi
Mitglied seit
29.01.10
Beiträge
18.357
Hallo und willkommen in Forum,
was hast du wo nun genau so eingestellt? Am besten mal deine Einstellung von PMS sagen und auch vom Plex App auf den Apple TV.
 

Max1603

Golden Delicious
Mitglied seit
16.07.21
Beiträge
6
Hallo und willkommen in Forum,
was hast du wo nun genau so eingestellt? Am besten mal deine Einstellung von PMS sagen und auch vom Plex App auf den Apple TV.
Hey! Danke dir für die Schnelle Antwort.
Anbei einmal beide einstellungen.

Hier die Einstellung die ich vorgenommen habe, hier müsste auch eigentlich wie in meinem 1. Beitrag der Punkt mit dem AppleTV sein. Dieser ist aber nicht dort.

Bildschirmfoto 2021-07-16 um 16.48.35.png

Auf dem AppleTV sieht es so aus:

IMG_4068.JPG IMG_4069.JPG

IMG_4070.JPG

Danke dir schon mal!
Ich habe sonst noch die beiden Einstellungen gefunden.
Denke aber nicht dass dies für den AppleTV relevant ist.

Bildschirmfoto 2021-07-16 um 16.59.32.png Bildschirmfoto 2021-07-16 um 17.00.23.png
 

m4d-maNu

Fauliger Sekai Ichi
Mitglied seit
29.01.10
Beiträge
18.357
Mh, zwischen Audioqualität und Fernsteuerung habe ich bei mir noch Audiowiedergabe bei den Einstellungen in der Plex App auf den Apple TV. Das sind aber alles nur Einstellungen für Musik oder Podcast, ansonsten ist die App gleich eingestellt.

Beim PMS habe ich unter Transcoder auch noch weitere Einstellungen, die du nicht zu haben scheinst.
Bildschirmfoto 2021-07-16 um 17.47.09.png
Miniaturbild für Vollbild einfach anklicken

Ansonsten ist auch der PMS ähnlich wohl eingestellt, nur die Transcoder Qualität ist unterschiedlich.

Bist du dir sicher, dass es nicht am Sonos Setup liegt? Eventuell ist das Falsch eingestellt.
 

Wuchtbrumme

Golden Noble
Mitglied seit
03.05.10
Beiträge
15.610
Falls gar kein Ton aus dem Sonos kommt, ist der Sonos noch nicht das Ausgabegerät des ATV. Ich kenne es nicht, es müsste AirPlay 2 dafür unterstützen - tut es das?

Wenn ganz grundsätzlich vom Apple TV 4k Ton (z.B. im Hauptmenü die Geräusche) aus dem Sonos kommt, dann gut. Dann probiere einfach aus, ob am Apple TV 4k in den Einstellungen der Plex.app der alte Player funktioniert.

Falls der alte Player nicht funktioniert, schalte das Transcoding auf dem PMS generell aus (Bildschirmfoto von 16:48:35) und probiere es mit beiden Playern (alt und neu) nochmal aus. (Ganz grundsätzlich solltest Du Dich sowieso fragen, ob Du transkoden musst oder willst, kommt halt auf Content, die Leistungsfähigkeit der Hardware Deines PMS und der Anzahl der gleichzeitigen Gucker an.)

Wenn das nicht hilft, müsste man mal beim Audiosetup von ATV gucken, ob es Digital-Audio konvertieren soll (ATV Einstellungen/Audio und Video bzw. Ton). Und dann habe ich zumindest im Kopf dass der PMS eine Einstellung zur Weitergabe von Audio hatte, aber es mag sich bei der neueren Version geändert haben.

Was hat der getestete Content für eine Audio-Spur?
Welchen Input unterstützt der Sonos?
 
Zuletzt bearbeitet:
  • Like
Wertungen: m4d-maNu

Max1603

Golden Delicious
Mitglied seit
16.07.21
Beiträge
6
Mh, zwischen Audioqualität und Fernsteuerung habe ich bei mir noch Audiowiedergabe bei den Einstellungen in der Plex App auf den Apple TV. Das sind aber alles nur Einstellungen für Musik oder Podcast, ansonsten ist die App gleich eingestellt.

Beim PMS habe ich unter Transcoder auch noch weitere Einstellungen, die du nicht zu haben scheinst.
Anhang anzeigen 176937
Miniaturbild für Vollbild einfach anklicken

Ansonsten ist auch der PMS ähnlich wohl eingestellt, nur die Transcoder Qualität ist unterschiedlich.

Bist du dir sicher, dass es nicht am Sonos Setup liegt? Eventuell ist das Falsch eingestellt.
Hey!

danke dir wieder für deine Antwort!
Ja das SONOS Setup ist korrekt eingesteckt, funktioniert ja sonst auch.
Falls gar kein Ton aus dem Sonos kommt, ist der Sonos noch nicht das Ausgabegerät des ATV. Ich kenne es nicht, es müsste AirPlay 2 dafür unterstützen - tut es das?

Wenn ganz grundsätzlich vom Apple TV 4k Ton (z.B. im Hauptmenü die Geräusche) aus dem Sonos kommt, dann gut. Dann probiere einfach aus, ob am Apple TV 4k in den Einstellungen der Plex.app der alte Player funktioniert.

Falls der alte Player nicht funktioniert, schalte das Transcoding auf dem PMS generell aus (Bildschirmfoto von 16:48:35) und probiere es mit beiden Playern (alt und neu) nochmal aus. (Ganz grundsätzlich solltest Du Dich sowieso fragen, ob Du transkoden musst oder willst, kommt halt auf Content, die Leistungsfähigkeit der Hardware Deines PMS und der Anzahl der gleichzeitigen Gucker an.)

Wenn das nicht hilft, müsste man mal beim Audiosetup von ATV gucken, ob es Digital-Audio konvertieren soll (ATV Einstellungen/Audio und Video bzw. Ton). Und dann habe ich zumindest im Kopf dass der PMS eine Einstellung zur Weitergabe von Audio hatte, aber es mag sich bei der neueren Version geändert haben.

Was hat der getestete Content für eine Audio-Spur?
Welchen Input unterstützt der Sonos?

Hey, danke dir für die Antwort!

Ja mein SONOS unterstützt AirPlay 2. Ist aber irrelevant da, es via HDMI ARC verbunden ist.
SONOS funktioniert sonst normal und sogar wenn ich in Plex scrolle habe ich das klassische Klicken des Menüs. Außerdem ist es so, wenn ich z.B. auf einem Star Wars Film bin, dass dort so ne ich nenn es mal Menü-Musik gespielt wird. Nur das Video selber hat keinen Ton.

Ich probiere die Einstellungen wie von dir gennant mal sofort aus und schreibe dann wieder, ob ich ein Ergebnis habe.

Der Getestete Content hat die Qualität/Spuren 5.1 EAC3, 5.1 AC und 5.1 DTS.
Es scheint auch nicht an SONOS zu liegen, da auch zum Beispiel die Wiedergabe über AirPods Max genauso wenig funktioniert.
SONOS unterstützt aber 5.1, 7.1 etc.
Falls gar kein Ton aus dem Sonos kommt, ist der Sonos noch nicht das Ausgabegerät des ATV. Ich kenne es nicht, es müsste AirPlay 2 dafür unterstützen - tut es das?

Wenn ganz grundsätzlich vom Apple TV 4k Ton (z.B. im Hauptmenü die Geräusche) aus dem Sonos kommt, dann gut. Dann probiere einfach aus, ob am Apple TV 4k in den Einstellungen der Plex.app der alte Player funktioniert.

Falls der alte Player nicht funktioniert, schalte das Transcoding auf dem PMS generell aus (Bildschirmfoto von 16:48:35) und probiere es mit beiden Playern (alt und neu) nochmal aus. (Ganz grundsätzlich solltest Du Dich sowieso fragen, ob Du transkoden musst oder willst, kommt halt auf Content, die Leistungsfähigkeit der Hardware Deines PMS und der Anzahl der gleichzeitigen Gucker an.)

Wenn das nicht hilft, müsste man mal beim Audiosetup von ATV gucken, ob es Digital-Audio konvertieren soll (ATV Einstellungen/Audio und Video bzw. Ton). Und dann habe ich zumindest im Kopf dass der PMS eine Einstellung zur Weitergabe von Audio hatte, aber es mag sich bei der neueren Version geändert haben.

Was hat der getestete Content für eine Audio-Spur?
Welchen Input unterstützt der Sonos?
HA! Der Alte player funktioniert.
Ich weiß dann ehrlich gesagt nicht woran es liegt und warum der neue Player nicht funktioniert.
Aber solange es klappt ist alles gut!

Ich danke dir für deine Hilfe!
 
Zuletzt bearbeitet:
  • Like
Wertungen: m4d-maNu

m4d-maNu

Fauliger Sekai Ichi
Mitglied seit
29.01.10
Beiträge
18.357
HA! Der Alte player funktioniert.
Ich weiß dann ehrlich gesagt nicht woran es liegt und warum der neue Player nicht funktioniert.
Warum der neue bei welchen Probleme bereitet und bei welchen nicht, ist auch irgendwie ein Rästel. Ich glaube @Wuchtbrumme habe ich sogar auf den alten Player mal hingewiesen, da er Probleme hatte 😉. Wäre als nächstes nun auch hier gekommen von mir als Vorschlag aber das hat sich erledigt.

Bei mir, an meine Harman Kardon Anlage, funktioniert auch der neue Player. Egal ob AC3, EAC3, DD oder DTS.


Interessant wäre nun nur, warum ich mehr Einstellen kann im PlexMediaServer und in der Plex App als du.
 
  • Like
Wertungen: Max1603

Max1603

Golden Delicious
Mitglied seit
16.07.21
Beiträge
6
Warum der neue bei welchen Probleme bereitet und bei welchen nicht, ist auch irgendwie ein Rästel. Ich glaube @Wuchtbrumme habe ich sogar auf den alten Player mal hingewiesen, da er Probleme hatte 😉. Wäre als nächstes nun auch hier gekommen von mir als Vorschlag aber das hat sich erledigt.

Bei mir, an meine Harman Kardon Anlage, funktioniert auch der neue Player. Egal ob AC3, EAC3, DD oder DTS.


Interessant wäre nun nur, warum ich mehr Einstellen kann im PlexMediaServer und in der Plex App als du.
Okay interessant :D
Ich kann es mir auch ehrlich nicht erklären... Hast du vielleicht das Plex Premium Abo oder so?
Wie gesagt, SONOS an sich unterstützt eigentlich auch alles und ich kann es mir wirklich nicht erklären.

Welche Version hast du bei dem Plex Media Server?
 

m4d-maNu

Fauliger Sekai Ichi
Mitglied seit
29.01.10
Beiträge
18.357
Hast du vielleicht das Plex Premium Abo oder so?
Ja ich habe seit 2012 einen PlexPass als es den Lifetime noch für "günstige" 75$ (damals so rund 59€) gab.

Wie gesagt, SONOS an sich unterstützt eigentlich auch alles und ich kann es mir wirklich nicht erklären.
Das mit den neuen und den alten Player in Plex ist ein Mysterium, der beste Workaround ist bei Problem mal auf den alten umzuschalten und dann geht es meistens. Weiß auch nicht so wirklich was der neue Player großartig anders macht.

Welche Version hast du bei dem Plex Media Server?
PMS 1.23.5.4801 (6000) [läuft auf einer Synology DS920+ ]
Plex 7.20 (422)
 

Max1603

Golden Delicious
Mitglied seit
16.07.21
Beiträge
6
Ja ich habe seit 2012 einen PlexPass als es den Lifetime noch für "günstige" 75$ (damals so rund 59€) gab.

Das mit den neuen und den alten Player in Plex ist ein Mysterium, der beste Workaround ist bei Problem mal auf den alten umzuschalten und dann geht es meistens. Weiß auch nicht so wirklich was der neue Player großartig anders macht.


PMS 1.23.5.4801 (6000) [läuft auf einer Synology DS920+ ]
Plex 7.20 (422)
Okay, aber kann mir nicht vorstellen dass dort die Einstellungen durch den Pass erweitert werden...
Tja keine Ahnung, funktioniert ja jetzt und ich bin Happy :D

Nutzt du eine PMS Beta? Ich habe nämlich die Version 1.23.4.4805 und die wird mir als Aktuellste angezeigt? Der einzige unterschied ist, dass ich den PMS auf einem eigenen Linux-Server unter Proxmox am laufen habe...

Und mein Plex selber ist momentan 7.19.1 (329), muss mal schauen ob es da ein Update gibt...
UPDATE: Also Plex selber kann ein Update am AppleTV machen. Ich schau mal ob danach es mit dem neuen Player funktioniert...
*Also mit dem Update geht der neue Player immer noch nicht....*
 

m4d-maNu

Fauliger Sekai Ichi
Mitglied seit
29.01.10
Beiträge
18.357
Okay, aber kann mir nicht vorstellen dass dort die Einstellungen durch den Pass erweitert werden...
Würde mich auch sehr wundern, eher das die Hardware es unterstützen muss aber wenn du es auf einen Linux Server hast, sollte das nicht wirklich einen Unterschied machen. Denn der Server wird ja wohl kaum einen CPU eines Taschenrechners haben 😉


Nutzt du eine PMS Beta? Ich habe nämlich die Version 1.23.4.4805 und die wird mir als Aktuellste angezeigt?
Das Seed ist auf Public gestellt bei mir und nicht auf Beta (mag das nicht wirklich, eine Beta hat mir nämlich schon mal die komplette Datenbank verwüstet, nur gut das ist ein Backup von der Datenbank habe). Die PlexPass Kunden bekommen nicht nur die Möglichkeit Betas zu installieren sondern auch eher die neueren Finals. Ich habe im Download Portal bei Plex.tv so einen Button der PlexPass Downloads heißt.


Und mein Plex selber ist momentan 7.19.1 (329), muss mal schauen ob es da ein Update gibt...
Die Plex App am AppleTV sollte aber eigentlich die gleiche sein, denn ich glaube kaum dass Plex einfach so Beta Versionen oder generell neuere Versionen verteilen kann solange die Nutzer nicht Testflight oder so nutzen. Und ich nutze nur den AppStore, es sind keine Beta Profile installiert auf den AppleTV.
 
Zuletzt bearbeitet:

Max1603

Golden Delicious
Mitglied seit
16.07.21
Beiträge
6
Würde mich auch sehr wundern, eher das die Hardware es unterstützen muss aber wenn du es auf einen Linux Server hast, sollte das nicht wirklich einen Unterschied machen. Denn der Server wird ja wohl kaum einen CPU eines Taschenrechners haben 😉
Jap genau, also da ist ein I7 9700K drin, ich glaube daran mangelt es nicht :D


Das Seed ist auf Public gestellt bei mir und nicht auf Beta (mag das nicht wirklich, eine Beta hat mir nämlich schon mal die komplette Datenbank verwüstet, nur gut das ist ein Backup von der Datenbank habe). Die PlexPass Kunden bekommen nicht nur die Möglichkeit Betas zu installieren sondern auch eher die neueren Finals. Ich habe im Download Portal bei Plex.tv so einen Button der PlexPass Downloads heißt.
Ah okay! Dann wird's daran liegen.
Ja wie gesagt, gab ein Update für die App.

Aber verstehen tue ich es trotzdem recht wenig, besonders weil andere Nutzer aus dem Forum schon über besagte Einstellungen geschrieben hatten...
 
Zuletzt bearbeitet: