1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Apple Works - Bilder extrem pixelig

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von silverface, 03.04.06.

  1. silverface

    silverface James Grieve

    Dabei seit:
    11.05.05
    Beiträge:
    133
    Hallo allerseits,

    ich habe folgendes Problem: Ich arbeite mit Apple Works D-6.2.9. Für meine Geschäftsbriefe habe ich mir einen Briefkopf gebaut, wo ich auch unser Logo als .jpeg in einen Rahmen eingefügt habe. Auf dem Bildschirm sieht das auch echt gut aus, aber wenn ich es ausdrucke, sieht das Logo super grob-pixelig aus. Warum ist das so? Der Drucker ist ein HP LaserJet 1022, der sonst alles sehr anständig druckt. Ich verwende Mac OC 10.4.5.

    Wäre für Hilfe dankbar - so kann ich den Briefkopf nämlich nicht verwenden o_O

    Danke und Grüße von silverface!
     
  2. hochstammapfel

    hochstammapfel Châtaigne du Léman

    Dabei seit:
    18.04.05
    Beiträge:
    826
    Ich glaub das Bild hat einfach ne zu kleine Auflösung. Müsstest du neu machen und in einer höheren Auflösung abspeichern und neu importieren im Apple Works.
     
  3. silverface

    silverface James Grieve

    Dabei seit:
    11.05.05
    Beiträge:
    133
    HI,

    danke für die schnelle Antwort. Daran kann es allerdings nicht liegen. Das Logo hat eine relativ hohe Auflösung. Um in den Rahmen zu passen, musste ich es auch deutlich skalieren. Am Skalieren kann es aber auch nicht liegen, ich habe auch schon ausprobiert, das Logo in genau der richtigen Größe zu importieren. Wenn ich es so wie es ist in Vorschau ausdrucke, sieht es auch wunderbar aus... hmpf...

    Danke und Grüße von silverface!
     
  4. elkhard

    elkhard Fuji

    Dabei seit:
    22.09.04
    Beiträge:
    38
    Hallo,

    da passiert eine Sache für die ich keine Erklärung habe und auch keine gefunden habe,

    unter AW 6.2.2 war es bei mir auch so, habe nie ein gutes Druckergebnis erzielt.

    unter AW 6.2.9 ging es auf einmal für ca. ein halbes Jahr,
    dann von jetzt auf gleich wieder der extrem pixelige Ausdruck.
    Tagelang alles mögliche probiert mehrmals AW gelöscht neu installiert, nichts half.

    Habe dann festgestellt, dass ich nur wieder ein gutes Druckergebnis habe wenn ich den Inhalt der zuletzt funktionierenden Datei lösche und dort Bilder einsetzte und ausdrucke.
    Guter Druck ist also bei mir nur mit dieser Datei ( habe sie "Master" genannt ) oder mit "Ablegern" davon möglich.
    Bei mir war erst nur mein PB und mein iMac betroffen, auf meinem IBook hatte ich bis gestern die Probleme nicht, aber dann musste ich auch dort zur "Master" Datei greifen.
    Auch nach einem Festplattencrash bei meinem PB und Neuinstallation war das Problem wieder da, nur mit der Master Datei ging es.

    Habe die bei Apple schon mal gefragt und auf der MacExpo auch gezeigt, die hatten auch keine Erklärung, ausser " wer arbeitet denn noch mit AW ? " " Ich"

    Das einzige was ich anbieten kann, ich kann einen "Ableger" per eMail zukommen lassen, würde mich ja auch interessieren

    Elkhard
     
  5. silverface

    silverface James Grieve

    Dabei seit:
    11.05.05
    Beiträge:
    133
    Hi,

    danke für die Ausführung! Is ja echt mal krass! Ja, ich würde gerne mal Deinen "Master" ausprobieren. Schick es an silverface(at)gmx.net.

    Öhm, wenn man nicht mehr mit "AW" arbeitet, womit denn dann? Finde das Programm ansonsten ziemlich angenehm.

    Danke und Grüße von silverface!
     

Diese Seite empfehlen