1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

APPLE MAIL versendet langsam! Sehr langsam!

Dieses Thema im Forum "Mailprogramme" wurde erstellt von tschunde, 02.01.07.

  1. tschunde

    tschunde Idared

    Dabei seit:
    14.11.06
    Beiträge:
    28
    Hallo & frohes Neues liebe Leute,

    ich gehör nun seit ca. 3 Monaten zum Kreis der C2D MBP besitzer.
    Finde das Betriebssystem sehr hübsch und sitze gerne daran, allerdings komme ich um Produktiv zu arbeiten nicht an Office2007 via Parallels rum.

    Für den E-Mail Verkehr nutze ich Apple Mail...

    PROBLEM:
    Wenn ich große Dateien (>500kb) versende dauert der Upload sowas von Sch... langsam. Keine Ahnung was Mail mit meiner Bandbreite macht (DSL 6000)
    Eine 10 MB Datei verschicken dauert bei voller Bandbreitenverfügbarkeit eine Stunde.

    Das war mit Outlook in zwei Minuten erledigt...

    FRAGE:
    Habt ihr eine Ahnung, was ich machen kann um das versenden schneller zu bekommen???

    Ich habe einen GMX Account.

    Grüße euer Tschunde :)
     
  2. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Ich vermute mal stark, daß es nicht an Mail sondern am Mailserver von GMX liegt.
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    dem würde ich zustimmen.

    ich glaube, dieses problem wurde hier schon mehrmals angesprochen, finde aber gerade keinen passenden beitrag...
     
  4. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Möglich ist es, dass seit den letzten 3 Monaten zufälligerweise auch der GMX-Server lahmt o_O ...

    Wie hoch ist denn deine max. Upload-Geschwindigkeit?
    Hast Du mal einen Speedtest gemacht?
    Muss die Bandbreite mit gleichzeitigen Downloads geteilt werden?

    Zwei Dinge fallen mir ein:

    1) Mail verschickt in Wirklichkeit etwas schneller, als es den Anschein hat.... (Vor allem bemerkbar bei einem IMAP-Account und angehakter Option "Kopie der Email auf Server sichern" ) Eine Email gilt erst als gesendet, wenn auch die Kopie erstellt ist.
    Öffne mal das Aktivitätenfenster und beobachte es.

    Trotzdem ist eine Stunde viel zu lange

    2) Am Anfang meiner Mac-Bekanntschaft hatte auch mal genau dieses Problem, dass meine Emails elendig langsam verschickt wurden. Darüber hinaus hatte Mail aber auch in anderen Dingen gesponnen.
    Ich habe es neu von der System-DVD installiert ( "Optional Installs - Applications - Mail" ) ... Anschliessend das letzte Combo-Update installiert....

    Heute würde ich erst mal diese beiden Files löschen:
    ~/Library/Caches/Mail
    ~/Library/Preferences/com.apple.mail.plist

    bzw. sogar auch noch dieses File:
    ~/Library/Mail/Envelope Index

    Beachte bitte, dass Mail dabei alle Einstellungen verliert und auch die Emails neu importiert werden

    Doch checke bitte erst mal deine DSL - Verbindung

    Gruss
     
  5. Scarmentor

    Scarmentor Gast

    Teste mal den alternativen Port 587 ansatt den SMTP-Standartport 25. Vielleicht klappt das versenden über den alternativen Port etwas besser.

    Dann kommt es noch drauf an wie du auf den GMX Account zugreifst. Benutzt du POP3 oder IMAP?

    Wenn du POP3 benutzt schau mal bitte auf der GMX Weboberfläche wieviele E-Mails im Posteingang liegen. Sind dort mehrere hundert Mails drin wird die gesamte Performance der Mailbox negativ beeinflusst. In dem Fall einfach die Mails in einem anderen Ordner archivieren.
     
  6. tschunde

    tschunde Idared

    Dabei seit:
    14.11.06
    Beiträge:
    28
    hi, vielen dank für die tips...
    es lag daran, dass mein router kaputt war und ich nur 3kb/s upload hatte...
    hab jetzt nen anderen router genommen und es passt wieder ;)
    THX nochmal für eure tips!
     

Diese Seite empfehlen