1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Aon Speed + Alcatel Speed touch 546 + Airport Base Station (Graphite) - Hilfe!!

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von Sirgigus, 11.08.06.

  1. Sirgigus

    Sirgigus Boskoop

    Dabei seit:
    10.08.05
    Beiträge:
    40
    Hallo zusammen!!

    Habe nun seit ca. 1 Woche ADSL (Aon Speed von Telekom Austria inkl. Alcatel Speedtouch 546 Ethernet Modem). Mit meinem iBook funktionierts über Netzwerkkabel ganz prima, nur wenn ich meine Airport Base Station (Graphite) dazwischen hänge, funktioniert leider nichts.
    Hab auch schon diverse Ratschläge und Anleitungen aus Foren ausprobiert (PPoE bei der AEBS, etc.) nur leider hatte ich bis jetzt keinen Erfolg. :-c

    Leider bin ich auch nicht so beschlagen beim Einrichten von Airport(Wlan) Netzwerken, vielleicht hat jemand ein gleiches oder ähnliches Problem bzw. kann mir da weiterhelfen, wie ich das Ganze zum Laufen bekomme!

    Bin natürlich für jeden gut gemeinten Ratschlage dankbar! ;)
     
  2. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    kannst du screenshots schicken?
    du weißt aber schon, das die airport base keine PPTP verbindung aufbaut...oder?
    die VPN verbindung ist passthrue.
    d.h. gehört am mac eingerichtet.

    würde dir einen anderen router empfehlen,
    dann brauchst du dir das alles nicht "antun".
    wo bist denn zuhause?
     
  3. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Bei deinem ADSL Modem benötigst du kein PPoE. Da dein Internet mit Netzwerkkabel funktioniert gehe ich davon aus, dass du bereits deine Zugangsdaten eingegeben hast. Nimm das Netzwekkabel und steck es in deine AirPort Base Station. Aktiviere deine WLAN Karte in deinem Mac. Öffne unter Dienstprogramme das "AirPort Admin Dienstprogramm". Dort solltest du alles Konfigurieren können.

    Liebe Grüße,

    Christoph
     
  4. Sirgigus

    Sirgigus Boskoop

    Dabei seit:
    10.08.05
    Beiträge:
    40
    Hallo!

    Habe das mit dem Airport Admin Dienstprogramm konfiguriert: Die ABS hab ich mit den Zugangsdaten von Aon Speed gefüttert (IP, Router, Teilnetzmaske, DNS) und dann bei PPoE meine Zugangsdaten von Aon (Benutzername + Kennwort) eingegeben.
    Am iBook unter "Netzwerk" unter "TCP/IP" die IP 10.0.1.2 genommen und unter "Router" die IP der ABS (10.0.1.1), dann wieder die Teilnetzmaske und den DNS Server dazu.

    Dann auf "Internet Verbindung" das Airport ausgewählt. Dann kannst bei der ABS auf "verbinden" gehen, aber er schreibt dann beim Airport-Symbol nur "Auf den PPoE-Host warten..", und nix geht weiter!

    Hab das so an anderer Stelle gelesen, nur leider gehts bei mir nicht (ich glaub, das war auch für eine Airport Extreme Base Station geschrieben)

    Mache ich grundsätzlich was falsch oder geht die alte ABS einfach nicht mit Aon Speed und meinem Ethernet modem?

    P.S.: Bin aus Spittal/Drau ;)
     
  5. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    jo des is weit weg :)
    aber nochmal......lies dir das genau durch!!!!
    die ABS kann keine PPTP verbindung aufbauen!!!!
    das kannst du nur mit der client kiste machen.

    ich würde dir einen anderen router empfehlen. die ABS verwende ich nie in österreich.
    hat ja keinen sinn. kann PPTP nur passthrue
    gehen sollte es schon. ich müsste aber auch rumprobieren, weil ich es schon jahre nicht mehr gemacht habe.

    ist´s schlimm, wenn man dir einen anderen router empfiehlt?
    aber vielleicht hilft dir das ein bissl weiter.
    http://xdsl.at/new/viewtopic.php?t=34667

    aber vorsicht.
    inode hat an ihren XDSL leitungen schon PPPoE im einsatz.
    ADSL gibts bei uns nur mit PPTP!

    HTH
    mike
     
  6. Sirgigus

    Sirgigus Boskoop

    Dabei seit:
    10.08.05
    Beiträge:
    40
    Danke für deine Antwort, ich hab mich eh entschlossen, das Ganze mit der ABS sein zu lassen, mit dem Kabel gehts ja tadellos! :-D

    Außerdem ziehe ich im Dezember ohnehin von daheim in meine neue Wohnung, dann werd ich mir eine passende Wireless DSL Lösung zusammenstellen (vielleicht Inode xdsl mit wireless modem), dann sollt alles klappen!

    Die ABS gibts dann halt ab 1 Euro bei Ebay! ;)
     
  7. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    ich hab das wireless von inode.
    funktioniert soweit auch.
    allerdings musst die VPN verbindung trotzdem über den rechner aufbauen.
    heute würde ich mir einen linksys router nehmen und den die verbindung aufbauen lassen.
     
  8. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Ich habe auch inode und einen netgear WLAN Router dran. Mit dem funktioniert das alles sehr einfach und ohne Probleme.
     
  9. hockney

    hockney Gast

    Ich versuche gerade 2 Macs über eine Airport Express Station ins Netz zu bringen. Vergeblich.
    Ich verwende AonSpeed, ein Alcatel SpeedTouch ADSL-Modem und eine Airport Express Base Station. Auf beiden OS X 10.4.7
    Der eine Rechner (Powerbook) läuft bereits einwandfrei über WLAN, den anderen (neues MacBook) bekomme ich aber nicht rein.
    Er hat zwar eine Verbindung zur Airport Station, aber jeder Einwahlversuch endet mit "Anmeldung fehlgschlagen".
    Ich habe ihn exakt gleich konfiguriert wie das Powerbook. Aber no way.

    Leute, bitte helft mir! Ich kämpfe hier seit Stunden ...

    lg
    hockney
     
  10. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    kauf dir mal ein bier....setzt dich wieder hin....und schick uns einige screenshots
     
  11. hockney

    hockney Gast

    Das Bier hab ich eh schon in der Hand ;)
    Sonst hätt ich die Kraxen schon längst rausgeschmissen...

    Screenshot geht grad nicht, weil ich das Macbook grad neu installiere (Verzweiflungstat).

    Eine Idee, was da los sein könnte?

    Wie gesagt hab ich das Macbook haarscharf gleich konfiguriert wie das Powerbook und mit dem sitz ich grad gemütlich am Sofa und surf einwandfrei übers WLAN. Bloss beim Macbook geht gar nix...
     
  12. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    überhaupt keine idee.
    ich weiß ja nicht mal, welche systeme du verwendest.
    da gibts unterschiede zwischen tiger und panther.
    ohne logfile ohne screenshots...keine chance.

    man kann das airport in österreich absolut nicht brauchen.
    für unsere insellösung mit PPTP ist die ABS ein graus.

    ich hab ein inode wlan aber auch eine airport express station.
    allerdings habe ich die in das netzwerk von der inode eingebunden.
    mache keine verbindung nach draussen mit dem teil.
    brauch das nur für itunes :)

    würde dir empfehen, einen richtigen router zu kaufen :eek:
    wo bist denn zaham?
     
  13. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Kauf dir einen Netgear Router. Die sind kinderleicht zu konfigurieren (natürlich nur wenn man es weiß wie, denn ich habe auch ewig herumspielen müssen bis es funktioniert hat:-D).

    Liebe Grüße,

    Christoph
     
  14. hockney

    hockney Gast

    Das klingt nicht gut.
    Soll das heissen, ich werde die AEBS mit 2 Rechnern wohl gar nicht zum Laufen bringen?
    Ich werde heut mal im Lauf des Tages ein paar scrennshots reinstellen.
    Würde mich freuen, wenn Ihr mir da nochmal zur Hand gehen könntet.
    Wohne übrigens im südlichen Burgenland.

    Schöne Grüsse nach Graz,
    Rainer
     

Diese Seite empfehlen