1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AOL und Tiger und Fritz! Box

Dieses Thema im Forum "Browser" wurde erstellt von Maccer, 26.12.05.

  1. Maccer

    Maccer Gast

    Hallo!
    Ich habe ein supergroßes Problem.
    Ich hab mir einen MacMini gekauft und mich bei AOL angemeldet.
    Soweit sogut.
    Ich habe dazu die Fritz!Box Fon 5050 von AVM.
    In den Netzwerkeinstellungen stellte ich DHCP ein und machte eine Netzwerkdiagnose.
    Meine Internet-Verbindung funktioniert korrekt, bekam ich als Antwort.
    Nun öffnete ich Safari und öffnete fritz.box.
    Dort startete ich den Einrichtungsassistenten.
    Nachdem ich meine Providerdaten eingetragen hatte, führte die Fritz!Box einen Verbindungstest durch.
    als der Verbindungstest beendet war, bekam ich grünes Licht.
    Die Internet-Verbindung ist korrekt.
    Nun öffnete ich Safari und wollte lossurfen, aber es geht überhaupt nichts.
    Es dauert eine Weile und dann schreibt Safari."Safari kann Seite nicht öffnen, da der Server nicht mehr antwortet"
    Aber an meiner Fritz!Box leuchtet die DSL- Anzeige.
    Nun dachte ich es liegt an Safari.
    Ich kontrollierte nochmals die Netzwerkeinstellungen.
    Umgebung:Automatisch
    Anzeigen:Ethernet integriert
    IPv4 konfigurieren:DHCP
    IP-Adresse:192.168.178.22
    Teilnetzmaske:255.255.255.0
    Router:192.168.178.1
    Bei DNS-Server steht nichts drin.
    DHCP-Client-ID ist auch leer.
    Ich führte wiederum eine Netzwerkdiagnose duech und siehe da.
    Er schreibt mir wieder, das die Internet-Verbindung korrekt ist.
    Nun installierte ich die AOL-Software auf meinem Mac.
    Nur zur Info:Macintosh G4 mit Tiger.
    Als AOL dann die Verbindung TCP/IP überprüft, bleibt er bei Punkt 1 stehen und springt nach einer ganzen Weile gleich auf Punkt 6, der heisst"Verwende TCP/IP Einstellungen.
    Nach etwa 15 Minuten Wartezeit passiert nichts und ich breche den Vorgang ab.
    Also ich komme einfach nicht ins Internet.
    Es wäre super, wenn ihr mir so schnell wie möglich helfen köönt.
    Denn bei AOL muss man eine teure 0190 Nummer anrufen.
    Also bitte, ich brauche dringend Eure Hilfe, ban am verzweifeln.
    Bis bald-Euer Maccer!
     
  2. Kaffeepause

    Kaffeepause Idared

    Dabei seit:
    23.12.05
    Beiträge:
    26
    Hi Maccer,

    ist in der Systemeinstellung "Netzwerk" unter "Ethernet (integriert)" im Reiter "PPPoE" möglicherweise das Häkchen bei "PPPoE verwenden" gesetzt? Wenn ja, dann nimm es heraus.

    Bei dieser Gelegenheit kontrolliere noch folgendes: in den Reitern "AppleTalk" und "Proxies" sollte auch nichts angehakt sein, im Reiter "Ethernet" stelle die Konfiguration auf "Automatisch".

    Jetzt klicke noch auf den Button "Jetzt anwenden", damit die Einstellungsänderungen wirksam werden. Hilft das? Wenn nicht, melde Dich nochmals, dann müssen wir weiter auf Fehlersuche gehen.

    Gruß
    Matthias
     
  3. Maccer

    Maccer Gast

    Hi Kaffeepause,

    bei PPPoe und auch bei Appeltalk und Proxies habe ich keine Haken gesetzt.
    Ich habe alles nochmal gelöscht und eine neue Netwerkumgebung eingestellt und alles auf automatisch gesetzt.
    Es passiert immer noch nichts.
    Es wäre super, wenn du mir nun weiterhelfen könntest.
    Tschüss, bis bald!
     
  4. Sieht so aus, als sei die Kommunikation von Deinem Mac mit dem Router OK. Daher gibt der Dir auch eine IP. Das Problem ist, dass Dein Router nicht weiß, wie er sich bei AOL einwählen soll.

    Das heißt konkret, dass Du ihn konfigurieren musst. Offenbar erkennt die AOL Software den Router nicht. Die meisten Router können aber über Safari oder jeden anderen Browser angesprochen werden http://dslrouter oder so ähnlich. Da mußt Du mal ins Manual schauen.

    Dort (in Safari, nicht im Manual) mußt Du dann evtl. den Zugang zu AOL manuell konfigurieren (Userkennung/PW).

    Viel Glück
     

Diese Seite empfehlen