1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Amsn

Dieses Thema im Forum "Chatprogramme & VoIP" wurde erstellt von texran, 04.01.07.

  1. texran

    texran Gast

    Hallo
    ich hab ein Problem was mich heute echt zur Verzweiflung gebracht hat....Ich möchte mit Windows usern camen aber wie es sich herrausstellt können die mich net sehen...bei mir öffnet sich ein fenster wo die anderen zu sehen sind :-D
    ich hab dann acuh immer so ne meldung hier

    You are firewalled or behind a router

    If you are unable to view a webcam in aMSN after a contact has send you an invite, or after you have issued the command to receive/send webcam, and you are behind a router, you may need to follow these steps:

    If you receive: IP-Restrict-NAT and you receive false in webcam wizard, that means your connection is firewalled. (does not send the IP)

    If this is the case, you will need to open some ports for the webcam to use because they are currently blocked.

    To do this, open your router web-based configuration (check router manual for details on this). Once you have the web-based configuration open, browse for a setting called "port forwarding" or "port range forwarding" or something similar to that. (This might be found under the advanced features for your router).

    Now that you have the port forwarding page open, you will want to set the port forwarding range so that aMSN will be able to accept and send the webcam stream.
    Here's an example of how you will set up your port forwarding:


    leider ist die Erklärung auf Englisch und ich kann das net so deuten was damit gemeint ist ich will hoffen jemand kennt sich damit aus und kann mir bei meinem Problem helfen! Vllt sollte man noch wissen das ich ein iMac 5,1 hab? :-D

    Bitte um schnelle antwort damit ich endlich wieder früh schlafen kann ich hab ja auc hnet mehr lange urlaub :p
     
  2. ZENcom

    ZENcom Goldener Apfel der Eris

    Dabei seit:
    30.03.06
    Beiträge:
    2.650
    Na dann herzlich Willkommen auf Apfeltalk :)

    Im Kurzen wird dir mitgeteilt das der/das DSL-Router/Modem oder auch die Firewall deines iMac:

    a) einen Port blockiert der für die Verbindung benötigst,
    b) du diesen Port bitte freigeben sollst.

    Checke bitte in deinen Systemeinstellungen die Einstellung -> Sharing -> Firewall. Wenn aktiviert kannst du sie deaktivieren.
    Dann schaust du in die Einstellungen deines DSL-Routers nach den Portfreigaben. Welchen Port du dort freigeben mußt um die Verbindung zu dem Gameserver aufzubauen kann ich dir leider nicht sagen. Scheinbar ist es eine MSN-Connection.

    Weißt du den Port trägst du diesen dort ein. Dann müßte der Router in der Lage sein eine Verbindung aufzu bauen.

    Hier übrigends die Portfreigabe meines Routers zum verständlichen Ansehen:
     
    #2 ZENcom, 04.01.07
    Zuletzt bearbeitet: 19.01.07

Diese Seite empfehlen