1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport-Verbindung

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von pipovic, 30.08.07.

  1. pipovic

    pipovic Gast

    Hallo zusammen,

    ich bin in Mexiko und habe ein seltsames Problem mit meinen Airportverbindungen.

    Als ich hier ankam funktionierte alles wie geschmiert, keine Probleme. Sobald ich das MacBook anschaltete hat es sich sofort, natürlich auf Nachfrag, mit dem offenen Netzwerk verbunden, mit dem ich mich auch weiterhin verbinden möchte.

    Dann funktionierte es plötzlich nicht mehr. Jedoch in ALLEN anderen offenen und geschützten Netzwerken. Nach einer Woche funktionierte es wieder, und nun, nach weiteren 2 Wochen wieder nicht.

    Daraufhin habe ich OS neu installiert und gedacht, dass es dann ja wieder funktionieren müsste. Tut es jedoch nicht.

    Habe ein MacBook 2,0 GHz, Intel Core2Duo, OS auf neuestem Stand lt. Software-Aktualisierung.

    Ich habe neben der automatischen Umgebung, eine für die Uni hier, die andere Proxy-Einstellungen hat, der Rest ist automatisch.

    Ist es möglich, dass es am Router liegt? Der akzepiert normalerweise jeden Windows-PC der anderen Studenten. Leider weiß ich nicht, von welchem Hersteller der ist.

    Kann jemand ein wenig Licht ins Dunkel bringen? Möchte nämlich nur ungern ein 40m langes Kabel legen...

    Vielen Dank für eure Hilfe!
     
  2. Menztil3

    Menztil3 Gast

    Hallo,
    das Gleiche Problem habe ich auch immer !
    Bei mir hängt es offensichtlich mit Störungen durch andere Netze in der Umgebung zusammen, ebenso durch Schnurlostelefone. Als Tip kann ich die nur empfehlen die Sendefrequenz des Routers mal zu ändern und eine niedrige Kanalnummer (3-1) einzustellen. Wenn das bei dir möglich ist. Bei mir löst es das Problem für eine Weile, bis zur nächsten "Fremdstörung".
    Am MacBook selbst habe ich nur herausgefunden, in der Systemeinstellung/Netzwerke unter Airportverbindung im Button TCP/IP die IPv6 auf "Aus" zu stellen! Damit läufts, wenn denn wesentlich störungsfreier!
    Arbeite bei mir auch mit Windows Rechnern im selben Netzwerk und da gibts nie Probleme mit WLAN.
     
  3. pipovic

    pipovic Gast

    Vielen Dank!

    Hat das Problem gelöst!
     

Diese Seite empfehlen