1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport Verbindung

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von tchk, 05.11.06.

  1. tchk

    tchk Gast

    Hallo

    Ich habe ein Problem was mich fast an den Rand des Wahnsinns treibt.
    Ich kriege keine Verbindung zum Internet hergestellt.

    Bei den Airport Einstellungen ist DHCP aktiviert, mein Router hat es aktiviert und ich bekomme 192.168.1... IP-Adressen plus die Router Adresse und bin damit auch mit dem WLAN verbunden.

    Trotzdem kann ich keine Internetseiten öffnen.

    Ich hab die Firewall ausgeschaltet am Router sowie an meinem Macbook.
    Nichts passiert.

    Ich habe auch keine MAC-Adressenbeschränkung beim Router drin.
    Oder muss ich die vielleicht aktivieren damit es funktioniert?
    Aber das kann es doch eigentlich nicht sein oder?


    Grüße

    tchk.
     
  2. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    dumm nachgefragt

    192.168... ist ja nur dein internes netzwerk ich denke mal der router hat ein interface dass man über 192.168.0.1 z.b. erreichen kann (varusgesetzt dein netzwerk heat die 192.168.0.0)

    dann schau doch mal dort nach, ob der outer sich denn korrekt mit provider verbindet, dann sollte dort eine weitere ip auftauchen ausserhalb 192.

    wenn nicht dann checke mal deine pppoe settings

    greetz dahui
     
  3. tchk

    tchk Gast

    die ip des routers ist 192.168.1.254
    meine ip ist 192.168.1.66
    das ist ja ok.

    wie sehe ich denn ob der router sich korrekt mit dem provider verbindet?
    also es hängt ja noch ein anderer computer an dem router.
    der über ehternetkabel.
    da funktioniert das internet.
    also denke ich verbindet sich der router schon korrekt mit dem provider.

    pppoe settings brauche ich doch nur wenn ich ins internet übers kabel gehe oder?


    grüße tchk.
     
  4. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Normalerweise werden beim Router die Verbindungsdaten zum Internetprovider eingetragen und dieser sorgt für die Einwahl. Die Datenpakete kann er dann weiter an das interne Netz, also die anschlossenen Rechner reichen.

    Es geht aber auch, dass der Router nur die Anschlussdaten durchreicht. Dann sind die Daten des Internetproviders beim angeschlossenen Rechner eingegeben. Dann kann der zweite Rechner zwar im internen Netz komunizieren, aber über den Router kommt er nicht ins Internt.

    Daher solltest Du abklären, wie der Router, bzw. der verkabelte Computer konfiguriert sind.
     
  5. tchk

    tchk Gast

    ach da liegt das problem.
    also ich hab beim router keine verbindungsdaten eingetragen.
    nur auf dem computer der per kabel an dem router dranhängt.
    das ist nen pc.
    also hab ich das mit so einer dfü verbindung gemacht.

    nur wie ich die daten in den router reinbekomme weiss ich nicht.

    ist das das problem?
     
  6. hannes-n

    hannes-n Boskoop

    Dabei seit:
    19.01.06
    Beiträge:
    41
    das sollte das problem sein! deinen router kannst höchstwahrscheinlich über den pc und 192.168.0.1 erreichen.

    dort sollte es dann möglichkeit geben, die daten deines betreibers einzutragen!
     
  7. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    so ist es, denn überlege mal ganz logisch, woher soll dein router wissen von wem du dein dsl beziehst? ;)


    192.168.0.1 denke ich auch ist ein relative standard, aber schau mal in das manual vom router, da steht genau drin wie per dafault der router aufgesetzt ist

    zur not gibts sicher sowas wie einen reset knopf oder einen prozess dafür, 'drücke hier und halte gedrückt während der netzsteckker gezogen wird' dann hat der outer mal wierder die werkseinstllungen und du kannst fein nach router manual vorgehen ;)


    edit: nur mit meineem neune keyboard komme ich noch nicht klar, insofern sind typos freeware4all
     
  8. tchk

    tchk Gast

    ich hab nen analogen telefonanschluss könnte das auch teil des problems sein?
    eigentlich nicht oder?
    weil ich weiss nicht wo ich das passwort in das webinterface des routers eintragen kann.
    in der anleitung steht es sollte bei der installation des assistenten passiern aber das tut es nicht.

    ich bin ein wenig ratlos.
     
  9. oldmacpet

    oldmacpet Gast

    Gleiches Problem !

    Hallo an alle hier,

    Bin absoluter Frischling und möchte mich an das Thema "anhängen" !
    Habe heute mein MBP und wollte natürlich in mein Netzwerk; das findet AirPort auch, aber dann ist Schluss !
    An meinem älteren WLAN-Router (Netgear FM 114 P) hängt per Ethernetkabel ein WinXP Notebook und wireless ein alter Pentium 3; die beiden Win-Rechner können miteinander auch Daten austauschen.
    In den Router komme ich mit der o. g. IP, dann "admin" und Passwort.
    Trotzdem kann ich beim Mac als Passwort eingeben was ich will, er schluckt es nicht !
    Oder liegt es vielleicht- habe ich woanders gelesen - an OS X 10.4.8 ?
    Danke für Hilfen !

    Gruss

    oldmacpet
     
  10. tchk

    tchk Gast

    also mein problem hat sich gelöst.
    da ich mir einen neuen router gekauft habe.

    ich habe nämlich rausgefunden das der alice tarif nur eine einzellösung ist.
    und nur EIN computer über den Router ins internet kommt.

    das merkt man vor allem an der softwarebeschränkung auf der installations cd.
    da fehlen schritte die für eine volle nutzung des routers nötig wären.

    kann auch sein das ich mich irre aber an diesen router können einfach keine zwei computer dran.

    den alice-router schick ich wieder zurück und hoffe auf die 25€.

    so.

    gruß tchk
     

Diese Seite empfehlen