1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport und Fritzbox kein Inet möglich??!

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Moonace, 05.08.05.

  1. Moonace

    Moonace Gast

    Hallo Leute,

    ich habe mir kürzlich ein neues G4 Powerbook gekauft. Ich als Inet-Zugang eine Fritz!Box Fon Wlan 7050. Mit meinem alten WIN-Lapi hat alles reibunglos geklappt.
    Erstmal eine Frage ist die Airport-Software fähig mit der Fritzbox zu kommunizieren. (Habe hier
    im Forum eine gegenteilige Aussage gelesen).Wenn ich andere Software brauche->Welche?

    Also ich habe in den Systemeinstellungen alle IP Einstellungen richtig vorgenommen (unterscheidet
    sich ja nicht all zu doll von der Windows-Zero-Konfiguration).SSID und Passwort(WPA-TKIP) stimmen auch. Habe auch das Tiger-4.2-Update auch schon gemacht.
    Die Airport-Extreme-Karte hat mich auch schon auf das WLAN verbunden und die MAC-Adresse ist in der Fritzbox auch schon korrekt eingetragen. Aber ich bekomme einfach keine Seite angezeigt.

    Das komische ist ich habe die selben Einstellungen auch schon beim interenen Ethernet ausprobiert (habe auch darauf geachtet das die IP's nicht doppelt vergeben sind) und dort funktioniert es, ich
    komme dann ohne Probs ins Inet.

    Kennt sich jemand von euch aus. Wäre schön wenn mir jemand Antworten würde.
    Ich habe auch schon im Board gesucht, aber habe noch keine Lösung dabei entdeckt.
    Wenn es noch Fragen dazu gibt um mehr Klarheit zu bekommen beantworte ich diese gerne.

    Gruß

    Moonace
     
  2. Rito

    Rito Schöner von Nordhausen

    Dabei seit:
    28.04.05
    Beiträge:
    316
    Bei mir (iMacG5) geht eigentlich alles reibungslos, aber WPA2 geht nicht. mi WPA1 klappt alles wunderbar. WEP hab ich noch nicht probiert...
     
  3. Moonace

    Moonace Gast

    Hallo,

    kannst Du mir vielleicht ne kleine Anleitung basteln/geben. Es gibt ja mehrere Möglichkeiten zu verbinden z.B. über Systemeinstellungen oder Menueleiste oder über den Assistenten usw..
    Ich blicke da nicht ganz so durch.
     
  4. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi!

    wir hatten vor einigen tagen router- oder anbieterprobleme. ich erwähne das, weil wir auch die fritzi haben.

    ansonsten empfehle ich, immer alle nicht wesentlich im gebrauch befindlichen verbindungsmöglichkeiten (internet, ethernet) und dieses ivp6-ding zu deaktivieren.

    ich habe vor gestern das system neu draufgespielt (komplett inkl. formatierung) und plötzlich findet unser wlan alles automatisch. zuvor mußte ich mich bei jeder neuen anmeldung immer zigmal einwählen und rumkonfigurieren.

    liegt das wohlmöglich daran, daß ich das airport extreme update (??5.5.1??) noch nicht drauf habe?
    zur zeit ist es 3.4
     
    #4 groove-i.d, 05.08.05
    Zuletzt bearbeitet: 05.08.05
  5. Moonace

    Moonace Gast

    das ist ja das komische ich habe ja wirklich nur eine ganz simple Konfiguration gemacht.
    Kann es vielleicht sein das die Verschlüsselungen von WPA (Fritz) zu WPA (Airport) sich
    unterscheiden, z.B. in der Zeichenlänge, Gültige zeichen oder Ähnliches?
     
  6. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    kann ich Dir nicht sagen. bin da keine sichere quelle.
    ich weiß nur, daß wir eine in windows typische psk verschlüsselung vorgenommen haben und ich damals glaubte, daß daher die probleme rührten. aber wie gesagt, jetzt klappt es prima; außer, daß safari noch saulahm ist.
     
  7. Moonace

    Moonace Gast

    groove-i.d kannst du mir BITTE ne kurze Anleitung (WPA) zusammenstellen wie ich wo was machen muß.ich bin auf dem OS ein ganz neuer Neuling. Ich will mir nicht noch zusätzlich Fehler reinbringen.
    Habe gestern schon 12 h davor verbracht. Wäre echt nett. Du hast es ja immerhin schon hinbekommen. Was hat eigentlich bei WPA ->persönlich und firma... zu bedeuten?
     
  8. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ich bin mir nicht sicher, ob es das ist, aber ich habe bislang immer folgendes vorgenommen:

    -oben in der menüleiste airport aktiviert und dort den menüpunkt "andere" angewählt
    -bei installierter airport extreme triebersoftware taucht dann ein kleines fenster mit anmeldedaten auf
    -dort habe ich wpa eingestellt und unseren netzwerknamen und das passwort eingegeben

    fertig!

    ist es das?
     
  9. Moonace

    Moonace Gast

    Ja das habe ich auch schon offen gehabt. Ich habe auch das Update für Airport (4.2) drauf.
    Aber bei mir kann man da nur WEP auswählen. Aber andererseits in den Netzwerkeinstellungen (Assisten) aber auch WPA.Gibts eigentlich bei Apple auch ne Support-Hotline mit der man das mal online einstellen kann?! Auf der Apple.de -Seite habe ich keine Tel.Nr. gefunden.

    Gruß

    Moonace
     
  10. Yu-Len

    Yu-Len Gast

    Hi,

    also, ich habe zum Glueck keine Probleme mit der Istalltion des Teiles gehabt. Hab auch die Fritzbox mit der ein reibungsloses Zusammenarbeiten funktioniert. Handbuch gelesen, installiert, Zugangsdaten eingegeben und los gings.

    Soweit ich mich erinnere musste ich die WAP Daten von der Fritzbox fuer den Airport express eingeben und habe dann ein WLAN-Netzwerk einrichten muessen.
    An der Fritzbox schon mal gecheckt ob da irgendwelche Einstellungen zu machen sind?

    Ansonsten, wenns wirklich nicht geht, wuerde ich mal den Apple support anrufen.
    Ne Support Webseite ist mir nicht bekannt.

    Schoenen Tag noch
     
  11. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    bist Du Dir sicher, daß wir von der gleichen option reden?
    ich meinte das fenster, welches sich öffnet, nachdem man oben in der menüleiste auf das airportsymbol geklickt und "andere..." ausgewählt hat.
    da kommt als erste einstellung:
    schutz: ..........
     
  12. Moonace

    Moonace Gast

    Hallo,

    ich habe jetzt das inet hinbekommen. Es lag an IPv6 oder so. Hab es deaktiviert.
    das hat ja glaube ich irgendwas mit erweiterten IP-Adressbereich zu tun.

    Ich hab jetzt nur nochn kleines Prob. Als DNS hab ich einmal meinen Router und
    ein anderes mal andere DNS-Server meines bzw. eines anderen Providers eingetragen. Das komische ist manche Webseiten können angezeigt werden und manche nicht. Es sind aber in allen Varianten an DNS-Servern immer die gleichen Seiten die nicht funtzen.
    Was kann denn da nicht stimmen?
    Würde mich auf Antwort freuen.

    Gruß

    Moonace
     
  13. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    zwar keine antowort auf Deine frage, aber wieso verbindest Du Dich nicht automatisch in den netzwerkeinstellungen?

    ivp6 sollte man immer deaktivieren. hatte das hier noch keiner zu Dir gesagt?

    edit: hat wirklich noch keiner erwähnt hier. ich konnte mich nicht mehr daran erinner, ob ich es in einigen anderen AT-postings gebacht habe oder auch hier bei Dir.
     
    #13 groove-i.d, 05.08.05
    Zuletzt bearbeitet: 05.08.05
  14. macbiber

    macbiber Gast

    Das ist natürlich UNSINN - Ob mit oder ohne IPv6 - meine Fritzbox läuft , hab IPv6 grad mal testweise auf AUS gestellt.

    Der Grund für sein Problem dürfte DHCP sein.
    Manuell dürfte hier helfen.

    TCP/IP
    IPV4 konfigurieren: Manuell
    IP-Adresse: 192.168.178.20
    Teilnetzmaske: 255.255.255.0
    Router: 192.168.178.1
    DNS-Server: 192.168.178.1
    IPv6 konfigurieren: Automatisch

    Unten rechts auf "jetzt anwenden" klicken - fertig.
     
  15. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    dann sollte man ivp6 aus anderen gründen nicht aktivieren. wahrscheinlich, einfach, weil man es nicht braucht.
    sorry! ich habe es einfach so aus anderen posts übernommen. als generaltip.
     

Diese Seite empfehlen