1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AirPort-Probleme mit 1GB-RAM-Baustein im iBook

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Bananenbieger, 09.10.05.

  1. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Hallo zusammen!!!

    Bei meinem iBook G4 bricht manchmal die Verbindung zum Accesspoint ab und lässt sich nicht mehr herstellen. Bislang dachte ich, dass mein alter 11MBit-Acesspoint vielleicht schuld sei.

    Gestern bin ich mal der Sache auf den Grund gegangen. Fakt ist, dass die AP-Verbindung abbricht und keine Accesspoints mehr im Airport-Menü angezeigt werden. Erst nach einem Neustart verbindet sich die Karte wieder. Nach langem Suchen im Netz bin ich auf den Trichter gekommen, dass es vielleicht am RAM liegen könnte. Also habe ich fix den 1GB Riegel von DSP wieder aus dem iBook ausgebaut. Und siehe da: Innerhalb von zwei Stunden kein Verbindungsabbruch. Zum Vergleich habe ich den RAM wieder eingebaut und siehe da: Nach kaum zehn Minuten trat der Fehler wieder auf.

    Zunächst sah es also fast nach einem defekten RAM-Baustein aus, doch dann habe ich in den Apple Foren folgenden Beitrag gefunden:

    http://discussions.info.apple.com/webx?14@253.xsunao0YT0u.0@.68b7c1b7 (Home > iBook > iBook G4 > Internet - Networking > Airport quits, restart necessary)

    Demnach funktioniert die AirPort-Karte nicht richtig, wenn man 1GB-RAM einbaut.

    Mich würde mal interessieren, ob es jemanden mit einem original Apple-1GB-Baustein gibt, bei dem die gleichen Probleme auftauchen.


    Viele Grüße und gute Nacht


    der Airportbieger
     
  2. thumax

    thumax Gast

    Bei deinem eigentlichen Problem kann ich dir leider nicht helfen, da ich auch keinen originalen Apple RAM (was verbauen die eigentlich?) habe, aber du könntest statt des Neustarts im Terminal mal testweise nacheinander sudo ifconfig en1 down und sudo ifconfig en1 up eintippen.
     
  3. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Übers Terminal habe ich es auch schon versucht. Aber selbst wenn es klappen würde, wäre es ja nur eine Notlösung (wenn ich alles über das Terminal machen wollte, hätte ich ja auch einen Intel-Rechner mit Debian kaufen können :) )

    Was wirklich in diesem Fall von Interesse ist, ist ob der Fehler nur bei Fremd-RAM-Modulen auftaucht, oder die Apple-RAM-Module die gleichen Fehler verursachen.
    Meine Einschätzung ist die, dass der Fehler darauf beruht, dass sich Speicheradressen von AirPort und RAM in die Quere kommen und deshalb die AP-Karte den Geist temporär aufgibt (der Fehler tritt schließlich nur auf, wenn mindestens 1,1GB Daten im RAM sind)
     
  4. jazz

    jazz Transparent von Croncels

    Dabei seit:
    15.03.05
    Beiträge:
    312
    habe seit zwei Wochen auch zusätliche 1GB RAM (PC2100) in meinem iBook G4. Der Riegel ist natürlich nicht von Appple dennoch läuft alles bestens. Hast Du die Karte wieder fest eingebaut? Vieleicht liegt´s an lose Kontakte.
     
  5. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Hi Rainer!

    Ich habe eines der neuen G4s mit PC2700-RAM und On-Board-Airport (lose Kabel gibt es da ja nicht...). Ich nehme mal an, dass Du eines der Vorgängermodelle mit Air-Port-Karte über dem RAM-Slot hast.

    Funktioniert Dein AirPort auch tadellos, wenn Du nur noch so 50MB freien Speicher hast???


    Viele Grüße


    der Bananenbieger
     
  6. AhabDE

    AhabDE Wohlschmecker aus Vierlanden

    Dabei seit:
    23.10.04
    Beiträge:
    238
    Habe in meinem G4 1,33 iBook 1,5 GB RAM (512 + 1024), die bisher niemals Probleme machten, weder mit Airport, noch mit Anwendungen. Auch unser G4 iBook 1,0 mit 1,2 GB RAM (256 + 1024) macht nie Probleme. Die 1 GB-Riegel sind nicht von Apple direkt.
     
  7. jazz

    jazz Transparent von Croncels

    Dabei seit:
    15.03.05
    Beiträge:
    312
    Hey Bananenbieger,

    ich hab das Vorgängermodell. Und bei den Neuen ist die Karte nicht mehr über dem RAM-Slot? Trotzdem würde ich mal nach der Karte schauen. Sie wird ja irgendwo eingesteckt sein. Vielleicht sitzt sie ja nicht fest in dem Steckplatz. Ein Versuch ist es wert.
    Wie schon gesagt: bei mir läuft das ganze System einwandfrei.
     
  8. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    interessanter aspekt.
    ich habe auch manchmal probleme mit der internetverbinde und bereits festgestellt, daß dies nicht am browser udgl. sondern an einer unsteten verbindung. warum die so unstet is, ist mir bislang ein rätsel geblieben.
    da bringst Du einen ganz neuen blickwinkel in die sache mit dem freien speicher.
    was könnte da das problem sein inm zusammenhang mit airport?
     
  9. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Die neuen iBooks haben keine Airport-Karte mehr. :) Da das System mit 512MB-RAM einwandfrei läuft, muss es ja mit dem Arbeitsspeicher zu tun haben...
     
  10. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Ich kenne mich mit der Systemarchitektur des iBooks nicht so aus, aber ich tippe mal darauf, dass sich der Adressbereich der letzten paar MB RAM mit dem Adressbereich der AirPort-Karte überlagern.
     

Diese Seite empfehlen