1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AirPort Problem seit Update 10.4.6

Dieses Thema im Forum "macOS & OS X" wurde erstellt von RealDiel, 15.04.06.

  1. RealDiel

    RealDiel Bismarckapfel

    Dabei seit:
    01.03.05
    Beiträge:
    141
    hi,
    seit dem update auf 10.4.6 habe ich ein seltsames airport problem an meinem macbook pro. mit 10.4.5 hatte ich keinerleid probleme und habe auch nichts an den einstellungen geändert. ich habe einen avm 7170 Wlan router mit einem WPA verschlüsselten netzwerk. die ip vergebe ich manuell, doch seit dem update scheint sich das macbook nicht mehr richtig einbuchen zu können.
    die statusanzeige im routermenü zeigt an das sich das gerät verucht einzubuchen. mein airport anzeige zeigt vollen ausschlag und ist auch laut netzwerk verbunden.
    dummerweise kann ich aber nichts im netz abragen!

    kennt jemand das problem?? gibt es eine lösung?
     
  2. Hi,

    ich habe leider das gleiche Problem nach dem Update auf 10.4.6. Es scheint wohl auch einen Zusammenhang mit den MacBooks zu geben. Jedenfalls treten hier vermehrt die Berichte über Probleme auf. Eine Lösung wäre prima!
     
  3. RealDiel

    RealDiel Bismarckapfel

    Dabei seit:
    01.03.05
    Beiträge:
    141
    ich hab das problem gelöst. war natürlich so simple das ich erst in meiner verzweiflung kurz vorm wurf des macbook aus dem fenster daran gedacht habe ;)

    in meinem router (wie sicher in jedem) AVM 7170 unter WLAN - Monitor einfach die "registrierte" IP/Macadresse rauswerfen und sich neu mit dem macbook einwählen!!

    dann gehts
     
  4. Yvonne

    Yvonne Gast

    kein internet mehr!

    guten morgen,

    bei mir läuft nix mehr! egal was ich mache repariere, mein bevorzugtes netzwerk neu eingebe, ich bekomme dir fehlermedlung: das eingegebene kennwort ist für das airport netwerk nicht korekt.
    kann aber nicht sein, da sich am wep - kennwort nichts geändert hat und ich zuvor auch schon im netz war. auf eimal eben zappen duster.

    kann mir jemand bitte einen tip geben?
    vielen dank schon einmal.
     
  5. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ich würde die Airport Preferences löschen und die Verbinung neu aufsetzen.

    Gruss
    Andreas
     
  6. harrym

    harrym Fuji

    Dabei seit:
    26.04.06
    Beiträge:
    37
    Hi all,

    ich hatte das gleiche Problem, und anscheinend gibt es eine Lösung...

    Hatte heute das Vergnügen mit dem 2nd Level Support von Apple 2 Stunden zu telefonieren, der Mensch war sehr bemüht mir zu helfen, konnte mit am Ende aber nur den Rat geben, es mit einer Neuinstallation zu versuchen, und bis zum vollständigen Update auf das Airport-Netz zu verzichten. Soll heißen:

    1) MacBook von DVD starten, alles platt machen und das System komplett neu installieren. Dabei muß das MacBook über Ethernetkabel mit dem Internet verbunden sein.

    2) Dann gleich die Softwareupdates laden und installieren, alles über Ethernetkabel.

    3) Erst wenn alles fertig ist und 10.4.6 läuft mit dem Airportnetz verbinden, Kennwort eingeben und speichern, Voila!

    Als ich damit fertig war, habe ich mich schon riesig gefreut, weil ich dachte, "Prima, das war's jetzt!" - aber zu früh gefreut: Während ich das hier auf meiner alten XP-Kiste tippe, ist das MacBook wieder eingeschlafen und... hat das Netz verloren! (Grrrrr)

    Nun ja - aber ich muß sagen, daß das jetzt bei 10 Neustarts/Aufwachen nur noch einmal vorkommt, dass das MBP sein Netz nicht wieder findet; vorher war das Verhältnis umgekehrt!

    Hope that helps somebody!

    Harry.
     
  7. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Ha! Wusst ich's doch! Und ich hab' manchmal echt gedacht, ich bin der Einzige. o_O Auch bei mir traten Probleme erst nach dem Update auf 10.4.6 auf! Bei mir sind es folgende Probleme:
    • kein automatisches Einbuchen in mein Home-Airport, wenn ich zuvor in einem fremden geschützten Netz angemeldet war
    • kein automatisches Einbuchen, wenn der Mac ausgeschalten oder im SafeSleep war - sprich stromlos.
    Ich hoffe, da kommt bald was. Nichtsdestotrotz hat Apple bei der Reparatur das Mainboard getauscht, was allerdings nix gebracht hat. Sowohl fiepen als auch obige Airport-Probleme sind immer noch da! :(

    ByE...
     
  8. ATOC

    ATOC Grahams Jubiläumsapfel

    Dabei seit:
    18.04.06
    Beiträge:
    104
    Das Problem war hier schon mal Thema, liegt wohl daran, daß seit dem 4.6er Update die WEP/WPA-Keys im Schlüsselbund anders gespeichert werden und vor dem Update gespeicherte Keys falsch entschlüsselt werden (Wenn man den Haken bei "Passwort anzeigen" setzt, werden kryptische Zahlencodes angezeigt).

    Die Lösung ist recht einfach: Das WLAN muß aus der Liste der bevorzugten Netzwerke gelöscht werden, danach der WEP/WPA-Schlüssel aus dem Schlüsselbund. Jetzt neustarten und alles neu aufsetzen und eintragen, fertig.
     
  9. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Hmm, wo finde ich die Liste der bevorzugten WLANs? o_O

    ByE...
     
  10. harrym

    harrym Fuji

    Dabei seit:
    26.04.06
    Beiträge:
    37
    Das hatte ich auch alles durchprobiert, sogar mit Apple Care am Ohr, hat aber alles nix gebracht. Erst das Plattmachen und alles neu aufspielen hat wirklich geholfen.

    Harry.
     
  11. ATOC

    ATOC Grahams Jubiläumsapfel

    Dabei seit:
    18.04.06
    Beiträge:
    104
    @harrym

    Ja, sorry, hab auch was vergessen: :eek:
    Es muß vor dem Neustart noch folgende Datei gelöscht werden: /Library/Preferences/SystemConfiguration/com.apple.airportpreferences.plist

    Danach alles neu aufsetzen und nun WIRKLICH fertig. ;)
     
    atl gefällt das.
  12. harrym

    harrym Fuji

    Dabei seit:
    26.04.06
    Beiträge:
    37
    Das habe ich auch probiert... wie gesagt, ich habe hier die Postings alle durchgestöbert und dann noch die heimlichen Tricks der Apple Care Leute... von PMU-Reset über Firmware Update bis Schlüsselbund und Netzwerkeinstellungen löschen. Alles nix.

    Jetzt nach der Neuinstallation läuft es etwas besser, aber nicht so, wie ich es mir wünschen würde; die Verbindung ist total wackelig, Musik hören über Airtunes ist völlig unmöglich, da es andauernd zu Aussetzern kommt.

    Aus Langeweile habe ich mal XP aufgespielt und mußte erleben, dass alle diese Probleme sich unter XP in Luft auflösen:
    iTunes spielt wunderbar über Airtunes,
    das Wiederherstellen der Verbindung nach Neustart und Aufwachen klappt absolut zuverlässig,
    das MacBook wird überhaupt nicht mehr heiß, und das beste:
    das Fiepen ist auch weg!

    Harry.
     
    #12 harrym, 27.04.06
    Zuletzt bearbeitet: 30.04.06
  13. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Hallo,

    also bei mir hat es jetzt geholfen. Ich hab
    1. Airport deaktiviert
    2. die Datei /Library/Preferences/SystemConfiguration/com.apple.airportpreferences.plist gelöscht
    3. Alle Airport-relevanten Passwörter aus dem Schlüsselbund gelöscht
    4. MacBook Pro neu gestartet
    5. Airport aktiviert und am Netzwerk angemeldet.
    Seitdem meldet es sich wieder selbstständig an, wenn es ausgeschalten oder im SafeSleep war. Mal sehen, was passiert, wenn noch andere bevorzugte Netzwerke hinzukommen. Aber jetzt bin ich wieder optimistisch. :-D

    ByE...

    PS: Das MacBook Pro mit Windows XP zu betreiben wäre für mich nie eine Lösung, eher ein Problem. Da würde ich es eher wieder zurückgeben. :)
     
  14. harrym

    harrym Fuji

    Dabei seit:
    26.04.06
    Beiträge:
    37
    Das sehe ich genauso. Ich habe mir aber extra einen Intel Mac gekauft, weil ich für die Buchhaltung Windows-Software nutze und gelegentlich zur Ablenkung auch mal das ein oder andere Spiel daddel.

    Zufällig ist mir dabei aufgefallen, daß alle die MacBook-Probleme über die man hier in diesem Forum so nachlesen kann, beim Betrieb unter Windows nicht auftreten. (Siehe auch Thread:
    http://www.apfeltalk.de/forum/macbook-pro-laeuft-t38139.html )
     
  15. skywalker

    skywalker Rheinischer Winterrambour

    Dabei seit:
    06.06.05
    Beiträge:
    917
    war bei mir genauso nach dem update per wlan auf 10.4.6.
    meine lösung war osx von dvd komplett neu installiert.
    das vorher downgeloadete 10.4.6. comboupdate drüber gejagt.
    danach erst airport aktiviert und das problem war gelöst.

    interessanterweise pfeift das mbp bei mir nach dieser vorgehensweise deutlich weniger.
     
  16. atl

    atl Niederhelfenschwiler Beeriapfel

    Dabei seit:
    04.11.04
    Beiträge:
    842
    Das Pfeifen bzw. Fiepen war bei mir nach dem Update auch sofort weniger. Aber dennoch ist es leider immer noch störend. Aber mal schauen, was Apple da noch bringt. :)

    ByE...
     
  17. rockyg

    rockyg Erdapfel

    Dabei seit:
    29.06.04
    Beiträge:
    5
    wem,s hilft: wir haben hier ein g4 macbook mit 10.4.11 und eine fritzbox fon wlan. alles funzte bis auf wep-verschluesselung. prefs loeschen etc. hat alles nicht gefunzt. dann auf wpa-verschluesselung umgestellt und alles funzt sofort. ein mac book pro und ein imac (ganz neu) beide unter 10.5 hatten das problem nicht.
     

Diese Seite empfehlen