1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

airport karte hat sich auf ipv6 umgeschalten, kriegt nach dem zurückstellen keine ip

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Tomek_, 18.10.06.

  1. Tomek_

    Tomek_ Gast

    also... ich hätte folgendes problem...

    gestern hat mein ibook angefangen zu spinnen (os x 10.4.8), teilweise ging die internet verbindung übers wlan verloren (war aber ganze zeit mim netz verbunden) und nach nem neustart des ibooks rannte es wieder...

    heute kam dieses problem wieder, plötzlich lassen sich per browser keinerlei webseiten mehr ansurfen usw.. über Systemeinstellungen>Netzwerk seh ich nur, dass ich keinerlei IP mehr habe...

    per terminal "ifconfig en1" eingegeben und gesehen, dass sich die karte von allein auf IPv6 umgeschalten hat, also über die netzwerkeinstellungen ipv6 ausgeschalten... danach wollte ich dhcp lease erneuern.. ja.. spielts nicht.. ich krieg keine neue ip.. alle felder bleiben leer..

    dhcp server am linksys wrt54g (mit wpa2 personal) ist am laufen, der pc von dem ich schreib hat ja ne ip...

    wenn ich die ip adresse in den netzwerkeinstellungen vom ibook fix eintrage, funktioniert es, aber per dhcp allein nicht...

    hat jemand ideen? bin kurz davor die nerven zu verlieren und alles neu zu installieren...

    danke..
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ein Netzwerk interface hat immer eine IPv6 Adresse die schaltet da nichts um. (Außer Du hast IPv6 manuell deaktiviert, was ich nicht annehme.)
    Der Grund liegt wohl woanders. DHCP Pool erschöpft, Netzwerkeinstellung vermurkst, irgendsowas.
    Gruß Pepi
     
  3. Tomek_

    Tomek_ Gast

    also dhcp pool hat noch ip's zum vergeben, mit einem anderen notebook gibts keinerlei probs..

    netzwerkeinstellungen komplett entfernt und alles neu eingerichtet.. dauernd das gleiche...

    jetzt hab ich mal die adressen manuell vergeben, so funktioniert es.. noch..
     

Diese Seite empfehlen