1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport kaputt?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von wAxen, 26.10.05.

  1. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    hi,

    ab und zu wenn ich in den Ruhezustand wechsel, also einfach das iBook schließe und dann nach einer Zeit wieder das iBook öffne, kriege ich probleme mit meiner Airport verbindung! Es kommt ständig der Fehler, dass er mit meinem Netzwerk nicht verbinden kann....dann probier ich ein wenig rum, deaktiviere Airport, aktiviere es und dann irgendwann gehts aus einmal wieder. Hab das problem mit der Fehlermeldung schon gestern in der Uni gehabt, dass er ständig nicht mit dem Netzwerk der Uni verbinden kann, obwohl es oben in der Airportleiste angezeigt wird. Nein, das Netzwerk in der Uni ist nicht mit einem Webschlüssel geschützt, lediglich das bei mir Zuhause, aber mein Schlüsselbund hat das Passwort. Ich habe vorgestern oder vorvorgestern ein Airport update über die Softwareaktualisierung gemacht, hat vielleicht seit dem Update noch jemand das Problem? Vielen dank für Tips ;)
     
  2. andi*h

    andi*h Gast

    hi waxen,

    also ich habe hier keine probleme mit der airportverbindung, sobald ich das book wieder "wecke" verbindet's sich automatisch.

    du könntest aber mal nachschauen ob unter netzwerk > tcp/ip ipv6 deaktiviert ist, ich hab schon zwei, drei mal gelesen dass es da wohl probleme gibt wenn's an ist. desweiteren evtl. noch unter dienstprogramme > airport admin dienstprogramm den haken bei immer/automatisch verbinden gesetzt ist ...

    lg,
    andi
     
  3. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    hi,

    o.k. ipv6 hab ich einmal ausgestellt, könnte mir echt vorstellen, das es zumindest in der uni daran gelegen haben könnte, aber was soll ich beim admin dienstprogramm einstellen? da kann ich nur eine basisstastion auswählen und da sind name und ip adresse leer, bzw. kann ich nur auf erneut suchen gehen oder auf andere gehen. gebe ich bei andere die ip meines routers ein und das dazugehörige passwort, kommt ein fehler er könne die daten der station nicht lesen...wozu kann ich denn die basisstation festlegen?
     
  4. andi*h

    andi*h Gast

    hello,

    hmm...leer scheint mir ein "schlechtes" zeichen zu sein.
    und wenn du die mal anklickst und auf "konfigurieren" gehst? da, im reiter "internet", kannst du's dann nämlich anklicken.

    wenn leer, wahrscheinlich aber auch erst nochmal die station resetten ...

    lg,
    andi
     
  5. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    also damit wir uns nicht missverstehen, ich habe einen ganz normalen no-name router von der telekom? alle optionen sind mir verwehrt....und wieso schlechtes zeichen? :-D :oops:
     
  6. andi*h

    andi*h Gast

    hello,

    ups...zu spät. denn ich dachte es geht um eine airpot (express/extreme) station.
    und schlecht - aber beachte die "" ;) - weil bei mir name und ip adresse zu sehen sind.

    bin ja aber auch kein crack sondern hab einfach mal getippt ...

    lg,
    andi
     
  7. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    o.k. vielleicht reicht das ja mit dem ipv6. trotzdem vielen dank ;)
     
  8. andi*h

    andi*h Gast

    hello,

    doch nicht dafür ;)
    aber auch deinen no-name router sollte man doch eigentlich irgendwo konfigurieren, bzw. resetten können, oder nicht?

    auf jeden fall: glück auf!

    lg,
    andi
     

Diese Seite empfehlen