1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport hat kein PPPoE mehr

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Zebolon, 18.08.05.

  1. Zebolon

    Zebolon Gast

    Mein imac G4 hat in Systemerweiterungen/Netzwerk bei der Airport Auswahl nicht mehr die Möglichkeit PPPoE auszuwählen.
    Hat jemand eine Ahnung, wie das passieren konnte?
    Meine anderen Rechner laufen normal.
    Würde mich über eine schnelle Anwort freuen, weil ich so nicht mehr ins Netz komme!
     
  2. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Hi Du!

    System?

    Wäre wichtig zu wissen....

    Gruß,

    .commander
     
  3. Jan1168

    Jan1168 Gast

    Wie ist denn Dein Netzwerkstatus? Mein Airport ist mit dem Router verbunden und dann habe ich auch keine Möglichkeit PPPoE auszuwählen. Ansonsten mal neue Umgebung anlegen und im Assistenten auswählen, daß Du nicht über ein Netzwerk sondern über ein angeschlossenes DSL-Modem ins Netzt willst.
    Aber wieso man jetzt da unter TCP/IP nicht PPPoE anwählen kann verstehe ich im Moment auch nicht, vielleicht merkt er den DHCP-Router und gibt dann erst gar nicht die Möglichkeit PPPoE auszuwählen?
     
  4. Zebolon

    Zebolon Gast

    Mein System ist 10.3.9
     
  5. Jan1168

    Jan1168 Gast

    Jetzt check ich es erst... Du hast bei "Airport" PPPoE gesucht, da kannst Du natürlich lange suchen, da PPPoE (PPP over Ethernet) nur am Ethernetport funktionieren kann. ;)
    Airport setzt immer einen Router in Form von WLAN-Router, Airportbasis oder einem anderen Mac voraus, der daselbst am DSL-Modem hängt und die eigentliche Verbindung zum Internet aufbaut und diese mit den über Airport oder sonst wie angeschlossenen Rechnern teilt. Hier wählt man dann bei tcp/ip die Einstellung DHCP (das heißt der Router verteilt die ip-Nummern) oder vergibt die Nummern manuell.

    PPPoE ist eine Einstellung, an der der Rechner direkt mit dem Ethernetport am DSL-Modem hängt und wo Du dann auch direkt im Kontrollfeld PPPoE die Zugangskennungen für Deinen Provider eintragen mußt.
     
  6. Zebolon

    Zebolon Gast

    An meinen anderen Rechnern habe ich folgende Reiter bei "Netzwerk"
    Airport TCP/IP PPPoE Appletalk Proxies

    Eingestellt habe ich:
    Umbebung: Automatisch
    Anzeigen: Airport

    Dann unter den Reitern habe ich eingestellt:
    Airport: Automatisch
    TCP/IP : PPP (die Auswahl gibt es beim nichtfunktionierenden Mac gar nicht!)
    PPPoE: PPPoE verwenden angehakt
    und Accountname und Kennwort eingegeben
    Appletalk: nicht aktiviert
    Proxies: Manuell nichts ausgewählt

    Ich bin mit keinem Rechner mit Kabel verbunden, sondern alle nur mit Airportkarte!
     

Diese Seite empfehlen