1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Airport + FritzBox = Double-NAT ??

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von reiseteil, 30.09.07.

  1. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    hallo zusammen!

    ich moechte meine airport station mit meiner fritzbox (wlan router + dsl modem in einem) verwenden.

    die fritzbox soll dabei nur als modem agieren, aber nicht als wlan router. hat keinen n-standard...

    in der fritzbox habe ich saemtliche passwoerter etc hinterlegt. die airport basisstation habe ich via kabel mit der box verbunden. ethernetausgang an der fritzbox mit DSL eingang an der basisstation.
    in der basisstation habe ich die internetverbindung via ethernet angegeben, alles andere habe ich blank gelassen.

    die verbindung funktioniert und ich komme ins internet wenn ich via WLAN mit der basisstation verbunden bin. allerdings habe ich ein dauerhaft gelbes licht an der basisstation und die fehlermeldung: double-NAT.

    hier der genaue fehlertext:

    dieser basisstation ist eine private ip-adresse auf dem wan-ethernet-anschluss zugewiesen. die basisstation ist an ein geraet oder netzwerk angeschlossen, dass NAT verwendet, um private ip-adressen zu verwenden. sie sollten fuer die basisstation anstelle von DHCP und NAT den bridge-modus einstellen.

    so... und jetzt? was heisst das auf deutsch genau? was sollte ich machen, um das problem zu loesen? irgendwie laeuft es ja, aber irgendwie dann ja auch nicht.

    waere super wenn ihr mir helfen koennt.

    merci & schoenen sonntag!
     
  2. Xardas

    Xardas Luxemburger Triumph

    Dabei seit:
    23.06.06
    Beiträge:
    497
    Naja, tue einfach, was dir die Airport Extreme vorschlägt ;)

    Starte das Airport-Dienstprogramm, wähle "Manuell Konfigurieren", dann das Register "Internet" und wähle ganz unten den Bridge-Modus aus. Das sollte das Problem lösen.

    MfG Xardas
     
  3. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Soll die Fritzbox nur als Modem oder als Kabelrouter agieren? So wie du das beschrieben hast, wählt sich die Fritzbox selber ins Netz. Dann stimmt das mit dem Bridge-Modus. Du solltest du aufpassen, das du den DHCP auf dem AirPort (wenn der eingeschaltet ist) ausschaltest, da der aus der FB wohl auch aktiv sein wird.
     
  4. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    hallo xardas & drlecter,

    ich will quasi alles ueber die basisstation steuern und die fritzbox nur als dsl modem verwenden. ist leider bei meinem 1&1 dsl anschluss pflicht, damit ich meine telefone verwenden kann.

    wenn ich als die fritzbox nur als DSL modem verwende und die basisstation den rest machen soll, muss ich auf bridge modus umstellen? richtig?

    bei der fritzbox moechte ich das WLAN zum schluss abklemmen, damit wirklich nur die airport station als router funktioniert.

    danke!
     
  5. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Nein, du musst die Fritzbox auf Modem umstellen. Du kannst die Routerfunktionalität abschlaten (das willst du doch oder?) Du kannst also die Box nur als reines Modem laufen lassen.
    Du musst die Box in Betrieb haben damit du telefonieren kannst? Oder benutzt du halt nur die analogen Anschlüsse an der Box?
     
  6. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    die box muss an sein, damit ich telefonieren kan. tel flatrate etc.
    in der box selbst kann ich nur das wlan ausschalten, aber die router funktion ansich nicht.

    heisst das fuer mich, dass ich einfach das WLAN ausschalte, die airport station ueber LAN anschliesse und dann auf bridge modus umstelle?
    als ergebnis fungiert die fritzbox nur als modem & "telefon", die airport station ist dann mein router ueber den ich mich mit meinem macbook anmelde.
    richtig?

    merci!
     
  7. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Nein, falsch.
    Wenn du bei der Box die Routerfunktionalität nicht ausschalten kannst, dann muss du dies bei dem Airport machen. AP auf Bridge Modus, DHCP aus und über LAN anschließen. Bei der FB das WLAN ausschalten. der AP ist dann nur das WLAN (und stellt halt noch LAN Ports zur verfügung).
    Welche Box ist das denn überhaupt und was für eine Telefonflat hast du? Ist das eine VOIP Flat?
     
  8. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    hallo!

    danke schon mal fuer die super hilfe!

    ich habe jetzt die AP auf bridge eingestellt, besser gesagt sie hat es selbst erledigt. DHCP hat der einrichtungsassistent allerdings an gelassen. kann das probleme verursachen? wenn ja welche? bzw wozu muss es bei der AP aus sein?
    vergibt das DHCP nicht meinem macbook die IP adresse, damit ich ins netz kann? ueber die FB logge ich mich ja nicht ein, daher kann ich dort ja auch keine IP adresse mehr erhalten.

    bei der FB habe ich jetzt das WLAN rausgenommen. es ist die "FRITZ!Box Fon WLAN 7170 (UI)". Als Internetpaket habe ich das komplettaket inkl 16.000er dsl, flatrate, telefon inkl flatrate. das telefon laeuft meiner meinung nach ueber das internet, also VoIP, da es auch direkt an der fritzbox angeschlossen ist.

    schoenen sonntag!
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Die FB hat einen "A/B"-Wandler um analoge Geräte an ISDN-Endstellen anzuschließen. Ob die FB nun VoIP macht oder nicht, muss man auf der Box selber nachschauen (oder in deinen Unterlagen)
    Du hast den AirPort doch an der FB angeschlossen? Also besteht auch eine Netzverbindung und der DHCP von der FB liefert die IP Adressen. Bei 2 DHCP Servern kommt es zu Konflikten.
     
  10. reiseteil

    reiseteil Grahams Jubiläumsapfel

    Dabei seit:
    18.01.07
    Beiträge:
    103
    ok, jetzt hats geschnackelt. habs kapiert. merci fuer die hilfe!
     
  11. netmorix

    netmorix Golden Delicious

    Dabei seit:
    01.08.08
    Beiträge:
    9
    Ich habe im Prinzip das gleiche Problem.

    Ich habe die Fritzbox als DSL Modem und Router um die VOIP--Funktion nutzen zu können. Daran ist über Ethernet die Time Capsule angeschlossen und auf Bridge-Modus gestellt, damit ist die Option DHCP und NAT gar nicht mehr als Einstellungsmöglichkeit verfügbar.

    Das Problem ist, dass ich gerne die "Zugang zu meinem Mac" Option nutzen würde. Diese meldet aber, dass ich kein NAT bzw. UPnP zur Verfügung hätte... obwohl diese auf der Fritzbox aktiv ist. auf der TimeCapsule, die ich als WLAN nutze, ist die Option nicht als Einstellung verfügbar, da ich im Bridgemodus bin.

    Wie muss ich die beiden Geräte konfigurieren, damit ich auch NAT nutzen kann ?
     
  12. thberger

    thberger Alkmene

    Dabei seit:
    21.12.06
    Beiträge:
    30
    Hallo, vielleicht verstehe ich zu wenig davon, aber wieso muss man eigentlich überhaupt eine FritzBox mit der Airport Extreme verbinden? Kann man nicht auch mit der Airport Extreme VOIP machen? Welche Vorteile hat den die FritzBox, außer dass man dort herkömliche (nicht WLAN) Telefone anschließen kann? Ich plane bald VOIP mit Sipgate und einem WLAN Telefon über die Airport Extreme Station zu machen. Geht das so einfach?
     

Diese Seite empfehlen