1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport findet Router nicht

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von tomm, 08.06.06.

  1. tomm

    tomm Gast

    hallo zusammen,
    mein ibook g4 mit airport extreme karte findet meinen router nicht mehr. andere router im haus werden gefunden. internetverbindung ist darüber auch möglich.
    zu meinem router: ein zyxel prestige 600, dem im werk die neueste software aufgespielt wurde. ich hatt vor 2 tagen den router neu konfiguriert und alles klappte prima: airport erkannte sofort meinen router (vollsignalstärke in der leiste), die ansteuerung und konfiguration klappte, danach die verbindung ins internet. nun dachte ich alles wäre gut. nach 2 tagen geht nix mehr: router angestellt...und mein ibook zeigt zwar den namen des routers an (wireless) aber es ist keine verbindung zum router möglich (meldung: bei der anmeldung ist ein fehler aufgetreten). auch über 802.1X ist kein rankommen.

    was tun? das ist mir unerklärlich!

    vielen dank von einem verzweifelten....
    tomm
     
  2. thumax

    thumax Gast

    Welche Verschlüsselungsmethode ist eingestellt? (WEP, WPA TKIP, WPA2 AES)?
     
  3. tomm

    tomm Gast

    hallo,
    soweit ich da durchblicke (wenig..), ist keine verschlüsselung eingestellt. ich habe jedenfalls noch nix verschlüsselt.

    gruß, tom
     
  4. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    Dann kann es sein, dass sich jemand Fremdes in dein WLan eingeklingt und deinen Router verstellt hat. Dann müsstest Du einen Reset des Routers vornehmen und das Ganze nochmal einrichten und diesmal dein WLan schützen. Dazu verlinke ich mal eine Anleitung zum Einrichten und Schützen von WLan-Routern. Anleitung bei Apfeltalk

    Evtl. liegt es aber auch an etwas Anderem. Halte es aber nicht für unwahrscheinlich.
     
  5. Hallo
    Dies ist ein Bug in OSX 10.x
    Schau doch erst mal über die Ip adresse des Routers nach dem vergebenen Namen und eventuellen Passworts oder änder dies.
    Dann musst du über das Airportmenue dem angezeigten Router auswählen und dann wenn nicht angezeigt evtl. unter Netzwerknamen den Namen des Routers eingeben und gegebenfalls unter Schutz das Wep/Wap Passwort eingeben.
    Sollte die nicht klappen und der Router zwar angezeigt aber keine Verbindung aufbauen,ist die Entfernung zum Router zu weit.
     
  6. tomm

    tomm Gast

    hallo,
    danke für die anregungen.

    auf das reset bin ich dann auch gekommen.
    hat alles geklappt...
    ich habe dann weiter probiert:
    die "internet verbindung" geöffnet und das menü unter 802.1X aufgerufen. da ist immer noch der "ersatzrouter" aus unserem haus eingetragen. wenn ich jetzt dort was ändere, d.h. meine eigenen daten versuche einzugeben, verliert der airport den kontakt zum router. ich tippe, da meine angaben falsch sind (bin ja nur selfmade dilettant..). frage dazu:
    was bedeutet überhaupt das menü 802.1X?
    welchen benutzernamen muss ich dort eintragen?
    welches kennwort? (mein tip: das im router neu konfigurierte müsste richtig sein, oder?)

    da ich nicht immer auf einem fremden router surfen möchte, wäre eine lösung des problems schon klasse.
    vielen dank! tomm
     
  7. edward

    edward Salvatico di Campascio

    Dabei seit:
    12.05.06
    Beiträge:
    435
    802.1x ist eine Authentifizierungsmethode. Diese solltest Du nicht wählen, also leer lassen. Was meinst Du mit eigenen Daten eingeben. Normalerweise richtest Du eine Verschlüsselung und einen MAC-Filter ein. Beim Verbinden wirst Du dann nach dem Schlüssel gefragt. Gibst Du diesen richtig ein und speicherst ihn im Schlüsselbund sollte sich dein rechner immer automatisch mit dem Router verbinden. Im Router ist sicher keine Athentifizierung 802.1x eingestellt. Daher klappt der zugang dann nicht, wenn Du am Rechner eine solche konfigurierst.

    Bei der Authentifizierung legst Du Benutzer und Passwörter an. Diese müssen dann beim Login angegeben werden. Probier es ohne diese Authentifizierung. WPA und MAC-Filter reichen aus.
     
  8. tomm

    tomm Gast

    vielen dank,
    werde das mal probieren mit wpa und MAC-filter. die anleitung bei apfeltalk müsste ich als normal-user kapieren...(schaun wir mal)
    nochmals danke, tomm
     

Diese Seite empfehlen