1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport Extreme extrem lahm

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Nick, 30.09.05.

  1. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Hallo!

    Ich habe bei dem iBook (G4 mit Airport Extreme) meiner Schwester ein Geschwindigkeitsproblem:
    Das iBook geht über eine FritzBox! WLAN 7050 über DSL2000 ins Internet, wenn man aber surft, kommt man sich vor wie mit einem Modem Zugang und noch schlimmer.

    Z.B. bei Aufruf der Startseite von Apfeltalk benötigt das iBook mehr als 20 Sekunden bis die Seite geladen ist. An meinem PowerMac besteht die Verbindung zum Internet über Ethernet (auch über die FritzBox!), Seitenaufbau aber viel schneller.

    Airport kann doch nicht soo langsam sein! :( Das ist absolut unerträglich, wenn man im iTMS Musik kaufen will, aber für nur einen Song (ca. 3MB) mehr als 7 Minuten braucht!

    Wäre sehr dankbar für ein paar Antworten.

    Gruß Nick
     
  2. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi!
    das kann mehrere gründe haben und muß nicht unbedingt die "schuld" der karte sein.
    erste frage von mir: wie hoch ist der empfang in der menüleiste?
    zweite frage: ist nur das surfen lahm oder auch die softawareaktualisierung oder anderes?
    es kann nämlich auch an safari liegen.
    da könntest Du mal die caches leeren, einige formulare und cookies löschen, die Deine schwester nicht mehr braucht und vielleicht mal safarispeed anwenden. das ist ein kleines freeware tool. macht safari ein bischen fixer.
     
  3. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Hi!

    Die Empfangsanzeige liegt bei ca. 75%. Sendeleistung der Station bei 50%. Das iBook hat auch die gleichen Probleme, wenn es direkt beben der Station steht!

    Zur zweiten Frage:
    Nein, auch Softwareaktualisierung/iTMS/Netzwerk sind betroffen (hab es auch mit dem Internet Explorer ausprobiert).

    Bei der Station gibt es auch die Möglichkeit, 802.11b oder 802.11g zuwählen. Ich hab natürlich die g-Variante genommen.
     
  4. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    wie isses denn, wenn Ihr mal mit netzwerkkabel (ethernet) online geht. nur so zum vergleich.
    in den systemeinstellungen/netzwerk gibt's einiges zu konfigurieren.
    hier im at findest Du zum thema wlan/airport einige tips.
    ein paar von mir in kürze:
    -Ihr könnte eine manuelle verbinde herstellen, indem Ihr ipadresse, teilnetzmaske und routernummer im tcp/ip eintragt.
    -ivp6 ausschalten
    -proxies aus
    -alle anderen (modem und so) verbindungen deaktivieren
    -trotzdem mal safari aufpolieren wie oben beschrieben. auch dazu gibt es hier so einiges im at.

    laß hör'n, wie's gelaufen is.
    grüße
    kai
     
  5. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Erstmal danke für die Hilfe!
    Ich werde es gleich ausprobieren.

    Gruß
    Nick
     
    #5 Nick, 01.10.05
    Zuletzt bearbeitet: 01.10.05
  6. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    So, ich hab jetzt mal ein bisschen rumprobiert! Das komische ist nur, dass die Verbindung schon viel schneller war, als ich noch gar nichts geändert hatte!!

    Ich werde es auf jeden Fall weiter beobachten.

    Vielen Dank für die Tips groove-i.d!

    Nick
     
  7. macbiber

    macbiber Gast

    Bevor Du jetzt anfängst gross rumzukonfigurieren...

    Mach das iBook mal auf und seh nach ob der Stecker des Antennenkabels richtig in der AE-Karte drinn ist.
    Denn "normal" ist das was Du da beschreibst nicht...
     
  8. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Danke Macbiber, aber das habe ich schon längst gemacht. Sitzt bestens!
    Zur Zeit läuft es sogar etwas schneller, aber ich werde nicht locker lassen.

    Gruß Nick
     
  9. schnubbi

    schnubbi Gast

    Hast du nun das mit dem EthernetKabel schon ausprobiert. Weil wenn es dann nicht schneller geht dann liegts ja wohl net an den Airport sachen. Sondern eher iBook oder an der Fritzbox
     
  10. macbiber

    macbiber Gast

    Bei meiner Fritzbox ist die Sendeleistung auch auf 50% gestellt - und selbst mit dem Alu-Powerbook krieg ich auf dem 5m entfernten Sofa vollen Empfang.

    Nick
    stehen da irgendwelche Funktelephone, drahtlose AV-Sender für nen Fernseher oder so was rum??
    Störimpulse von anderen Geräten wären auch ne Möglichkeit.

    Wie ist der Empfang wenn Du die Sendeleistung auf 100% setzt?? - und dann wieder zurück auf 50%
     
  11. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    @macbiber:
    Funkirritationen dürfte es eigentlich nicht geben (nur ein drahtloses Telefon).

    @schnubbi:
    Das mit dem Ethernet und auch sonst etwas kann ich im Moment nicht ausprobieren, weil meine Schwester die ganze Zeit ihr iBook braucht!
    Wenn es frei ist, werde ich es ausprobieren und euch natürlich auf dem Laufendem halten.

    Vielen Dank für die Antworten

    schönen Abend
    Nick
     
  12. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    Ach, noch etwas:

    Das mit dem Ethernet muss ich ja nicht unbedingt mit dem iBook machen. Mein Rechner (PowerMac G4) ist über Ethernet mit der Fritzbox verbunden. Beim PowerMac gibt es überhaupt keine Probleme mit der Geschwindigkeit!
     
  13. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    doch, um zu sehen, ob's ein ibook-airportproblem ist oder nicht.
    es geht, denke ich, mehr um das ibook, als um die funktion der box.
     
  14. Bluecrane

    Bluecrane Gast

    Ich hatte anfangs mit meinem iBook auch große Probleme mit dem WLan. Wir hatten DSL bei 1und1 gekauft, und eigentlich ein 2000er bestellt, liefern konnten die aber nur ein 1000er weil die Telekom noch keine gescheiten Leitungen bei uns verlegt hat, oder irged so einen Kram ;) . Nunja, lange Rede kurzer Sinn, aufgrund der besch...enen Leitungen oder so, ist die Downloadgeschwindigkeit mit unsrem 1000er bei 45kb/s.
    Schon das hat mich mal gewundert.
    Als ich dann mein iBook per wlan drangehängt hatte dauerte das Laden von iNetseiten überüberdurchschnittlch lange.

    Die Lösung dieses Problems war "Cocktail" , dieses Tool stellt die Packetgrößen, die anscheinend (jedenfalls bei mir) nicht für DSL optimiert sind auf die richtige Größe, und optimiert auch noch andere Dinge, zugangsgeschwindigkeits-abhängig auf die richtigen Größen.

    Bei mir hats geholfen, es läd zwar nicht schneller runter, aber Safari bzw. Firefox sind extrem viel schneller.

    Gruß
    Bluecrane

    P.S. Tschuldigung für lange- oder komische Wörter im Text, so ein freier Tag der deutschen Einheit nimmt einen mit :-D
     
  15. macbiber

    macbiber Gast

    Also gut gehen wir es mal systematisch an.

    geh mal in den Systemeinstellungen-Netzwerk-Anzeigen:Netzwerkkonfig..
    Und schieb Airport per drag´n drop nach oben.
    Die Häckchen bei Ethernet,Modem....WEG.

    dann ....Anzeigen:Airport-TCP/ip
    IPv4... DHCP
    Dann mal auf jetzt aktivieren klicken.

    Wenn sich nix ändert.
    DNS-Server: Die IP deiner Fritzbox(192.168.178.1)

    Bei PPoE darf kein Haken sein und AppleTalk kannst Du auch deaktivieren.

    Hat sich jetzt was geändert?
     
  16. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    @groove-i.d:
    wird gemacht!

    @Bluecrane:
    Wir haben auch DSL bei 1&1 bestellt (2000er). Dein damaliges Problem scheint das gleiche wie hier am iBook zu sein-->Cocktail wird ausprobiert werden!

    @macbiber:
    Ich hatte bei meiner Schwester alles genauso eingestellt wie du es beschrieben hast. Werde jetzt aber mal meiner Schwester ihr iBook abspinstig machen (damit wir hier mal vorankommen)!

    Abermals vielen Dank für alle Antworten!!

    Werde von mir hören lassen.

    Nick
     
  17. Nick

    Nick Rheinischer Krummstiel

    Dabei seit:
    26.02.05
    Beiträge:
    387
    So! Ich hab jetzt alles ausprobiert und gemacht:

    Geschwindigkeit ist endlich äußerst akzeptabel! Auch der Seitenaufbau in Safari/iTunes geht schneller.

    Ich denke, damit wäre das Problem gelöst!
    Vielen Dank!

    Gruß Nick
     
  18. macbiber

    macbiber Gast

    Und? - Was war es jetzt? **neugierigbin**
     
  19. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    oh ja, das hättest Du uns schonmal sagen können. mich interessiert's! :)
     

Diese Seite empfehlen