1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Airport automatisch verbinden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Neorun, 22.08.06.

  1. Neorun

    Neorun Uelzener Rambour

    Dabei seit:
    11.05.06
    Beiträge:
    374
    Hi,
    ich würde mein MBP gerne dazu bringen sobald ich Airport manuell aktiviere es sofort zu zu einem Netzwerk meiner Wahl connected. Kann ich eine Liste vertrauenswürdiger Netzerke anlegen - oder ist das was für den Automator?

    Am liebsten wäre es mir wenn es dann auch noch das mit der größten Feldstärke auswählen würde.

    mfg Philipp
     
  2. andi*h

    andi*h Gast

    hello,

    das machst du normalerweise mit dem airport admin utility (im dienstprogramme-ordner zu finden), haken setzen und es sollte klappen ;)

    lg, andi
     
  3. Neorun

    Neorun Uelzener Rambour

    Dabei seit:
    11.05.06
    Beiträge:
    374
    Im genannten Admin Interface erscheint nur leider gar nichts. 4 Dratlosnetzwerke findet Airport - 0 sehe ich. Kann es sein das dieses Interface lediglich Apple Airports findet aber keine Linksys Router?

    mfg
     
  4. Terminal

    Terminal Gast

    Gefunden werden nur Netzwerke die nicht mit der Einstellung "Öffentlich Verbergen" konfiguriert wurden. Das sind aber die wenigsten. Daher muß man für jeden Hotspot den Namen und das Kennwort wissen. Wo kommen wir denn hin wenn alle Netze offen sind und jeder sich automatisch anmelden könnte? Ein wenig muß man es den Datendieben und Hackern schon erschweren, oder meinst du nicht?

    Nur der Bequemlichkeit halber auf Sicherheit verzichten - ist keine gute Option.

    Wenn du allein und privat über eine Station oder einen Router verfügst, kann man die Einwahl zum Netz und das Kennwort gleich zu Beginn im Schlüsselbund speichern. Somit wird man nach jedem neuen Login in deinen Account automatisch wieder an diesem einen WLAN-Netzwerk angemeldet, auch wenn das Netzwerk laut Router verborgen ist und eine Verschlüsselung der Datenübertragung besteht. Aber eben nur für dieses eine Netzwerk. Nur jeder andere Benutzer deines Rechners (ob gewollt oder nicht) hat dann diesen Zugriff auch ...
     
  5. Neorun

    Neorun Uelzener Rambour

    Dabei seit:
    11.05.06
    Beiträge:
    374
    Ich verstehe nicht so ganz woraus du entnimmst, das mein Netzwerk unsicher ist, geschweigedenn das ich keine PWs vergeben oder ein offenes Netz am start hätte...gut ich hab Wlan aber das issen auch schon...


    Eben nicht...das ist doch mein Problem...SSID ist (natürlich) aus.

    Wobei es wenig bingt großes hacker getöne abzulassen wenn SSID nun wirklich kein Hindernis ist.
    JEEEEDER der in ein Wlan einbrechen will nimmt sowieso nen Finder zur Hand - dem ist es schlicht ShiZeegal ob SSID an ist oder nicht.

    Im Keychain stehen alle PWs die gebraucht werden, dennoch connected er nicht. Auch wenn SSID an ist änderts nix - der Admin findet Null.

    btw findet Airport alle auch versteckte Netzwerke wenn du schonmal dort angemeldet warst.
     
  6. Terminal

    Terminal Gast

    Wenn es bei dir nicht so ist, mußt du deinen WLAN-Eintrag im Schlüsselbund löschen, damit bei der nächsten Einwahl erneut eine Kennwortspeicherung erfolgen kann.

    Kann auch sein, daß du eine andere Verschlüsselungsmethode im Router wählen mußt. Airport verträgt sich nicht gerne mit WEP anderer Hersteller. Wähle WPA oder WPA2.
     
  7. Neorun

    Neorun Uelzener Rambour

    Dabei seit:
    11.05.06
    Beiträge:
    374
    WPA2 ist aktiv.... WEP ist ein schlechter schertz...
     
  8. Terminal

    Terminal Gast

    Wenn es nun noch nicht funktioniert, tut es mir leid. Dann wird wohl dein WLAN-Router keine automatische Anmeldung erlauben oder unterstützen.

    Ist doch auch kein Problem sich einmal anmelden zu müssen, oder? Wozu muß denn deine Internetverbindung kurz nach dem Einloggen sofort bereitstehen?
     
  9. Neorun

    Neorun Uelzener Rambour

    Dabei seit:
    11.05.06
    Beiträge:
    374
    Das Problem ist, dass es mal ging. Nun plötlich nicht mehr... Bislang ging das automatisch...und ich bin klickfaul!
     

Diese Seite empfehlen