1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

AeroPad Plus unter Tiger

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von tankwart, 18.12.06.

  1. tankwart

    tankwart Gast

    Hallo, ich habe folgendes tollen Produkt und will es auf meinem Macbook mit OS-X 10.4.8 nutzen.

    http://www.macsense.com/product/networking/wua700.html

    Leider bietet der Hersteller nur Treiber bis 10.3 an.


    Hat jemand eine idee, wie ich es dennoch zum laufen kriegen kann?
     
    #1 tankwart, 18.12.06
    Zuletzt von einem Moderator bearbeitet: 30.01.07
  2. larkmiller

    larkmiller Gast

    Ich bin bisher immer davon ausgegangen, dass OSX frühere Versionen ebenso verdauen kann, nur andersrum gehts nicht.
    Also: 10.4 kann 10.3, aber 10.3 kann u.U, nicht 10.4.
    Nennt sich bei Win, glaube ich, Abwärtskompatibilität....:)
    Von daher müsste der 10.3-er Treiber auf Deinem 10.4-er OSX laufen.

    Larkmiller

    Edit: Das MacSenseteil ist aber STEINALT!!!!!!! Oder war das ein Witz?
     
  3. tankwart

    tankwart Gast

    warum sollte das ein witz sein? Das Macsense teil ist super und läuft auf meinem Windows PC Problemlos.
    Auf dem Mac ist folgendes:

    In den Systemeinstellungen hab ich unter "sonstige" ein icon namens "AeroCard". Ich gehe mal davon aus, dass das der Treiber von meinem Aeropad ist. Wenn ich da drauf klicke heist es:

    "Sie können die Systemeinstellung "AeroCard" nicht auf diesem Computer öffnen. Eine neue version der Software erhalten sie vom Entwickler"

    Leider ist die Version aber die neuste. Und außerdem schreibt der Entwickler über diese Version ja selber "Installer for OSX 10.1~10.3"
    auf seiner Support seite: http://www.macsense.com/product/networking/wireless.htm

    Ich muss das Ding aber dringend zu laufen kriegen, denn der router ist zu weit weg um vom Airport empfangen zu werden.
     
  4. larkmiller

    larkmiller Gast

    Aber dennoch müsste nach meinem Verständnis der Treiber auf 10.4 laufen. Vllt hilft es, wenn Du die Typen dort unter "Contact us" anschreibst und nachfragst, wie denn die LÖsung sein kann.

    Larkmiller
     
  5. tankwart

    tankwart Gast

    Hab ich vor etwa 2 1/2 Monaten gemacht. Und zwar in gutem Englisch über alle auf der HP zu findenden Mail Adressen. - Bis heute keine einzige Antwort.

    Ist die vorhin gepostete Fehlermeldung denn kein sicheres Indiz dafür, dass der Treiber nicht funzt?
     
  6. larkmiller

    larkmiller Gast

    Nein eigentlich nicht, weil das ja nur ein Versionssprung zurück ist. Wenn Du Dir Treiberinfos genau ansiehst, steht da immer ab 10.3 oder ab 10.4, aber ich habe nie gelesen "bis 10.3". Verstehen würde ich es, wenn die schreiben "bis 9.2".

    Aber vielleicht weiß jemand anderer im Forum über die Problematik besser Bescheid.

    Larkmiller
     
  7. tankwart

    tankwart Gast

    Ja, ist schon seltsam. Ich hab das ja auch erst so angenommen. Komisch ist auch, dass der Hersteller ja extra angibt "Installer for OSX 10.1~10.3" . Wär toll wenn sich jemand melden würde, bei dem der Mcasense WUA-700 AeroPad+ UBS-WLan Empfänger unter OX-X 10.4 läuft.
     

Diese Seite empfehlen