1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

admin name funzt nicht mehr!!!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von AthlonD, 30.09.05.

  1. AthlonD

    AthlonD Jonagold

    Dabei seit:
    06.08.05
    Beiträge:
    19
    Hi User,

    mein iBook lief nun schon seit Tagen und ich habe fleißig alles aktualisiert. Bei Systemeinstellungen kommt immer die Eingabeaufforderung nach meinem Passwort. Mein Nutzername ist sonst immer eingetragen und ich musste nur mein Passwort eingeben, nun steht aber der Name nicht mehr dort und jegliche Eingabe wird mit Fehlermeldung bestraft! Also, er meint, dass nun mein Nutzername nicht mehr gültig sei oder das Passwort falsch sei..was aber gar nicht sein kann!!!

    ich bitte um hilfe, wie ich beides eventuell zurücksetzen könnte und wieso dies auf einmal passiert ist. mir macht sowas gleich kopfschmerzen und heute war eh nicht mein tag! blödes mac os x!

    vielen dank für hilfe
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.893
    Von System-CD/DVD starten.
    "Kennworte zurücksetzen" probieren.

    (Gleich nach dem Start, im Menü des Installationsprogramms. Aber bitte nur beim betroffenen Login verwenden.)
     
  3. Wikinator

    Wikinator Adams Parmäne

    Dabei seit:
    21.08.04
    Beiträge:
    1.297
    hast du den root aktiviert/passwort gesetzt? kannst du dich als root im terminal anmelden? falls du nur das passwort vergessen hast, reicht ein:
    Code:
    passwd ADMINBENUTZER
    als root im terminal
     

Diese Seite empfehlen