1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Abzüge bestellen über iPhoto (6.0.4)

Dieses Thema im Forum "Fotosoftware" wurde erstellt von MaChris, 25.07.06.

  1. MaChris

    MaChris Rheinischer Winterrambour

    Dabei seit:
    25.07.06
    Beiträge:
    924
    Hallo zusammen,

    trotz Suche (über das Forum hier und auch ü/Google) komme ich dem Fehler nicht auf die Spur und frage Euch, ob Ihr nicht noch eine Idee habt.

    Ich möchte ü/iPhoto Abzüge digitaler Bilder bestellen, was m. E. in Deutschland auch funktionieren müsste.

    Wähle ich ein Bild in iPhoto aus, erhalte ich im Anschluss die folgende Fehlermeldung angezeigt (s. Anhang).

    Gibt es spezielle Einstellungen, Ports freizuschalten, Firewall-Einstellungen etc., die ich berücksichtigen muss?

    Btw - ich habe den Intego NetBarrier 4 im Einsatz, der jedoch in allen verschiedenen Einstellungen das Verhalten von iPhoto nicht beeinflusst, so dass ich denke, dass es nicht damit zusammen hängen kann.

    Hat jemand von Euch eine Idee?

    Vielen Dank und Gruß,

    MaChris
     
    #1 MaChris, 25.07.06
    Zuletzt bearbeitet: 01.09.06
  2. zause

    zause Martini

    Dabei seit:
    27.07.05
    Beiträge:
    655
    Kannst du den Netbarrier nicht mal kurz ausschalten und danach wieder einschalten, nur um sicherzugehen?

    Ich hab bei der OS X internen Firewall keine extra Ports offen und bei mir geht es (siehe Screenshot)

    Gruß, Barbara

    P.S. Es gibt wohl auch von Pixaco ein iPhotoPlugin zum Abzüge bestellen. Ich habs aber noch nicht ausprobiert...
     

    Anhänge:

  3. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.476
    Das Kodak Plug In funktioniert perfekt.
    Das Pixaco Plug In funktioniert bei mir unter Safari nicht.
    Kodak liefert perfekte Bilder schnell und günstig.
    Ansonsten bleiben noch Discounter wie LIDL etc.
    Ich habe ebenso den Netbarrier X4 installiert.
     
  4. MaChris

    MaChris Rheinischer Winterrambour

    Dabei seit:
    25.07.06
    Beiträge:
    924
    Ich glaube, das geht nicht so ohne weiteres. Allenfalls über eine Deinstallation/Löschung, die ich aber nicht ausprobieren möchte.

    Dennoch vielen Dank für Info.

    Viele Grüße,

    MaChris
     
  5. MaChris

    MaChris Rheinischer Winterrambour

    Dabei seit:
    25.07.06
    Beiträge:
    924
    Welche Einstellungen nutzt Du bei Netbarrier "keine Einschränkung", "Client" oder "benuterdefiniert"?
    Hast Du einen Tipp, welche Ports bzw. Services man ein- bzw.welche man ausschalten sollte?

    Vielen Dank und Gruß,

    MaChris
     
  6. MaChris

    MaChris Rheinischer Winterrambour

    Dabei seit:
    25.07.06
    Beiträge:
    924
    mei-oh-mei-oh-mei! Ich bin so deppert!

    Tut mir leid, wenn ich hier Eure Zeit gestohlen habe - ich habe die Lösung gefunden. Vor lauter Wald habe ich die Bäume nicht gesehen ...:)

    Es ist mir so peinlich, dass ich eigentlich gar nicht sagen möchte, woran es lag. Ich bin die ganzen Einstellungsmöglichkeiten von NetBarrier durchgegangen und bin auf die Möglichkeit gestoßen, mit der man für jede Anwendung einstellen kann, ob die mit dem Internet kommunizieren darf oder nicht.

    Ihr könnt ahnen, was eingestellt war...o_O

    Und schon klappts mit den Abzügen.

    Dennoch vielen Dank für Eure Mühen.

    Viele Grüße,

    MaChris
     
  7. zause

    zause Martini

    Dabei seit:
    27.07.05
    Beiträge:
    655
    Kann ja passieren, aber schön, dass es jetzt geht :-D
     

Diese Seite empfehlen