1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

3D-Applikationen funktionieren nicht mehr ordentlich

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Bulb, 30.03.06.

  1. Bulb

    Bulb Erdapfel

    Dabei seit:
    30.03.06
    Beiträge:
    3
    Hallo!

    Habe über die Suche keinen Thread zu meinem Problem gefunden, darum hoffe ich, dass mir jemand helfen kann. Es geht um Folgendes:

    Seit gestern funktioniert mein 3D-Modellierungsprogramm (blender) auf meinem iMac G5 nicht mehr richtig. Es spricht verzögert an und stürzt ab wenn ich ein Bild rendern lassen will. Eine Neuinstallation von Blender hat nicht geholfen.
    Zum Testen habe ich andere Programme laufen lassen und festgestellt, dass 3D-Spiele wie Marble Blast und Racer auch arg ruckeln...o_O

    Muss noch hinzufügen, dass ich gestern den Stuffit Expander mit "Force Quit" beendet habe, da das Programm lange nicht reagiert hatte. Aber anscheinend war es nur sehr lange mit dem grossen File beschäftigt (UT 2004 patch). Ich hoffe ich hab meinen Mac nicht zu sehr verletzt...:(

    Wer weiss Rat?

    Gruss, der Bulb
     
  2. DPSG-Scout

    DPSG-Scout Gast

    1. Deine Hardware kann von einem Force quit keinen Schaden nehmen. OS X interessiert es eigentlich auch nicht. Es ist höchstens das jeweilige Programm betroffen.

    2. 3D Performance: Falls du wirklich einen Hardware Schaden vermutest, nimm die iMac DVD und lass den Hardware Test laufen.

    3. Teste einfach nochmal, ob die Spiele weiterhin nur mäßig laufen. Es gibt eine Reihe von Standard Sachen, die Suche verrät dir mehr:

    - Zugriffsrechte reparieren mit Festplattendienstprogramm
    - Unix Scripte laufen lassen, z.B. mit YASU
    - Löschen der Blender Preference List (.plist): Im Ordner Users/dein_Name/Library/Preferences/ nach einer Datei mit blender und .plist Endung suchen und löschen oder z.B. als Backup auf den Schreibtisch verschieben.
     
  3. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Mich wundert eher, dass Blender bei dir überhaupt mal gelaufen ist. Auf meinem G5 macht das Programm (wenn es denn eins ist) keinen Mucks bzw. auf Doppelklick passiert nichts. Mit Racer bin ich noch keinen Meter gekommen. Die Menüs funktionieren nicht.

    Die beiden Programme haben wohl nicht mal Alpha-Status. Also ich nehme an, dein Mac ist voll o.k.
     
  4. mrbenedict

    mrbenedict Fießers Erstling

    Dabei seit:
    09.03.06
    Beiträge:
    131
    Welche Revision hast du? Ich tippe auf A?
    Benutzt du ScreenSpanning?

    Viele Grüße
     
  5. Bulb

    Bulb Erdapfel

    Dabei seit:
    30.03.06
    Beiträge:
    3
    Vielen Dank für die Antworten soweit.

    @DPSG-Scout
    Hab mal Deine Anweisungen befolgt, leider hat sich noch nichts geändert; der Hardwaretest hat auch nichts ergeben, was eigentlich beruhigend ist. Die .plist hab ich nicht gefunden. Die Preferences von Blender werden anders abgespeichert- hab mich schon in einem Blender-Forum schlau gemacht. ​

    @Anindo
    Ich denke auch, dass mein Mac ok ist, arbeite ja schon über ein Jahr damit;) . Allerdings verwende ich auch Blender seit über 6 Monaten. Bis vorgestern ohne Probleme. Ein Werk von mir im deutschsprachigen Blenderforum blend.polis. Blender gibt es mittlerweile in der Version 2.41!​

    @mrbenedict
    Wo sehe ich welche Revision ich habe? Ich denke, ich verwende kein ScreenSpanning, da ich das nicht kenne...o_O
     

Diese Seite empfehlen