1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

2. Versuch: Headset-Mikrofone funktionieren nicht mehr

Dieses Thema im Forum "Mikrofon & Kopfhörer" wurde erstellt von sk_dakota, 16.07.06.

  1. sk_dakota

    sk_dakota Morgenduft

    Dabei seit:
    16.10.05
    Beiträge:
    165
    Wir benutzen sowohl in der Firma (PowerBook G4, iMac intel 20") als auch zu Hause (iMac G5 2nd Gen) ab und zu Skype für die Kommunikation.

    Das hat mit normalen Headsets auch immer funktioniert. Kophörer-Stecker an Kopfhörer-Anschluss, Mikrofon-Stecker an Line-In-Anschluss.
    Wir haben nun in der letzten Woche feststellen müssen, dass an allen 3 Geräten die Microfone der Headsets (4 unterschiedliche Headsets) nicht mehr funktionieren. Mit Skype hat es nichts zu tun, da in Systemeinstellungen/Ton für Line-In kein Pegel mehr angezeigt wird. Diese Headsets haben an diesen Macs nachweislich schon funktioniert. Ich hab mir vor kurzem noch ein neues gekauft - ohne Erfolg. Wir haben nun die Vermutung, dass irgend ein Mac OS oder Firmware-Update die Ursache dafür ist...

    Irgend jemand eine Idee, Hinweis o.ä???
    Danke schon mal...

    Ich weiß, wir könnten ein USB-Headset benutzen, oder iMic von griffin, aber wozu? Es hat ja so schon mal mit "normalen" Headsets funktioniert...

    UND hier noch mal der gesonderte Hinweis an die Trolle.
    Bitte keine Hinweise in der Form: "...Zur o.g. Problematik kann ich nichts sagen,aber ich werde demnächst auch über Internet telefonieren..."
     
  2. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    also was mich zumächst ein mal wundert, ist, daß du schreibst: Stecker für mic in linein, das funktioniert schon mal beim Powerbook und iMac defiintiv so nicht, da der line kein Mikrofoneingang ist. Daß du aber schreibst, daß das bisher so funktioniert haben soll, macht mich etwas stutzig.
    funktioniert es denn z.B mit dem eingebauten mic vom Powerbook.
    ansonsten würde ich mal in das Dienstprogramm "Audio/Midi" schauen, ob sich da was verstellt hat, das kommt schon mal vor.
     
  3. bezierkurve

    bezierkurve Danziger Kant

    Dabei seit:
    12.06.05
    Beiträge:
    3.861
    Die von dir genannten Rechner haben alle interne Mikrofone -- kann es denn sein, dass du unwissentlich diese genutzt hast und davon ausgegangen bist, dass das Signal vom Mikrofon des Headsets kommt? Wie flowbike schon schreibt, geht es ohne vorverstärktes Signal nicht.
     
  4. sk_dakota

    sk_dakota Morgenduft

    Dabei seit:
    16.10.05
    Beiträge:
    165
    nein ich kann internes und externe Mikro durchaus unterscheiden ;) , und weiß auch wie man die Pegellautstärke setzen kann. Wie gesagt, wir haben das bei 3 Geräten und auch mein Kollege ist sich sehr sicher, dass es funktioniert hat - mit dem externen Mikro. Und richtig - alle 3 Geräte haben ein eingebautes Mikro...

    Im übrigen war ich am Freitag bei Gravis, und die Kollegen dort waren auch der Meinung, dass dies eigentlich funktionieren sollte...
     
  5. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    Mit Verlaub, das ist ungefähr so, wie wenn du sagst der Verkäufer beim Mediamarkt hat gesagt das geht :oops: ;)
    Du kannst jetzt natürlich auf der Meinung beharren, daß der Linein einen nachgeschalteten Mikrofonverstärker hat, nur hat er das deswegen trotzdem nicht.
    Außerdem hatten wird das Thema hier im Forum schon sehr oft.
     
  6. Dunerkahl

    Dunerkahl Gast

    Bei Soundproblemen hilft es sehr oft, einfach mal "GarageBand" zu starten, das entgriesgnöddelt den Treiberzustand wieder.
     
  7. sk_dakota

    sk_dakota Morgenduft

    Dabei seit:
    16.10.05
    Beiträge:
    165
    Mein Erfahrungen mit Gravis sind, anders als mit MediaMarkt, voll i.O...

    Und ich habe überhaupt nicht behauptet, daß der LineIn einen nachgeschalteten Mikrofonverstärker hat, ergo kann ich auch nicht auf dieser Meinung beharren...
    :(

    Ich habe nur "behauptet", dass das ganze an 3 verschiedenen Geräten, mit 3 verschiedenen Benutzern, mit 4 Headsets, an 3 verschiedenen Standorten schon mal funktioniert hat...

    Und mit Verlaub gesagt war das jetzt nicht wirklich hilfreich...
     
  8. Tommi

    Tommi Kaiserapfel

    Dabei seit:
    29.04.04
    Beiträge:
    1.708
    Ich habe hier ebenfalls ein Headset am G5. Und das funktioniert wie Flowbike schon sagte NICHT ohne Vorverstärker. Hab es anfangs auch getestet. Sonst hätte ich mir ja mein iMic umsonst gekauft.
     
  9. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    also dann noch mal:
    der linein-Eingang am PB und iMac ist kein Mikrofoneingang. Mikrofone haben generell ein sehr kleines Ausgangssignal. Wenn Du ein normales headset anschließen willst brauchst Du also einen Mikrofonvorverstärker. Genau dieses Thema wurd hier im Forum schon sehr oft diskutiert, weil es vor allem für switcher oft unverständlich ist, warum das so ist. Es hilft auch nicht in den Systemeinstellungen das Signal höher zu stellen, da einfach zu wenig ankommt.
     

Diese Seite empfehlen