1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

12V im iBook G4

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ChrizzzZZZzzz, 24.07.06.

  1. ChrizzzZZZzzz

    ChrizzzZZZzzz Tokyo Rose

    Dabei seit:
    28.06.06
    Beiträge:
    67
    Nabend zusammen.

    Kurze Vorgeschichte. Ich als ambitionierter PC Schrauber habe mich nach längerem Interesse dazu durchgerungen mir ein iBook zu holen und damit mein Acer Notebook zu ersetzen.

    Fürs Arbeiten und Auflegen eine absolute Alternative.

    Aber sich einfach ein funktionierendes zu kaufen ist ja langweilig ;)

    Jedenfalls hab ich jetzt ein iBook G4 1,2 Ghz mit nem Fehler am Display bekommen. Das Dispay läuft mit externer Versorgung, genauer gesagt mit nem normalen ATX Netzteil, von dem es +12V und Masse bezieht. Irgendwie scheint es auf dem Logicboard ne kalte Lötstelle zu geben, weswegen ich nachweißlich keine 12v abgreifen kann.
    Jetzt meine Frage. Nachdem ja die HDD, das DVD und die BT-Karte alle mit 5v oder weniger angesteuert werden. Woher kann ich 12V bekommen? Ich könnte 24,5 Direkt abgreifen mit nem Widerstand, aber diese Spannung bekomm ich ja auch nur in Verbindung mit dem Ladegerät.

    Weiß wer was? Wäre echt super wenn ihr mir was verraten könntet und würdet mich damit sicherlich zu einem begeisterten Mac User machen! THX!

    *ädit*
    also ich hab vergessen, das das Problem an der Hintergrundbeleuchtung leigt. D.H. es funktioniert alles, ich brauch bloß ne 12V Leitung für die Beleuchtung
     
    #1 ChrizzzZZZzzz, 24.07.06
    Zuletzt bearbeitet: 24.07.06
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Also wenn die Hintergrundbeleuchtung vom Display in Ordnung ist klingt nach dem Reed Switch Kabel. Das ist ein recht günstiges Ersatzteil, allerdings ist der Umbau/Tausch dann doch etwas komplexer, auch für erfahrene PC Schrauber. Macs haben da so Ihre eigenen Tücken. (Kabel verläuft durch die Scharniere vom Display, was ungefähr einem kompletten Zerlegen gleichkommt.)
    Gruß Pepi
     
  3. ChrizzzZZZzzz

    ChrizzzZZZzzz Tokyo Rose

    Dabei seit:
    28.06.06
    Beiträge:
    67
    reed switch tzut
    es is wirklich nur die spannung.
    weiß wer ob die 10v vom akku auch für den inverter reichen?
     
  4. ChrizzzZZZzzz

    ChrizzzZZZzzz Tokyo Rose

    Dabei seit:
    28.06.06
    Beiträge:
    67
    sodele. also ibook läuft wieder.bin bisherglücklicher user.
    werd ma sehn wie ich damitzruecht komme
     
  5. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Wo lag den der Fehler man man mal fragen darf.


    mfg Meru
     
  6. ChrizzzZZZzzz

    ChrizzzZZZzzz Tokyo Rose

    Dabei seit:
    28.06.06
    Beiträge:
    67
    darfst du.

    der fehler lag an einer kalten lötstelle. war ein riesen scheiß auf der platine 12v zu finden!
     
  7. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Ich muß nochmal fragen, da ich ein ähnliches Problem habe.
    Ich bekomn von dem Kabel das zum Inverter geht nur 2 x 5V und einmal Masse aber das rote Kabel ist Tot also es liegt kein Strom auf diesen Kabel.(ich denke mal das es die Stromversorgung für den Inverter ist)

    Wo hast du denn die kalte Lötstelle gefunden oder wie hast du das Problem den gelöst.


    Mfg Meru
     
  8. ChrizzzZZZzzz

    ChrizzzZZZzzz Tokyo Rose

    Dabei seit:
    28.06.06
    Beiträge:
    67
    Puhhh ....

    auswendig weiß ichs auch nimmer. ich hab einfach irgendwo 12v abgegriffen. will mein ibook nimmer aufmachen ;)
     
  9. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    Ist ja auch nicht nötig :p .

    Hast du den Strom vieleicht vom Powerschalter abgezweigt.

    Aber es würde mir helfen wenn jemand zu fällig weiß welche Spannung an den einselnen Pins anliegen soll, die zum Inverter führen.
    Wie gesagt bei mir hab ich 2x 5V, einmal Masse und einmal nichts.
    Jetzt weiß ich nur nicht ob da nun orginal 10,8V zur Stromversorgung des Inverters anliegen ,oder ob die 2x 5V die Stromversorgung des Inverters sind und das Kabel wo ich keinen Strom messen konnte das Steuerkabel für die Helligkeit ist.

    Mfg Meru
     

Diese Seite empfehlen