1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

100% Prozessorlast bei WebCam-Aufnahme

Dieses Thema im Forum "Sonstige" wurde erstellt von tarzaaan, 12.06.06.

  1. tarzaaan

    tarzaaan Gast

    Hallo allerseits!

    Hab hier seit einigen Tagen eine WebCam installiert, die zwar grundsätzlich funktioniert, aber auch noch das eine oder andere Problem verursacht. Unter anderem hat sie so ihre Probleme mit USB-Hubs, und benötigt so ziemlich alle Prozessorleistung meines Rechners. Mein Rechner ist ein Mac Mini (1,25 GHz PPC) unter MacOS X.4.6 (Tiger).

    Die Kamera ist eine XA-040 von X-Tensions (bei MediaMarkt gekauft), die (nach meinen Informationen) mit dem gleichen Controller (dem Sonix SN9C102) wie die IceCam von Macally und die VideoCAM Eye von Genius läuft.

    Wie laufen die o.g. Kameras so bei Euch? Irgendwelche ähnlichen Erfahrungen?

    Gruß, Torge.
     
  2. Terminal

    Terminal Gast

    Da liegst du mit deiner Kamera schon im normalen Bereich. Denke dran daß dein Rechner 25 Frames pro Sekunde schießen, die Bilder in JPG komprimieren und als Film zusammenschneiden muß. Das benötigt viel Power und Speicher.

    Wenn dir die Kamera und deren Benutzung weiterhin wichtig ist, kann ich dir nur empfehlen RAM aufzurüsten oder das Format der aufgezeichneten Bilder zu verkleinern, sonst kannst du mit deinem Rechner nichts anderes mehr machen als Web-Cam. 1,25 GHz ist auch nicht besonders viel muß ich dir sagen. Wenn meine Kamera läuft, kommt mein Rechner auch schon ins Schleudern und ich habe Intel 1.8 GHz.
     
  3. tarzaaan

    tarzaaan Gast

    @Terminal: Danke für Deine Antwort! Hätte ich ja nicht gedacht, daß die Dinger *immer* so viel Power schlucken - ich dachte auch immer, daß die Kamera eh nur ca. 12 fps macht, und diese dann auch nur per USB übertragen werden müssen. Ich hab' auch schon versucht, alles mögliche im "WebCam Monitor" zu verstellen (Bildgröße, fps, Kompression) - die Auslastung war bislang immer die gleiche.

    Welche WebCam hast Du denn in Benutzung?
     

Diese Seite empfehlen